lib64plist-devel-1.11-7.mga5.x86_64.rpm


Advertisement

Description

lib64plist-devel - Development package for libplist

Property Value
Distribution Mageia 5.1
Repository Mageia Core x86_64
Package name lib64plist-devel
Package version 1.11
Package release 7.mga5
Package architecture x86_64
Package type rpm
Installed size 39.39 KB
Download size 16.27 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
libplist, development headers and libraries.

Alternatives

Package Version Architecture Repository
lib64plist-devel-1.12-1.mga5.x86_64.rpm 1.12 x86_64 Mageia Core Updates
lib64plist-devel - - -

Requires

Name Value
devel(libxml2(64bit)) -
lib64plist2 == 1.11-7.mga5
pkgconfig -
pkgconfig(libxml-2.0) >= 2.7.8

Provides

Name Value
devel(libplist(64bit)) -
lib64plist-devel == 1.11-7.mga5
lib64plist-devel(x86-64) == 1.11-7.mga5
libplist-devel == 1.11-7.mga5
pkgconfig(libplist) == 1.11

Download

Type URL
Binary Package lib64plist-devel-1.11-7.mga5.x86_64.rpm
Source Package libplist-1.11-7.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64plist-devel rpm package:
    # urpmi lib64plist-devel

Files

Path
/usr/include/plist/Array.h
/usr/include/plist/Boolean.h
/usr/include/plist/Data.h
/usr/include/plist/Date.h
/usr/include/plist/Dictionary.h
/usr/include/plist/Integer.h
/usr/include/plist/Key.h
/usr/include/plist/Node.h
/usr/include/plist/Real.h
/usr/include/plist/String.h
/usr/include/plist/Structure.h
/usr/include/plist/Uid.h
/usr/include/plist/plist++.h
/usr/include/plist/plist.h
/usr/include/plist/cython/plist.pxd
/usr/lib64/libplist.so
/usr/lib64/pkgconfig/libplist.pc

Changelog

See libplist-1.11-7.mga5.x86_64.rpm changelog.

See Also

Package Description
lib64plist2-1.11-7.mga5.x86_64.rpm Library for manipulating Apple Binary and XML Property Lists
lib64plotutils-devel-2.6-15.mga5.x86_64.rpm Headers for developing programs that will use plotutils
lib64plotutils2-2.6-15.mga5.x86_64.rpm Main library for plotutils
lib64plplot-devel-5.10.0-10.mga5.x86_64.rpm Development headers and libraries for PLplot
lib64plplotadad1-5.10.0-10.mga5.x86_64.rpm Ada runtime support library for PLplot
lib64plplotcxxd11-5.10.0-10.mga5.x86_64.rpm C++ bindings for PLplot
lib64plplotd12-5.10.0-10.mga5.x86_64.rpm Shared library and driver modules for PLplot
lib64plplotf95d11-5.10.0-10.mga5.x86_64.rpm Fortran 95 bindings for PLplot
lib64plplotqtd1-5.10.0-10.mga5.x86_64.rpm Qt driver module and bindings for PLplot
lib64plplottcltk_maind0-5.10.0-10.mga5.x86_64.rpm Tcl/Tk support library for PLplot
lib64plplottcltkd11-5.10.0-10.mga5.x86_64.rpm Tcl/Tk support for PLplot
lib64plplotwxwidgetsd0-5.10.0-10.mga5.x86_64.rpm wxWidgets driver module and bindings for PLplot
lib64plumb2-1.0.11-7.mga5.x86_64.rpm Reusable cluster libraries
lib64plumbgpl2-1.0.11-7.mga5.x86_64.rpm Reusable cluster libraries
lib64plymouth-devel-0.8.6.1-13.mga5.x86_64.rpm Libraries and headers for writing Plymouth splash plugins
Advertisement
Advertisement