lib64plplottcltkd11-5.10.0-10.mga5.x86_64.rpm


Advertisement

Description

lib64plplottcltkd11 - Tcl/Tk support for PLplot

Property Value
Distribution Mageia 5.1
Repository Mageia Core x86_64
Package name lib64plplottcltkd11
Package version 5.10.0
Package release 10.mga5
Package architecture x86_64
Package type rpm
Installed size 303.90 KB
Download size 99.53 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package provides Tcl/Tk support for PLplot. It also provides
Tk driver module.

Alternatives

Package Version Architecture Repository
lib64plplottcltkd11 - - -

Requires

Name Value
libX11.so.6()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libm.so.6()(64bit) -
libplplotd.so.12()(64bit) -
libplplottcltkd.so.11()(64bit) -
libtcl8.5.so()(64bit) -
libtclmatrixd.so.9()(64bit) -
libtk8.5.so()(64bit) -

Provides

Name Value
lib64plplottcltkd11 == 5.10.0-10.mga5
lib64plplottcltkd11(x86-64) == 5.10.0-10.mga5
libplplottcltkd.so.11()(64bit) -

Conflicts

Name Value
lib64plplot11 < 5.10.0-4
lib64plplot12 < 5.10.0-4

Download

Type URL
Binary Package lib64plplottcltkd11-5.10.0-10.mga5.x86_64.rpm
Source Package plplot-5.10.0-10.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64plplottcltkd11 rpm package:
    # urpmi lib64plplottcltkd11

Files

Path
/usr/lib64/libplplottcltkd.so.11
/usr/lib64/libplplottcltkd.so.11.1.0
/usr/lib64/plplot5.10.0/driversd/tk.driver_info
/usr/lib64/plplot5.10.0/driversd/tk.so
/usr/lib64/plplot5.10.0/driversd/tkwin.driver_info
/usr/lib64/plplot5.10.0/driversd/tkwin.so

Changelog

See plplot-5.10.0-10.mga5.x86_64.rpm changelog.

See Also

Package Description
lib64plplotwxwidgetsd0-5.10.0-10.mga5.x86_64.rpm wxWidgets driver module and bindings for PLplot
lib64plumb2-1.0.11-7.mga5.x86_64.rpm Reusable cluster libraries
lib64plumbgpl2-1.0.11-7.mga5.x86_64.rpm Reusable cluster libraries
lib64plymouth-devel-0.8.6.1-13.mga5.x86_64.rpm Libraries and headers for writing Plymouth splash plugins
lib64plymouth2-0.8.6.1-13.mga5.x86_64.rpm Plymouth libraries
lib64png-devel-1.6.17-1.mga5.x86_64.rpm Development tools for programs to manipulate PNG image format files
lib64png12-devel-1.2.52-1.mga5.x86_64.rpm Development tools for programs to manipulate PNG image format files
lib64png12_0-1.2.52-1.mga5.x86_64.rpm A library of functions for manipulating PNG image format files
lib64png16_16-1.6.17-1.mga5.x86_64.rpm A library of functions for manipulating PNG image format files
lib64pnglite-devel-0.1.17-6.mga5.x86_64.rpm Files needed to build and link programs with pnglite
lib64pnglite0-0.1.17-6.mga5.x86_64.rpm A lightweight C library for loading PNG images
lib64pocketsphinx-devel-0.8-7.mga5.x86_64.rpm Header files for developing with pocketsphinx
lib64pocketsphinx1-0.8-7.mga5.x86_64.rpm Shared libraries for pocketsphinx executables
lib64podofo-devel-0.9.3-5.mga5.x86_64.rpm Development files for podofo library
lib64podofo0.9.3-0.9.3-5.mga5.x86_64.rpm Runtime library for podofo
Advertisement
Advertisement