lib64qt5webkit5-5.4.0-2.mga5.x86_64.rpm


Advertisement

Description

lib64qt5webkit5 - Qt5 Lib

Property Value
Distribution Mageia 5.1
Repository Mageia Core x86_64
Package filename lib64qt5webkit5-5.4.0-2.mga5.x86_64.rpm
Package name lib64qt5webkit5
Package version 5.4.0
Package release 2.mga5
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage http://www.qt-project.org
License LGPLv2 with exceptions or GPLv3 with exceptions and GFDL
Maintainer -
Download size 9.27 MB
Installed size 36.73 MB
Qt5 Lib.

Alternatives

Package Version Architecture Repository
lib64qt5webkit5-5.4.2-1.mga5.x86_64.rpm 5.4.2 x86_64 Mageia Core Updates
lib64qt5webkit5 - - -

Requires

Name Value
libGL.so.1()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Network.so.5()(64bit) -
libQt5Qml.so.5()(64bit) -
libQt5Quick.so.5()(64bit) -
libQt5Sql.so.5()(64bit) -
libX11.so.6()(64bit) -
libXcomposite.so.1()(64bit) -
libXrender.so.1()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.11)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.8)(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgstapp-1.0.so.0()(64bit) -
libgstaudio-1.0.so.0()(64bit) -
libgstbase-1.0.so.0()(64bit) -
libgstpbutils-1.0.so.0()(64bit) -
libgstreamer-1.0.so.0()(64bit) -
libgstvideo-1.0.so.0()(64bit) -
libicui18n.so.53()(64bit) -
libicuuc.so.53()(64bit) -
libjpeg.so.8()(64bit) -
libjpeg.so.8(LIBJPEG_8.0)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpng16.so.16()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
librt.so.1()(64bit) -
librt.so.1(GLIBC_2.2.5)(64bit) -
libsqlite3.so.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.20)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
libwebp.so.5()(64bit) -
libxml2.so.2()(64bit) -
libxml2.so.2(LIBXML2_2.4.30)(64bit) -
libxml2.so.2(LIBXML2_2.6.0)(64bit) -
libxml2.so.2(LIBXML2_2.6.6)(64bit) -
libxslt.so.1()(64bit) -
libxslt.so.1(LIBXML2_1.0.11)(64bit) -
libxslt.so.1(LIBXML2_1.0.22)(64bit) -
libxslt.so.1(LIBXML2_1.0.24)(64bit) -
libxslt.so.1(LIBXML2_1.1.9)(64bit) -
libz.so.1()(64bit) -
libz.so.1(ZLIB_1.2.0)(64bit) -

Provides

Name Value
lib64qt5webkit5 == 5.4.0-2.mga5
lib64qt5webkit5(x86-64) == 5.4.0-2.mga5
libQt5WebKit.so.5()(64bit) -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64qt5webkit5-5.4.0-2.mga5.x86_64.rpm
Source Package qtwebkit5-5.4.0-2.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64qt5webkit5 rpm package:
    # urpmi lib64qt5webkit5

Files

Path
/usr/lib64/libQt5WebKit.so.5
/usr/lib64/libQt5WebKit.so.5.4
/usr/lib64/libQt5WebKit.so.5.4.0

Changelog

2015-04-22 - luigiwalser <luigiwalser> 5.4.0-2.mga5
+ Revision: 820553
- add patch from fedora to fix security issue (mga#15749, rhbz#1204795)
2014-12-13 - neoclust <neoclust> 5.4.0-1.mga5
+ Revision: 802869
- New version 5.4.0
2014-12-07 - neoclust <neoclust> 5.3.2-1.mga5
+ Revision: 801817
- New version 5.3.2
2014-10-15 - umeabot <umeabot> 5.3.1-3.mga5
+ Revision: 743750
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 5.3.1-2.mga5
+ Revision: 688566
- Mageia 5 Mass Rebuild
2014-06-26 - fwang <fwang> 5.3.1-1.mga5
+ Revision: 639800
- 5.3.1
2014-05-20 - fwang <fwang> 5.3.0-1.mga5
+ Revision: 624045
- 5.3.0 final
2014-05-09 - fwang <fwang> 5.3.0-0.rc.1.mga5
+ Revision: 621500
- 5.3.0 rc
2014-04-06 - fwang <fwang> 5.3.0-0.beta.1.mga5
+ Revision: 612322
- 5.3.0beta
2014-04-05 - wally <wally> 5.3.0-0.alpha.2.mga5
+ Revision: 611894
- rebuild for new icu

See Also

Package Description
lib64qt5webkitwidgets-devel-5.4.0-2.mga5.x86_64.rpm Devel files needed to build apps based on QtWebKitWidgets
lib64qt5webkitwidgets-private-devel-5.4.0-2.mga5.x86_64.rpm Devel files needed to build apps based on QtWebKitWidgets
lib64qt5webkitwidgets5-5.4.0-2.mga5.x86_64.rpm Qt5 Lib
lib64qt5websockets-private-devel-5.4.0-1.mga5.x86_64.rpm Devel files needed to build apps based on QtWebSockets
lib64qt5widgets-devel-5.4.0-7.mga5.x86_64.rpm Devel files needed to build apps based on QtWidgets
lib64qt5widgets-private-devel-5.4.0-7.mga5.x86_64.rpm Devel files needed to build apps based on QtWidgets
lib64qt5widgets5-5.4.0-7.mga5.x86_64.rpm Qt5 Lib
lib64qt5x11extras-devel-5.4.0-1.mga5.x86_64.rpm Devel files needed to build apps based on QtX11Extras
lib64qt5xml-devel-5.4.0-7.mga5.x86_64.rpm Devel files needed to build apps based on QtXml
lib64qt5xml5-5.4.0-7.mga5.x86_64.rpm Qt5 Component Library
lib64qt5xmlpatterns-private-devel-5.4.0-1.mga5.x86_64.rpm Devel files needed to build apps based on QtXmlPatterns
lib64qtbearer1-1.2.0-13.mga5.x86_64.rpm Qt Mobility Framework library
lib64qtclucene4-4.8.6-9.mga5.x86_64.rpm Qt4 Component Library
lib64qtclucene5-5.4.0-2.mga5.x86_64.rpm Qt5 Component Library
lib64qtconnectivity1-1.2.0-13.mga5.x86_64.rpm QtConnectivity runtime library
Advertisement
Advertisement