lib64qt5xml-devel-5.4.0-7.mga5.x86_64.rpm


Advertisement

Description

lib64qt5xml-devel - Devel files needed to build apps based on QtXml

Property Value
Distribution Mageia 5.1
Repository Mageia Core x86_64
Package filename lib64qt5xml-devel-5.4.0-7.mga5.x86_64.rpm
Package name lib64qt5xml-devel
Package version 5.4.0
Package release 7.mga5
Package architecture x86_64
Package type rpm
Category Development/KDE and Qt
Homepage http://www.qt-project.org
License LGPLv2 with exceptions or GPLv3 with exceptions and GFDL
Maintainer -
Download size 29.96 KB
Installed size 53.04 KB
Devel files needed to build apps based on QtXml.

Alternatives

Package Version Architecture Repository
lib64qt5xml-devel-5.4.2-1.1.mga5.x86_64.rpm 5.4.2 x86_64 Mageia Core Updates
lib64qt5xml-devel - - -

Requires

Name Value
devel(libQt5Core(64bit)) -
devel(libstdc++(64bit)) -
lib64qt5xml5 == 5.4.0
pkgconfig -
pkgconfig(Qt5Core) -
qtbase5-common == 5.4.0
qtbase5-common-devel == 5.4.0-7.mga5

Provides

Name Value
devel(libQt5Xml(64bit)) -
lib64qt5xml-devel == 5.4.0-7.mga5
lib64qt5xml-devel(x86-64) == 5.4.0-7.mga5
libqt5xml-devel == 5.4.0
libqtxml5-devel == 5.4.0
pkgconfig(Qt5Xml) == 5.4.0
qt5xml-devel == 5.4.0
qtxml5-devel == 5.4.0

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64qt5xml-devel-5.4.0-7.mga5.x86_64.rpm
Source Package qtbase5-5.4.0-7.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64qt5xml-devel rpm package:
    # urpmi lib64qt5xml-devel

Files

Path
/usr/lib64/libQt5Xml.prl
/usr/lib64/libQt5Xml.so
/usr/lib64/cmake/Qt5Xml/Qt5XmlConfig.cmake
/usr/lib64/cmake/Qt5Xml/Qt5XmlConfigVersion.cmake
/usr/lib64/pkgconfig/Qt5Xml.pc
/usr/lib64/qt5/include/QtXml/QDomAttr
/usr/lib64/qt5/include/QtXml/QDomCDATASection
/usr/lib64/qt5/include/QtXml/QDomCharacterData
/usr/lib64/qt5/include/QtXml/QDomComment
/usr/lib64/qt5/include/QtXml/QDomDocument
/usr/lib64/qt5/include/QtXml/QDomDocumentFragment
/usr/lib64/qt5/include/QtXml/QDomDocumentType
/usr/lib64/qt5/include/QtXml/QDomElement
/usr/lib64/qt5/include/QtXml/QDomEntity
/usr/lib64/qt5/include/QtXml/QDomEntityReference
/usr/lib64/qt5/include/QtXml/QDomImplementation
/usr/lib64/qt5/include/QtXml/QDomNamedNodeMap
/usr/lib64/qt5/include/QtXml/QDomNode
/usr/lib64/qt5/include/QtXml/QDomNodeList
/usr/lib64/qt5/include/QtXml/QDomNotation
/usr/lib64/qt5/include/QtXml/QDomProcessingInstruction
/usr/lib64/qt5/include/QtXml/QDomText
/usr/lib64/qt5/include/QtXml/QXmlAttributes
/usr/lib64/qt5/include/QtXml/QXmlContentHandler
/usr/lib64/qt5/include/QtXml/QXmlDTDHandler
/usr/lib64/qt5/include/QtXml/QXmlDeclHandler
/usr/lib64/qt5/include/QtXml/QXmlDefaultHandler
/usr/lib64/qt5/include/QtXml/QXmlEntityResolver
/usr/lib64/qt5/include/QtXml/QXmlErrorHandler
/usr/lib64/qt5/include/QtXml/QXmlInputSource
/usr/lib64/qt5/include/QtXml/QXmlLexicalHandler
/usr/lib64/qt5/include/QtXml/QXmlLocator
/usr/lib64/qt5/include/QtXml/QXmlNamespaceSupport
/usr/lib64/qt5/include/QtXml/QXmlParseException
/usr/lib64/qt5/include/QtXml/QXmlReader
/usr/lib64/qt5/include/QtXml/QXmlSimpleReader
/usr/lib64/qt5/include/QtXml/QtXml
/usr/lib64/qt5/include/QtXml/QtXmlDepends
/usr/lib64/qt5/include/QtXml/QtXmlVersion
/usr/lib64/qt5/include/QtXml/qdom.h
/usr/lib64/qt5/include/QtXml/qtxmlglobal.h
/usr/lib64/qt5/include/QtXml/qtxmlversion.h
/usr/lib64/qt5/include/QtXml/qxml.h
/usr/lib64/qt5/include/QtXml/5.4.0/
/usr/lib64/qt5/include/QtXml/5.4.0/QtXml/
/usr/lib64/qt5/include/QtXml/5.4.0/QtXml/private/qxml_p.h

Changelog

2015-04-22 - luigiwalser <luigiwalser> 5.4.0-7.mga5
+ Revision: 820558
- add patches from fedora to fix CVE-2015-1858, CVE-2015-1859, and CVE-2015-1860
2015-02-28 - lmenut <lmenut> 5.4.0-6.mga5
+ Revision: 817205
- add upstream patch to fix DoS vulnerability in the BMP image handler
(CVE-2015-0295) mga#15383
2015-02-08 - doktor5000 <doktor5000> 5.4.0-5.mga5
+ Revision: 814176
- added upstream patch to fix broken drag&drop for 5.4.0 (QTBUG-43436)
2015-01-06 - cjw <cjw> 5.4.0-4.mga5
+ Revision: 808796
- sync csh profile script with sh profile script and add needed escape chars (mga #12826)
2014-12-27 - neoclust <neoclust> 5.4.0-3.mga5
+ Revision: 806365
- Add csh/tcsh profile support mga #12826
2014-12-23 - neoclust <neoclust> 5.4.0-2.mga5
+ Revision: 805003
- Fix Requires for translations Mga#13993 #14746
2014-12-11 - neoclust <neoclust> 5.4.0-1.mga5
+ Revision: 802720
- New version 5.4.0
2014-12-07 - neoclust <neoclust> 5.3.2-7.mga5
+ Revision: 802011
- New version 5.3.2
2014-11-29 - doktor5000 <doktor5000> 5.3.1-7.mga5
+ Revision: 799847
- disable SSE2 on %ix86 otherwise QT crashes on processors without SSE2
o fixes (mga#13991), (mga#14229), (mga#14418), (mga#14491)
- provide SSE2-enabled library in separate subdir as recommended by upstream
o SSE2 library located in %{_qt5_libdir}/sse2/
2014-11-25 - cjw <cjw> 5.3.1-6.mga5
+ Revision: 799031
- rebuild against postgresql9.4

See Also

Package Description
lib64qt5xml5-5.4.0-7.mga5.x86_64.rpm Qt5 Component Library
lib64qt5xmlpatterns-private-devel-5.4.0-1.mga5.x86_64.rpm Devel files needed to build apps based on QtXmlPatterns
lib64qtbearer1-1.2.0-13.mga5.x86_64.rpm Qt Mobility Framework library
lib64qtclucene4-4.8.6-9.mga5.x86_64.rpm Qt4 Component Library
lib64qtclucene5-5.4.0-2.mga5.x86_64.rpm Qt5 Component Library
lib64qtconnectivity1-1.2.0-13.mga5.x86_64.rpm QtConnectivity runtime library
lib64qtcontacts1-1.2.0-13.mga5.x86_64.rpm QtContacts runtime library
lib64qtcore4-4.8.6-9.mga5.x86_64.rpm Qt4 Component Library
lib64qtcurve-gtk2-1.8.16-4.mga5.x86_64.rpm libraries for qtcurve-gtk2
lib64qtdbus4-4.8.6-9.mga5.x86_64.rpm QT Dbus Library
lib64qtdeclarative4-4.8.6-9.mga5.x86_64.rpm Qt4 Declarative library
lib64qtdesigner4-4.8.6-9.mga5.x86_64.rpm Qt4 Component Library
lib64qtdesigner5-5.4.0-2.mga5.x86_64.rpm Qt5 Component Library
lib64qtelegram-devel-1.0.0-20150221.1.mga5.x86_64.rpm Development files for libqtelegram
lib64qtelegram1-1.0.0-20150221.1.mga5.x86_64.rpm This is a Qt asynchronous library to be used as Telegram client
Advertisement
Advertisement