lighttpd-mod_webdav-1.4.35-5.mga5.x86_64.rpm


Advertisement

Description

lighttpd-mod_webdav - WebDAV module for lighttpd

Property Value
Distribution Mageia 5.1
Repository Mageia Core x86_64
Package filename lighttpd-mod_webdav-1.4.35-5.mga5.x86_64.rpm
Package name lighttpd-mod_webdav
Package version 1.4.35
Package release 5.mga5
Package architecture x86_64
Package type rpm
Category System/Servers
Homepage http://lighttpd.net/
License BSD
Maintainer -
Download size 24.47 KB
Installed size 37.66 KB
The WebDAV module for lighttpd is a very minimalistic implementation of
RFC 2518.

Alternatives

Package Version Architecture Repository
lighttpd-mod_webdav-1.4.37-1.1.mga5.i586.rpm 1.4.37 i586 Mageia Core Updates
lighttpd-mod_webdav-1.4.37-1.1.mga5.x86_64.rpm 1.4.37 x86_64 Mageia Core Updates
lighttpd-mod_webdav-1.4.37-1.mga5.i586.rpm 1.4.37 i586 Mageia Core Updates
lighttpd-mod_webdav-1.4.37-1.mga5.x86_64.rpm 1.4.37 x86_64 Mageia Core Updates
lighttpd-mod_webdav-1.4.35-5.mga5.i586.rpm 1.4.35 i586 Mageia Core
lighttpd-mod_webdav - - -

Requires

Name Value
config(lighttpd-mod_webdav) == 1.4.35-5.mga5
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libsqlite3.so.0()(64bit) -
libxml2.so.2()(64bit) -
libxml2.so.2(LIBXML2_2.4.30)(64bit) -
lighttpd -

Provides

Name Value
config(lighttpd-mod_webdav) == 1.4.35-5.mga5
lighttpd-mod_webdav == 1.4.35-5.mga5
lighttpd-mod_webdav(x86-64) == 1.4.35-5.mga5

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lighttpd-mod_webdav-1.4.35-5.mga5.x86_64.rpm
Source Package lighttpd-1.4.35-5.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lighttpd-mod_webdav rpm package:
    # urpmi lighttpd-mod_webdav

Files

Path
/etc/lighttpd/conf.d/webdav.conf
/usr/lib64/lighttpd/mod_webdav.so
/usr/share/doc/lighttpd-mod_webdav/webdav.txt

Changelog

2015-05-19 - luigiwalser <luigiwalser> 1.4.35-5.mga5
+ Revision: 822403
- systemd apparently does not support double ampersand, using semicolon instead
- service implementation updates from Luca Olivetti:
- drop unused sysconfig file
- use lighttpd-angel to start service so config can be reloaded (mga#15980)
- test config file before starting or reloading lighttpd
- do not daemonize, service type is no longer forking
2015-05-18 - luigiwalser <luigiwalser> 1.4.35-4.mga5
+ Revision: 822339
- use HUP instead of reload for logrotate, reload not supported by service (mga#15948)
2014-10-15 - umeabot <umeabot> 1.4.35-3.mga5
+ Revision: 744835
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 1.4.35-2.mga5
+ Revision: 681938
- Mageia 5 Mass Rebuild
2014-09-01 - luigiwalser <luigiwalser> 1.4.35-1.mga5
+ Revision: 670759
- back to lua 5.1
- 1.4.35
- rediff patch 1
- remove upstream patches
+ tv <tv>
- rebuild with lua-5.2
2014-03-12 - luigiwalser <luigiwalser> 1.4.33-5.mga5
+ Revision: 602639
- add upstream patch to fix CVE-2014-2323 and CVE-2014-2324
2013-11-18 - luigiwalser <luigiwalser> 1.4.33-4.mga4
+ Revision: 551799
- add upstream patch to fix regression in CVE-2013-4508 patch
2013-11-12 - luigiwalser <luigiwalser> 1.4.33-3.mga4
+ Revision: 550869
- add upstream patches to fix CVE-2013-4508, CVE-2013-4559, and CVE-2013-4560
2013-10-21 - umeabot <umeabot> 1.4.33-2.mga4
+ Revision: 537964
- Mageia 4 Mass Rebuild
2013-09-28 - fwang <fwang> 1.4.33-1.mga4
+ Revision: 488160
- new version 1.4.33

See Also

Package Description
lilo-24.0-2.mga5.x86_64.rpm The boot loader for Linux and other operating systems
lilo-doc-24.0-2.mga5.x86_64.rpm More doc for lilo
lilv-0.20.0-3.mga5.x86_64.rpm LV2 plugin library for applications and hosts
lilypond-2.18.2-3.mga5.x86_64.rpm Program for printing sheet music
lilypond-doc-2.18.2-3.mga5.noarch.rpm LilyPond documentation, examples and Mutopia files
lincity-ng-2.9-0.beta.4.mga5.x86_64.rpm Lincity - A City Simulation Game
lingot-0.9.1-6.mga5.x86_64.rpm A musical instrument tuner
link-grammar-4.2.5-7.mga5.x86_64.rpm A syntactic parser of English
links-2.8-8.mga5.x86_64.rpm Lynx-like text WWW browser
links-common-2.8-8.mga5.x86_64.rpm Lynx-like text/X11 WWW browser
links-graphic-2.8-8.mga5.x86_64.rpm Lynx-like text/X11 WWW browser
links-hacked-0.0.031220-46.mga5.x86_64.rpm Lynx-like text WWW browser
linkx-2.2-18.mga5.x86_64.rpm Lynx-like text WWW browser
linphone-3.8.1-1.mga5.x86_64.rpm Voice over IP Application
linux-atm-2.5.2-7.mga5.x86_64.rpm Tools and libraries for ATM networking
Advertisement
Advertisement