msec-1.11-2.mga5.x86_64.rpm


Advertisement

Description

msec - Security Level management Linux distributions

Property Value
Distribution Mageia 5.1
Repository Mageia Core x86_64
Package filename msec-1.11-2.mga5.x86_64.rpm
Package name msec
Package version 1.11
Package release 2.mga5
Package architecture x86_64
Package type rpm
Category System/Base
Homepage http://gitweb.mageia.org/software/msec/
License GPLv2+
Maintainer -
Download size 309.21 KB
Installed size 1.57 MB
The Security package is designed to provide security features to Linux users.
It allows to select from a set of preconfigured security levels, and supports
custom permission settings, user-specified levels, and several security
utilities. This packages includes main msec application and several programs
that will be run periodically in order to test the security of your system and
alert you if needed.

Alternatives

Package Version Architecture Repository
msec-1.16-1.mga5.i586.rpm 1.16 i586 Mageia Core Updates
msec-1.16-1.mga5.x86_64.rpm 1.16 x86_64 Mageia Core Updates
msec-1.15-1.mga5.i586.rpm 1.15 i586 Mageia Core Updates
msec-1.15-1.mga5.x86_64.rpm 1.15 x86_64 Mageia Core Updates
msec-1.13-1.1.mga5.i586.rpm 1.13 i586 Mageia Core Updates
msec-1.13-1.1.mga5.x86_64.rpm 1.13 x86_64 Mageia Core Updates
msec-1.11-2.mga5.i586.rpm 1.11 i586 Mageia Core
msec - - -

Requires

Name Value
chkconfig -
config(msec) == 1.11-2.mga5
coreutils -
diffutils -
findutils -
gawk -
initscripts -
iproute2 -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
mailx -
perl-base -
python -
python(abi) -
rpm-helper >= 0.4
setup -

Provides

Name Value
config(msec) == 1.11-2.mga5
msec == 1.11-2.mga5
msec(x86-64) == 1.11-2.mga5

Conflicts

Name Value
passwd < 0.67

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package msec-1.11-2.mga5.x86_64.rpm
Source Package msec-1.11-2.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install msec rpm package:
    # urpmi msec

Files

Path
/etc/X11/xinit.d/msec
/etc/logrotate.d/msec
/etc/profile.d/01msec.csh
/etc/profile.d/01msec.sh
/etc/rc.d/init.d/msec
/etc/security/msec/level.audit_daily
/etc/security/msec/level.audit_weekly
/etc/security/msec/level.fileserver
/etc/security/msec/level.netbook
/etc/security/msec/level.none
/etc/security/msec/level.secure
/etc/security/msec/level.standard
/etc/security/msec/level.webserver
/etc/security/msec/perm.audit_daily
/etc/security/msec/perm.audit_weekly
/etc/security/msec/perm.fileserver
/etc/security/msec/perm.netbook
/etc/security/msec/perm.none
/etc/security/msec/perm.secure
/etc/security/msec/perm.standard
/etc/security/msec/perm.webserver
/etc/security/msec/perms.conf
/etc/security/msec/security.conf
/etc/security/msec/server.local
/etc/security/msec/server.remote
/usr/bin/msec_find
/usr/bin/promisc_check
/usr/sbin/msec
/usr/sbin/msecperms
/usr/share/doc/msec/AUTHORS
/usr/share/doc/msec/COPYING
/usr/share/doc/msec/ChangeLog
/usr/share/doc/msec/README
/usr/share/doc/msec/security.txt
/usr/share/locale/af/LC_MESSAGES/msec.mo
/usr/share/locale/am/LC_MESSAGES/msec.mo
/usr/share/locale/ar/LC_MESSAGES/msec.mo
/usr/share/locale/az/LC_MESSAGES/msec.mo
/usr/share/locale/be/LC_MESSAGES/msec.mo
/usr/share/locale/bg/LC_MESSAGES/msec.mo
/usr/share/locale/bn/LC_MESSAGES/msec.mo
/usr/share/locale/br/LC_MESSAGES/msec.mo
/usr/share/locale/bs/LC_MESSAGES/msec.mo
/usr/share/locale/ca/LC_MESSAGES/msec.mo
/usr/share/locale/cs/LC_MESSAGES/msec.mo
/usr/share/locale/cy/LC_MESSAGES/msec.mo
/usr/share/locale/da/LC_MESSAGES/msec.mo
/usr/share/locale/de/LC_MESSAGES/msec.mo
/usr/share/locale/el/LC_MESSAGES/msec.mo
/usr/share/locale/eo/LC_MESSAGES/msec.mo
/usr/share/locale/es/LC_MESSAGES/msec.mo
/usr/share/locale/et/LC_MESSAGES/msec.mo
/usr/share/locale/eu/LC_MESSAGES/msec.mo
/usr/share/locale/fa/LC_MESSAGES/msec.mo
/usr/share/locale/fi/LC_MESSAGES/msec.mo
/usr/share/locale/fr/LC_MESSAGES/msec.mo
/usr/share/locale/fur/LC_MESSAGES/msec.mo
/usr/share/locale/ga/LC_MESSAGES/msec.mo
/usr/share/locale/gl/LC_MESSAGES/msec.mo
/usr/share/locale/he/LC_MESSAGES/msec.mo
/usr/share/locale/hi/LC_MESSAGES/msec.mo
/usr/share/locale/hr/LC_MESSAGES/msec.mo
/usr/share/locale/hu/LC_MESSAGES/msec.mo
/usr/share/locale/id/LC_MESSAGES/msec.mo
/usr/share/locale/is/LC_MESSAGES/msec.mo
/usr/share/locale/it/LC_MESSAGES/msec.mo
/usr/share/locale/ja/LC_MESSAGES/msec.mo
/usr/share/locale/ko/LC_MESSAGES/msec.mo
/usr/share/locale/ky/LC_MESSAGES/msec.mo
/usr/share/locale/lt/LC_MESSAGES/msec.mo
/usr/share/locale/ltg/LC_MESSAGES/msec.mo
/usr/share/locale/lv/LC_MESSAGES/msec.mo
/usr/share/locale/mk/LC_MESSAGES/msec.mo
/usr/share/locale/mn/LC_MESSAGES/msec.mo
/usr/share/locale/ms/LC_MESSAGES/msec.mo
/usr/share/locale/mt/LC_MESSAGES/msec.mo
/usr/share/locale/nb/LC_MESSAGES/msec.mo
/usr/share/locale/nl/LC_MESSAGES/msec.mo
/usr/share/locale/nn/LC_MESSAGES/msec.mo
/usr/share/locale/pa_IN/LC_MESSAGES/msec.mo
/usr/share/locale/pl/LC_MESSAGES/msec.mo
/usr/share/locale/pt/LC_MESSAGES/msec.mo
/usr/share/locale/pt_BR/LC_MESSAGES/msec.mo
/usr/share/locale/ro/LC_MESSAGES/msec.mo
/usr/share/locale/ru/LC_MESSAGES/msec.mo
/usr/share/locale/sc/LC_MESSAGES/msec.mo
/usr/share/locale/sk/LC_MESSAGES/msec.mo
/usr/share/locale/sl/LC_MESSAGES/msec.mo
/usr/share/locale/sq/LC_MESSAGES/msec.mo
/usr/share/locale/sr/LC_MESSAGES/msec.mo
/usr/share/locale/sr@Latn/LC_MESSAGES/msec.mo
/usr/share/locale/sv/LC_MESSAGES/msec.mo
/usr/share/locale/ta/LC_MESSAGES/msec.mo
/usr/share/locale/tg/LC_MESSAGES/msec.mo
/usr/share/locale/th/LC_MESSAGES/msec.mo
/usr/share/locale/tl/LC_MESSAGES/msec.mo
/usr/share/locale/tr/LC_MESSAGES/msec.mo
/usr/share/locale/uk/LC_MESSAGES/msec.mo
/usr/share/locale/uz/LC_MESSAGES/msec.mo
/usr/share/locale/uz@cyrillic/LC_MESSAGES/msec.mo
/usr/share/locale/vi/LC_MESSAGES/msec.mo
/usr/share/locale/wa/LC_MESSAGES/msec.mo
/usr/share/locale/zh_CN/LC_MESSAGES/msec.mo
/usr/share/locale/zh_TW/LC_MESSAGES/msec.mo
/usr/share/man/cs/man8/msec.8.xz
/usr/share/man/et/man8/msec.8.xz
/usr/share/man/eu/man8/msec.8.xz
/usr/share/man/fi/man8/msec.8.xz
/usr/share/man/fr/man8/msec.8.xz
/usr/share/man/it/man8/msec.8.xz
/usr/share/man/man8/msec.8.xz
/usr/share/man/man8/msecgui.8.xz
/usr/share/man/man8/msecperm.8.xz
/usr/share/man/nl/man8/msec.8.xz
/usr/share/man/pl/man8/msec.8.xz
/usr/share/man/ru/man8/msec.8.xz
/usr/share/man/uk/man8/msec.8.xz
/usr/share/msec/cleanold.sh
/usr/share/msec/config.py
/usr/share/msec/config.pyc
/usr/share/msec/config.pyo
/usr/share/msec/functions.sh
/usr/share/msec/libmsec.py
/usr/share/msec/libmsec.pyc
/usr/share/msec/libmsec.pyo
/usr/share/msec/msec.py
/usr/share/msec/msec.pyc
/usr/share/msec/msec.pyo
/usr/share/msec/msecperms.py
/usr/share/msec/msecperms.pyc
/usr/share/msec/msecperms.pyo
/usr/share/msec/promisc_check.sh
/usr/share/msec/security.sh
/usr/share/msec/tools.py
/usr/share/msec/tools.pyc
/usr/share/msec/tools.pyo
/usr/share/msec/upgrade.sh
/usr/share/msec/version.py
/usr/share/msec/version.pyc
/usr/share/msec/version.pyo
/usr/share/msec/plugins/audit.py
/usr/share/msec/plugins/audit.pyc
/usr/share/msec/plugins/audit.pyo
/usr/share/msec/plugins/msec.py
/usr/share/msec/plugins/msec.pyc
/usr/share/msec/plugins/msec.pyo
/usr/share/msec/plugins/network.py
/usr/share/msec/plugins/network.pyc
/usr/share/msec/plugins/network.pyo
/usr/share/msec/plugins/pam.py
/usr/share/msec/plugins/pam.pyc
/usr/share/msec/plugins/pam.pyo
/usr/share/msec/plugins/sectool.py
/usr/share/msec/plugins/sectool.pyc
/usr/share/msec/plugins/sectool.pyo
/usr/share/msec/scripts/01_files.sh
/usr/share/msec/scripts/02_network.sh
/usr/share/msec/scripts/03_rpm.sh
/usr/share/msec/scripts/04_rootkit.sh
/usr/share/msec/scripts/05_access.sh
/usr/share/msec/scripts/06_sectool.sh
/var/log/msec.log
/var/log/security
/var/log/security.log

Changelog

2015-05-20 - neoclust <neoclust> 1.11-2.mga5
+ Revision: 822433
- Fix URL
- process_events(): Fix use of main_iteration() mga#15985
2015-05-19 - akien <akien> 1.10-1.mga5
+ Revision: 822389
- fix use of get_iter_root
2015-05-18 - tv <tv> 1.9-1.mga5
+ Revision: 822282
- translation update
2015-05-01 - tv <tv> 1.8-1.mga5
+ Revision: 820945
- msecgui: fix broken config buttons after migration to gtk3
(Philippe Makowski, mga#14777)
2015-05-01 - tv <tv> 1.7-1.mga5
+ Revision: 820940
- msecgui: Fix broken saving feature after migration to gtk3
by adding "label=" arguments for Gtk.Expander calls
(Thierry Vignaud, mga#14586)
- updated translations
2015-02-09 - ennael <ennael> 1.6-1.mga5
+ Revision: 814339
- update translations
2015-01-02 - tv <tv> 1.5-1.mga5
+ Revision: 808063
- s/Mandriva/Mageia/
- updated translations
2014-10-15 - umeabot <umeabot> 1.4-3.mga5
+ Revision: 748476
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 1.4-2.mga5
+ Revision: 682667
- Mageia 5 Mass Rebuild
+ tv <tv>
- s/uggests:/Recommends:/
+ ovitters <ovitters>
- add gobject-introspection BR for typelib auto BR
2014-02-16 - tv <tv> 1.4-1.mga5
+ Revision: 592780
- fix some gettext calls broken by auto migration to gtk3 (Yuri)

See Also

Package Description
msec-gui-1.11-2.mga5.x86_64.rpm Graphical msec interface
mseide-msegui-3.1-0.git20131008.6.mga5.x86_64.rpm MSEide+MSEgui Free Pascal Cross Platform GUI Development System
mseide-msegui-i18n-3.1-0.git20131008.6.mga5.x86_64.rpm Translations for mseide-msegui
msitools-0.93-6.mga5.x86_64.rpm Utilities to inspect and create Windows Installer files
msmtp-1.4.28-5.mga5.x86_64.rpm An SMTP client
msv-demo-2013.6.1-3.mga5.noarch.rpm Samples for Multi-Schema Validator
msv-javadoc-2013.6.1-3.mga5.noarch.rpm API documentation for Multi-Schema Validator
msv-manual-2013.6.1-3.mga5.noarch.rpm Manual for Multi-Schema Validator
msv-msv-2013.6.1-3.mga5.noarch.rpm Multi-Schema Validator Core
msv-rngconv-2013.6.1-3.mga5.noarch.rpm Multi-Schema Validator RNG Converter
msv-xmlgen-2013.6.1-3.mga5.noarch.rpm Multi-Schema Validator Generator
msv-xsdlib-2013.6.1-3.mga5.noarch.rpm Multi-Schema Validator XML Schema Library
mt-st-1.1-9.mga5.x86_64.rpm Programs to control tape device operations
mtd-utils-1.4.6-5.mga5.x86_64.rpm Utilities for dealing with MTD (flash) devices
mtd-utils-ubi-1.4.6-5.mga5.x86_64.rpm Utilities for dealing with UBI
Advertisement
Advertisement