plymouth-plugin-two-step-0.8.6.1-13.mga5.x86_64.rpm


Advertisement

Description

plymouth-plugin-two-step - Plymouth "two-step" plugin

Property Value
Distribution Mageia 5.1
Repository Mageia Core x86_64
Package filename plymouth-plugin-two-step-0.8.6.1-13.mga5.x86_64.rpm
Package name plymouth-plugin-two-step
Package version 0.8.6.1
Package release 13.mga5
Package architecture x86_64
Package type rpm
Category System/Boot and Init
Homepage http://freedesktop.org/software/plymouth/releases
License GPLv2+
Maintainer -
Download size 20.70 KB
Installed size 32.16 KB
This package contains the "two-step" boot splash plugin for
Plymouth. It features a two phased boot process that starts with
a progressing animation synced to boot time and finishes with a
short, fast one-shot animation.

Alternatives

Package Version Architecture Repository
plymouth-plugin-two-step-0.8.6.1-13.mga5.i586.rpm 0.8.6.1 i586 Mageia Core
plymouth-plugin-two-step - - -

Requires

Name Value
lib64plymouth2 == 0.8.6.1-13.mga5
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.8)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libply-splash-core.so.2()(64bit) -
libply-splash-graphics.so.2()(64bit) -
libply.so.2()(64bit) -
plymouth-plugin-label == 0.8.6.1-13.mga5

Provides

Name Value
plymouth-plugin-two-step == 0.8.6.1-13.mga5
plymouth-plugin-two-step(x86-64) == 0.8.6.1-13.mga5

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package plymouth-plugin-two-step-0.8.6.1-13.mga5.x86_64.rpm
Source Package plymouth-0.8.6.1-13.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install plymouth-plugin-two-step rpm package:
    # urpmi plymouth-plugin-two-step

Files

Path
/usr/lib64/plymouth/two-step.so

Changelog

2015-04-17 - tmb <tmb> 0.8.6.1-13.mga5
+ Revision: 820381
- systemd: make sure plymouth-start never gets killed
- systemd: start after udev triggers to avoid race
- boot-splash: avoid crash if plugin doesn't support system updates
- main: fix debug message
- main: Try to own socket before anything else
- main: silently succeed if plymouthd is started a second time
- service: start plymouthd unconditionally
2014-10-15 - umeabot <umeabot> 0.8.6.1-12.mga5
+ Revision: 745961
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 0.8.6.1-11.mga5
+ Revision: 687683
- Mageia 5 Mass Rebuild
2013-10-19 - umeabot <umeabot> 0.8.6.1-10.mga4
+ Revision: 525823
- Mageia 4 Mass Rebuild
2013-06-02 - fwang <fwang> 0.8.6.1-9.mga4
+ Revision: 434657
- rebuild for new libpng
2013-04-24 - colin <colin> 0.8.6.1-8.mga3
+ Revision: 411065
- Refer to systemd units by their current name.
2013-01-21 - barjac <barjac> 0.8.6.1-7.mga3
+ Revision: 390354
- update group
- remove one duplicate group tag
2013-01-14 - colin <colin> 0.8.6.1-6.mga3
+ Revision: 385828
- Do not ship /var/run/plymouth. Code creates it when needed
+ umeabot <umeabot>
- Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild
2012-12-21 - tv <tv> 0.8.6.1-4.mga3
+ Revision: 333659
- drop requires on desktop-common-data (mga#8455)
2012-09-26 - blino <blino> 0.8.6.1-3.mga3
+ Revision: 298508
- add back suspend/resume states for suspend-utils (from Frederic Crozat, openSUSE)

See Also

Package Description
plymouth-scripts-0.8.6.1-13.mga5.x86_64.rpm Plymouth related scripts
plymouth-system-theme-0.8.6.1-13.mga5.x86_64.rpm Plymouth default theme
plymouth-theme-charge-0.8.6.1-13.mga5.x86_64.rpm Plymouth "Charge" plugin
plymouth-theme-fade-in-0.8.6.1-13.mga5.x86_64.rpm Plymouth "Fade-In" theme
plymouth-theme-glow-0.8.6.1-13.mga5.x86_64.rpm Plymouth "Glow" plugin
plymouth-theme-script-0.8.6.1-13.mga5.x86_64.rpm Plymouth "Script" theme
plymouth-theme-solar-0.8.6.1-13.mga5.x86_64.rpm Plymouth "Solar" theme
plymouth-theme-spinfinity-0.8.6.1-13.mga5.x86_64.rpm Plymouth "Spinfinity" theme
plymouth-theme-spinner-0.8.6.1-13.mga5.x86_64.rpm Plymouth "Spinner" theme
plymouth-utils-0.8.6.1-13.mga5.x86_64.rpm Plymouth related utilities
pm-fallback-policy-0.1-14.mga5.noarch.rpm Power management fallback policy
pm-utils-1.4.1-9.mga5.x86_64.rpm Power management utilities and scripts
pm-utils-devel-1.4.1-9.mga5.x86_64.rpm Files for development using pm-utils
pmake-1.45-15.mga5.x86_64.rpm The BSD 4.4 version of make
pmars-0.9.2-8.mga5.x86_64.rpm The reference implementation of Corewar
Advertisement
Advertisement