qtbase5-database-plugin-odbc-5.4.0-7.mga5.x86_64.rpm


Advertisement

Description

qtbase5-database-plugin-odbc - Qt5 Database ODBC Database Plugin

Property Value
Distribution Mageia 5.1
Repository Mageia Core x86_64
Package filename qtbase5-database-plugin-odbc-5.4.0-7.mga5.x86_64.rpm
Package name qtbase5-database-plugin-odbc
Package version 5.4.0
Package release 7.mga5
Package architecture x86_64
Package type rpm
Category Databases
Homepage http://www.qt-project.org
License LGPLv2 with exceptions or GPLv3 with exceptions and GFDL
Maintainer -
Download size 49.54 KB
Installed size 102.88 KB
The QODBC driver allows you to connect to an ODBC (Open Database
Connectivity) driver manager and access the available data sources.

Alternatives

Package Version Architecture Repository
qtbase5-database-plugin-odbc-5.4.2-1.1.mga5.i586.rpm 5.4.2 i586 Mageia Core Updates
qtbase5-database-plugin-odbc-5.4.2-1.1.mga5.x86_64.rpm 5.4.2 x86_64 Mageia Core Updates
qtbase5-database-plugin-odbc-5.4.0-7.mga5.i586.rpm 5.4.0 i586 Mageia Core
qtbase5-database-plugin-odbc - - -

Requires

Name Value
libQt5Core.so.5()(64bit) -
libQt5Sql.so.5()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libodbc.so.2()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -

Provides

Name Value
libqsqlodbc.so()(64bit) -
qt5-database-plugin-odbc == 5.4.0-7.mga5
qtbase5-database-plugin-odbc == 5.4.0-7.mga5
qtbase5-database-plugin-odbc(x86-64) == 5.4.0-7.mga5

Obsoletes

Name Value
qt5-database-plugin-odbc -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package qtbase5-database-plugin-odbc-5.4.0-7.mga5.x86_64.rpm
Source Package qtbase5-5.4.0-7.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install qtbase5-database-plugin-odbc rpm package:
    # urpmi qtbase5-database-plugin-odbc

Files

Path
/usr/lib64/qt5/plugins/sqldrivers/libqsqlodbc.so

Changelog

2015-04-22 - luigiwalser <luigiwalser> 5.4.0-7.mga5
+ Revision: 820558
- add patches from fedora to fix CVE-2015-1858, CVE-2015-1859, and CVE-2015-1860
2015-02-28 - lmenut <lmenut> 5.4.0-6.mga5
+ Revision: 817205
- add upstream patch to fix DoS vulnerability in the BMP image handler
(CVE-2015-0295) mga#15383
2015-02-08 - doktor5000 <doktor5000> 5.4.0-5.mga5
+ Revision: 814176
- added upstream patch to fix broken drag&drop for 5.4.0 (QTBUG-43436)
2015-01-06 - cjw <cjw> 5.4.0-4.mga5
+ Revision: 808796
- sync csh profile script with sh profile script and add needed escape chars (mga #12826)
2014-12-27 - neoclust <neoclust> 5.4.0-3.mga5
+ Revision: 806365
- Add csh/tcsh profile support mga #12826
2014-12-23 - neoclust <neoclust> 5.4.0-2.mga5
+ Revision: 805003
- Fix Requires for translations Mga#13993 #14746
2014-12-11 - neoclust <neoclust> 5.4.0-1.mga5
+ Revision: 802720
- New version 5.4.0
2014-12-07 - neoclust <neoclust> 5.3.2-7.mga5
+ Revision: 802011
- New version 5.3.2
2014-11-29 - doktor5000 <doktor5000> 5.3.1-7.mga5
+ Revision: 799847
- disable SSE2 on %ix86 otherwise QT crashes on processors without SSE2
o fixes (mga#13991), (mga#14229), (mga#14418), (mga#14491)
- provide SSE2-enabled library in separate subdir as recommended by upstream
o SSE2 library located in %{_qt5_libdir}/sse2/
2014-11-25 - cjw <cjw> 5.3.1-6.mga5
+ Revision: 799031
- rebuild against postgresql9.4

See Also

Package Description
qtbase5-database-plugin-pgsql-5.4.0-7.mga5.x86_64.rpm Qt5 PGSQL Database Plugin
qtbase5-database-plugin-sqlite-5.4.0-7.mga5.x86_64.rpm Qt5 SQLITE Database Plugin
qtbase5-database-plugin-tds-5.4.0-7.mga5.x86_64.rpm Qt5 FREETDS Database Plugin
qtbase5-examples-5.4.0-7.mga5.x86_64.rpm Example programs made with Qt5
qtbluetooth5-5.4.0-1.mga5.x86_64.rpm Qt5 Bluetooth Component Library
qtcurve-gtk2-1.8.16-4.mga5.x86_64.rpm QtCurve Theme for GTK
qtdeclarative5-5.4.0-2.mga5.x86_64.rpm Qt GUI toolkit
qtdoc5-5.4.0-1.mga5.noarch.rpm Qt GUI toolkit
qtenginio5-5.3.2-1.mga5.x86_64.rpm Qt GUI toolkit
qterminal-0.4.0-6.mga5.x86_64.rpm QT-based multitab terminal emulator
qtermwidget-0.4.0-5.mga5.x86_64.rpm Qt4 terminal widget
qtfm-5.5-5.mga5.x86_64.rpm Lightweight file manager based on pure Qt
qtgraphicaleffects5-5.4.0-1.mga5.x86_64.rpm Qt GUI toolkit
qtimageformats5-5.4.0-1.mga5.x86_64.rpm Qt GUI toolkit
qtiplot-0.9.8.5-9.mga5.x86_64.rpm Data analysis and scientific plotting
Advertisement
Advertisement