qtwebkit5-5.4.0-2.mga5.x86_64.rpm


Advertisement

Description

qtwebkit5 - Qt GUI toolkit

Property Value
Distribution Mageia 5.1
Repository Mageia Core x86_64
Package filename qtwebkit5-5.4.0-2.mga5.x86_64.rpm
Package name qtwebkit5
Package version 5.4.0
Package release 2.mga5
Package architecture x86_64
Package type rpm
Category Development/KDE and Qt
Homepage http://www.qt-project.org
License LGPLv2 with exceptions or GPLv3 with exceptions and GFDL
Maintainer -
Download size 36.23 KB
Installed size 124.92 KB
Qt WebKit library is an open source web browser engine.

Alternatives

Package Version Architecture Repository
qtwebkit5-5.4.2-1.mga5.i586.rpm 5.4.2 i586 Mageia Core Updates
qtwebkit5-5.4.2-1.mga5.x86_64.rpm 5.4.2 x86_64 Mageia Core Updates
qtwebkit5-5.4.0-2.mga5.i586.rpm 5.4.0 i586 Mageia Core
qtwebkit5 - - -

Requires

Name Value
libQt5Core.so.5()(64bit) -
libQt5Network.so.5()(64bit) -
libQt5Qml.so.5()(64bit) -
libQt5Quick.so.5()(64bit) -
libQt5WebKit.so.5()(64bit) -
libQt5WebKitWidgets.so.5()(64bit) -
libQt5Widgets.so.5()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -

Provides

Name Value
libqmlwebkitexperimentalplugin.so()(64bit) -
libqmlwebkitplugin.so()(64bit) -
qtwebkit5 == 5.4.0-2.mga5
qtwebkit5(x86-64) == 5.4.0-2.mga5

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package qtwebkit5-5.4.0-2.mga5.x86_64.rpm
Source Package qtwebkit5-5.4.0-2.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install qtwebkit5 rpm package:
    # urpmi qtwebkit5

Files

Path
/usr/lib64/qt5/libexec/QtWebPluginProcess
/usr/lib64/qt5/libexec/QtWebProcess
/usr/lib64/qt5/qml/QtWebKit/libqmlwebkitplugin.so
/usr/lib64/qt5/qml/QtWebKit/plugins.qmltypes
/usr/lib64/qt5/qml/QtWebKit/qmldir
/usr/lib64/qt5/qml/QtWebKit/experimental/libqmlwebkitexperimentalplugin.so
/usr/lib64/qt5/qml/QtWebKit/experimental/qmldir

Changelog

2015-04-22 - luigiwalser <luigiwalser> 5.4.0-2.mga5
+ Revision: 820553
- add patch from fedora to fix security issue (mga#15749, rhbz#1204795)
2014-12-13 - neoclust <neoclust> 5.4.0-1.mga5
+ Revision: 802869
- New version 5.4.0
2014-12-07 - neoclust <neoclust> 5.3.2-1.mga5
+ Revision: 801817
- New version 5.3.2
2014-10-15 - umeabot <umeabot> 5.3.1-3.mga5
+ Revision: 743750
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 5.3.1-2.mga5
+ Revision: 688566
- Mageia 5 Mass Rebuild
2014-06-26 - fwang <fwang> 5.3.1-1.mga5
+ Revision: 639800
- 5.3.1
2014-05-20 - fwang <fwang> 5.3.0-1.mga5
+ Revision: 624045
- 5.3.0 final
2014-05-09 - fwang <fwang> 5.3.0-0.rc.1.mga5
+ Revision: 621500
- 5.3.0 rc
2014-04-06 - fwang <fwang> 5.3.0-0.beta.1.mga5
+ Revision: 612322
- 5.3.0beta
2014-04-05 - wally <wally> 5.3.0-0.alpha.2.mga5
+ Revision: 611894
- rebuild for new icu

See Also

Package Description
qtwebkit5-examples-5.3.2-1.mga5.x86_64.rpm Examples for QtWebkit5
qtxmlpatterns5-xmlpatterns-5.4.0-1.mga5.x86_64.rpm Qt5 Xmlpatterns Utility
quadrapassel-3.14.0-3.mga5.x86_64.rpm GNOME Quadrapassel game
quagga-0.99.22.4-4.mga5.x86_64.rpm Routing daemon
quagga-contrib-0.99.22.4-4.mga5.x86_64.rpm Tools for quagga
quantlib-test-suite-1.5-2.mga5.x86_64.rpm The test-suite to check the setup of quantlib installation
quartz-2.1.7-5.mga5.noarch.rpm Enterprise Job Scheduler for Java
quartz-javadoc-2.1.7-5.mga5.noarch.rpm API docs for quartz
quassel-0.10.1-5.mga5.x86_64.rpm A modern cross-platform distributed (monolithic) IRC client
quassel-client-0.10.1-5.mga5.x86_64.rpm A modern cross-platform distributed IRC client - Client only
quassel-common-0.10.1-5.mga5.noarch.rpm A modern cross-platform distributed IRC client - Common files
quassel-core-0.10.1-5.mga5.x86_64.rpm A modern cross-platform distributed IRC client - Core server
qucs-0.0.18-4.mga5.x86_64.rpm Quite Universal Circuit Simulator
quick-usb-formatter-0.5-0.preview.3.mga5.x86_64.rpm A small KDE4 application to format usb sticks and devices
quilt-0.63-3.mga5.noarch.rpm Scripts for working with series of patches
Advertisement
Advertisement