task-plasma5-5.1.2-4.mga5.noarch.rpm


Advertisement

Description

task-plasma5 - Metapackage for Plasma 5

Property Value
Distribution Mageia 5.1
Repository Mageia Core x86_64
Package filename task-plasma5-5.1.2-4.mga5.noarch.rpm
Package name task-plasma5
Package version 5.1.2
Package release 4.mga5
Package architecture noarch
Package type rpm
Category Graphical desktop/KDE
Homepage -
License GPLv2
Maintainer -
Download size 7.69 KB
Installed size unknown
This package is a meta-package, meaning that its purpose is to contain
the complete dependencies for running the Plasma 5 desktop ( plus amarok,
koffice, ...)

Alternatives

Package Version Architecture Repository
task-plasma5-5.1.2-4.mga5.noarch.rpm 5.1.2 noarch Mageia Core
task-plasma5 - - -

Requires

Name Value
kde-cli-tools -
kio-extras -
kmenuedit -
ksysguard -
plasma5-baloo -
powerdevil -
task-plasma5-minimal == 5.1.2-4.mga5

Provides

Name Value
task-plasma5 == 5.1.2-4.mga5

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package task-plasma5-5.1.2-4.mga5.noarch.rpm
Source Package task-plasma5-5.1.2-4.mga5.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install task-plasma5 rpm package:
    # urpmi task-plasma5

Changelog

2015-05-04 - neoclust <neoclust> 5.1.2-4.mga5
+ Revision: 821214
- Add Requires
2014-12-30 - neoclust <neoclust> 5.1.2-3.mga5
+ Revision: 807513
- Requires plasma konsole
2014-12-30 - sander85 <sander85> 5.1.2-2.mga5
+ Revision: 807278
- Plasma 5 needs dbus-x11 to start properly
2014-12-23 - neoclust <neoclust> 5.1.2-1.mga5
+ Revision: 804986
- Fix requires in plasma-desktop mga#14868
2014-10-26 - lmenut <lmenut> 5.0.1-5.mga5
+ Revision: 793512
- add conflicts with task-kde4-minimal
Plasma 4 and Plasma 5 are not co-installable
2014-10-15 - umeabot <umeabot> 5.0.1-4.mga5
+ Revision: 739753
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 5.0.1-3.mga5
+ Revision: 689711
- Mageia 5 Mass Rebuild
2014-08-17 - lmenut <lmenut> 5.0.1-2.mga5
+ Revision: 664969
- remove epoch from requires
2014-08-17 - neoclust <neoclust> 5.0.1-1.mga5
+ Revision: 664922
- imported package task-plasma5

See Also

Package Description
task-plasma5-minimal-5.1.2-4.mga5.noarch.rpm Minimal dependencies needed by Plasma 5
task-printing-2011-8.mga5.x86_64.rpm Task package for printing
task-printing-canon-2011-8.mga5.x86_64.rpm Meta package for Canon printer drivers
task-printing-epson-2011-8.mga5.x86_64.rpm Meta package for printer drivers for Epson
task-printing-hp-2011-8.mga5.x86_64.rpm Meta package for printer drivers for HP
task-printing-lexmark-2011-8.mga5.x86_64.rpm Meta package for printer drivers for Lexmark
task-printing-misc-2011-8.mga5.x86_64.rpm Meta package for printer drivers for miscelaneous printers
task-printing-okidata-2011-8.mga5.x86_64.rpm Meta package for printer drivers for Okidata
task-printing-scanning-2011-8.mga5.x86_64.rpm Task package for printing and scanning
task-printing-server-2011-8.mga5.x86_64.rpm Meta package for a full CUPS server
task-pulseaudio-2011.0-6.mga5.noarch.rpm Metapackage for PulseAudio
task-python-scipy-stack-1-7.mga5.noarch.rpm Metapackage for Python SciPy Stack packages
task-python3-scipy-stack-1-7.mga5.noarch.rpm Metapackage for Python 3 SciPy Stack packages
task-scanning-2011.0-8.mga5.noarch.rpm Metapackage for scanning
task-sugar-0.101.0-3.mga5.noarch.rpm Sugar Platform
Advertisement
Advertisement