ghostscript-9.14-3.1.mga5.i586.rpm


Advertisement

Description

ghostscript - PostScript/PDF interpreter and renderer (Main executable)

Property Value
Distribution Mageia 5.1
Repository Mageia Core Updates i586
Package name ghostscript
Package version 9.14
Package release 3.1.mga5
Package architecture i586
Package type rpm
Installed size 6.36 KB
Download size 14.12 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Ghostscript is a set of software tools that provide a PostScript(TM)
interpreter, a set of C procedures (the Ghostscript library, which
implements the graphics capabilities in the PostScript language) and
an interpreter for Portable Document Format (PDF) files. Ghostscript
translates PostScript code into many common, bitmapped and vector
formats, like those understood by your printer or screen. Ghostscript
is normally used to display PostScript files and to print PostScript
files to non-PostScript printers.
You should install ghostscript if you need to display PostScript or
PDF files, or if you have a non-PostScript printer.

Alternatives

Package Version Architecture Repository
ghostscript-9.23-1.mga5.i586.rpm 9.23 i586 Mageia Core Updates
ghostscript-9.23-1.mga5.x86_64.rpm 9.23 x86_64 Mageia Core Updates
ghostscript-9.22-1.2.mga5.i586.rpm 9.22 i586 Mageia Core Updates
ghostscript-9.22-1.2.mga5.x86_64.rpm 9.22 x86_64 Mageia Core Updates
ghostscript-9.22-1.1.mga5.i586.rpm 9.22 i586 Mageia Core Updates
ghostscript-9.22-1.1.mga5.x86_64.rpm 9.22 x86_64 Mageia Core Updates
ghostscript-9.22-1.mga5.i586.rpm 9.22 i586 Mageia Core Updates
ghostscript-9.22-1.mga5.x86_64.rpm 9.22 x86_64 Mageia Core Updates
ghostscript-9.20-1.1.mga5.i586.rpm 9.20 i586 Mageia Core Updates
ghostscript-9.20-1.1.mga5.x86_64.rpm 9.20 x86_64 Mageia Core Updates
ghostscript-9.20-1.mga5.i586.rpm 9.20 i586 Mageia Core Updates
ghostscript-9.20-1.mga5.x86_64.rpm 9.20 x86_64 Mageia Core Updates
ghostscript-9.14-3.2.mga5.i586.rpm 9.14 i586 Mageia Core Updates
ghostscript-9.14-3.2.mga5.x86_64.rpm 9.14 x86_64 Mageia Core Updates
ghostscript-9.14-3.1.mga5.x86_64.rpm 9.14 x86_64 Mageia Core Updates
ghostscript-9.14-3.mga5.i586.rpm 9.14 i586 Mageia Core
ghostscript-9.14-3.mga5.x86_64.rpm 9.14 x86_64 Mageia Core
ghostscript - - -

Requires

Name Value
ghostscript-common -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libgs.so.9 -
update-alternatives -

Provides

Name Value
ghostscript == 9.14-3.1.mga5
ghostscript(x86-32) == 9.14-3.1.mga5

Download

Type URL
Binary Package ghostscript-9.14-3.1.mga5.i586.rpm
Source Package ghostscript-9.14-3.1.mga5.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install ghostscript rpm package:
    # urpmi ghostscript

Files

Path
/usr/bin/gsc

Changelog

2015-07-23 - luigiwalser <luigiwalser> 9.14-3.1.mga5
+ Revision: 856421
- add upstream patch to fix CVE-2015-3228
2014-10-15 - umeabot <umeabot> 9.14-3.mga5
+ Revision: 742581
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 9.14-2.mga5
+ Revision: 679561
- Mageia 5 Mass Rebuild
2014-03-29 - luigiwalser <luigiwalser> 9.14-1.mga5
+ Revision: 609699
- 9.14
- update patches from fedora
+ tv <tv>
- kill bundled system libraries
- drop unused withcupsfilters (which cannot work anymore anyway...)
2014-02-22 - tv <tv> 9.10-4.mga5
+ Revision: 595419
- sync patches with RH:
o patch 5: fix icc missing check
o patch 9: Use more caution when converting floats to strings (rhbz#980085)
o patch 11: Use upstream patch to fix gs segfault (rhbz#1039718)
- reap commented out patches
2014-02-16 - tv <tv> 9.10-3.mga5
+ Revision: 592756
- fix gs segfault (rhbz#1036428)
2013-10-19 - umeabot <umeabot> 9.10-2.mga4
+ Revision: 533637
- Mageia 4 Mass Rebuild
+ fwang <fwang>
- bump ijs rel
2013-09-02 - luigiwalser <luigiwalser> 9.10-1.mga4
+ Revision: 474418
- 9.10
2013-08-31 - joequant <joequant> 9.09-1.mga4
+ Revision: 473746
- upgrade to 9.09 and remove cups filters (now in cups-filter)
2013-06-17 - blino <blino> 9.07-1.mga4
+ Revision: 444132
- sync patches with Fedora:
- locale fix (rh #961149)
- fix pdfwrite segfault (rh #962120)
- buildrequire lcms2 >= 2.5
- disable omni, it does not build and is deprecated (ghostscript #693440)
- drop CVE-2012-4405 patch, upstream is now using lcms2 and has dropped icclib
- build gsx against gtk+3
- use updated patches from Fedora)
- remove merged patch4 (ijs automake version)
- license is now AGPLv3+
- 9.07

See Also

Package Description
ghostscript-X-9.14-3.1.mga5.i586.rpm PostScript/PDF interpreter and renderer (with X11 screen display)
ghostscript-X-9.14-3.2.mga5.i586.rpm PostScript/PDF interpreter and renderer (with X11 screen display)
ghostscript-X-9.20-1.1.mga5.i586.rpm PostScript/PDF interpreter and renderer (with X11 screen display)
ghostscript-X-9.20-1.mga5.i586.rpm PostScript/PDF interpreter and renderer (with X11 screen display)
ghostscript-X-9.22-1.1.mga5.i586.rpm PostScript/PDF interpreter and renderer (with X11 screen display)
ghostscript-X-9.22-1.2.mga5.i586.rpm PostScript/PDF interpreter and renderer (with X11 screen display)
ghostscript-X-9.22-1.mga5.i586.rpm PostScript/PDF interpreter and renderer (with X11 screen display)
ghostscript-X-9.23-1.mga5.i586.rpm PostScript/PDF interpreter and renderer (with X11 screen display)
ghostscript-common-9.14-3.1.mga5.i586.rpm PostScript/PDF interpreter and renderer (Common files)
ghostscript-common-9.14-3.2.mga5.i586.rpm PostScript/PDF interpreter and renderer (Common files)
ghostscript-common-9.20-1.1.mga5.i586.rpm PostScript/PDF interpreter and renderer (Common files)
ghostscript-common-9.20-1.mga5.i586.rpm PostScript/PDF interpreter and renderer (Common files)
ghostscript-common-9.22-1.1.mga5.i586.rpm PostScript/PDF interpreter and renderer (Common files)
ghostscript-common-9.22-1.2.mga5.i586.rpm PostScript/PDF interpreter and renderer (Common files)
ghostscript-common-9.22-1.mga5.i586.rpm PostScript/PDF interpreter and renderer (Common files)
Advertisement
Advertisement