libebml-devel-1.3.3-1.mga5.i586.rpm


Advertisement

Description

libebml-devel - Extensible Binary Meta Language Library headers and static library

Property Value
Distribution Mageia 5.1
Repository Mageia Core Updates i586
Package name libebml-devel
Package version 1.3.3
Package release 1.mga5
Package architecture i586
Package type rpm
Installed size 192.21 KB
Download size 45.46 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This library is used for I/O operations in the Extensible Binary Meta
Language (EBML), which is a kind of binary version of XML.
This package contains the C++ headers and the static library needed
for development with EBML.

Alternatives

Package Version Architecture Repository
libebml-devel-1.3.0-5.mga5.i586.rpm 1.3.0 i586 Mageia Core
libebml-devel - - -

Requires

Name Value
devel(libgcc_s) -
devel(libstdc++) -
libebml4 == 1.3.3
pkgconfig -

Provides

Name Value
devel(libebml) -
libebml-devel == 1.3.3
libebml-devel == 1.3.3-1.mga5
libebml-devel(x86-32) == 1.3.3-1.mga5
pkgconfig(libebml) == 1.3.3

Obsoletes

Name Value
libebml4-devel -

Download

Type URL
Binary Package libebml-devel-1.3.3-1.mga5.i586.rpm
Source Package libebml-1.3.3-1.mga5.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libebml-devel rpm package:
    # urpmi libebml-devel

Files

Path
/usr/include/ebml/Debug.h
/usr/include/ebml/EbmlBinary.h
/usr/include/ebml/EbmlConfig.h
/usr/include/ebml/EbmlContexts.h
/usr/include/ebml/EbmlCrc32.h
/usr/include/ebml/EbmlDate.h
/usr/include/ebml/EbmlDummy.h
/usr/include/ebml/EbmlElement.h
/usr/include/ebml/EbmlEndian.h
/usr/include/ebml/EbmlFloat.h
/usr/include/ebml/EbmlHead.h
/usr/include/ebml/EbmlId.h
/usr/include/ebml/EbmlMaster.h
/usr/include/ebml/EbmlSInteger.h
/usr/include/ebml/EbmlStream.h
/usr/include/ebml/EbmlString.h
/usr/include/ebml/EbmlSubHead.h
/usr/include/ebml/EbmlTypes.h
/usr/include/ebml/EbmlUInteger.h
/usr/include/ebml/EbmlUnicodeString.h
/usr/include/ebml/EbmlVersion.h
/usr/include/ebml/EbmlVoid.h
/usr/include/ebml/IOCallback.h
/usr/include/ebml/MemIOCallback.h
/usr/include/ebml/MemReadIOCallback.h
/usr/include/ebml/SafeReadIOCallback.h
/usr/include/ebml/StdIOCallback.h
/usr/include/ebml/c/libebml_t.h
/usr/lib/libebml.so
/usr/lib/pkgconfig/libebml.pc
/usr/share/doc/libebml-devel/ChangeLog
/usr/share/doc/libebml-devel/LICENSE.LGPL

Changelog

2015-10-30 - luigiwalser <luigiwalser> 1.3.3-1.mga5
+ Revision: 896731
- 1.3.3 (fixes TALOS-CAN-0036, mga#17004)
2014-10-15 - umeabot <umeabot> 1.3.0-5.mga5
+ Revision: 750208
- Second Mageia 5 Mass Rebuild
2014-09-27 - tv <tv> 1.3.0-4.mga5
+ Revision: 726703
- rebuild for missing pythoneggs deps
2014-09-16 - umeabot <umeabot> 1.3.0-3.mga5
+ Revision: 681436
- Mageia 5 Mass Rebuild
2013-10-19 - umeabot <umeabot> 1.3.0-2.mga4
+ Revision: 532397
- Mageia 4 Mass Rebuild
2013-08-20 - luigiwalser <luigiwalser> 1.3.0-1.mga4
+ Revision: 468269
- 1.3.0
- library major is now 4
2013-01-12 - umeabot <umeabot> 1.2.2-2.mga3
+ Revision: 357040
- Mass Rebuild - https://wiki.mageia.org/en/Feature:Mageia3MassRebuild

See Also

Package Description
libebml4-1.3.3-1.mga5.i586.rpm Extensible Binary Meta Language shared Library
libecap-devel-1.0.1-1.mga5.i586.rpm Header files for the ecap library
libecap3-1.0.1-1.mga5.i586.rpm Main library for ecap
libecpg9.3_6-9.3.10-1.mga5.i586.rpm Shared library libecpg for PostgreSQL
libecpg9.3_6-9.3.11-1.mga5.i586.rpm Shared library libecpg for PostgreSQL
libecpg9.3_6-9.3.12-1.mga5.i586.rpm Shared library libecpg for PostgreSQL
libecpg9.3_6-9.3.14-1.mga5.i586.rpm Shared library libecpg for PostgreSQL
libecpg9.3_6-9.3.17-1.mga5.i586.rpm Shared library libecpg for PostgreSQL
libecpg9.3_6-9.3.18-1.mga5.i586.rpm Shared library libecpg for PostgreSQL
libecpg9.3_6-9.3.20-1.mga5.i586.rpm Shared library libecpg for PostgreSQL
libecpg9.4_6-9.4.12-1.mga5.i586.rpm Shared library libecpg for PostgreSQL
libecpg9.4_6-9.4.13-1.mga5.i586.rpm Shared library libecpg for PostgreSQL
libecpg9.4_6-9.4.15-1.mga5.i586.rpm Shared library libecpg for PostgreSQL
libecpg9.4_6-9.4.16-1.mga5.i586.rpm Shared library libecpg for PostgreSQL
libecpg9.4_6-9.4.5-1.mga5.i586.rpm Shared library libecpg for PostgreSQL
Advertisement
Advertisement