libgxps2-0.2.5-1.1.mga5.i586.rpm


Advertisement

Description

libgxps2 - Libraries for libgxps

Property Value
Distribution Mageia 5.1
Repository Mageia Core Updates i586
Package name libgxps2
Package version 0.2.5
Package release 1.1.mga5
Package architecture i586
Package type rpm
Installed size 137.87 KB
Download size 55.75 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
libgxps is a GObject based library for handling and rendering XPS documents.

Alternatives

Package Version Architecture Repository
libgxps2-0.2.2-8.mga5.i586.rpm 0.2.2 i586 Mageia Core
libgxps2 - - -

Requires

Name Value
libarchive.so.13 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.11) -
libc.so.6(GLIBC_2.4) -
libcairo.so.2 -
libfreetype.so.6 -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libjpeg.so.8 -
libjpeg.so.8(LIBJPEG_8.0) -
liblcms2.so.2 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libpng16.so.16 -
libpng16.so.16(PNG16_0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libtiff.so.5 -
libtiff.so.5(LIBTIFF_4.0) -

Provides

Name Value
libgxps.so.2 -
libgxps2 == 0.2.5-1.1.mga5
libgxps2(x86-32) == 0.2.5-1.1.mga5

Download

Type URL
Binary Package libgxps2-0.2.5-1.1.mga5.i586.rpm
Source Package libgxps-0.2.5-1.1.mga5.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libgxps2 rpm package:
    # urpmi libgxps2

Files

Path
/usr/lib/libgxps.so.2
/usr/lib/libgxps.so.2.2.1

Changelog

2017-08-15 - neoclust <neoclust> 0.2.5-1.1.mga5
+ Revision: 1141109
- New version 0.2.5 - Fixes CVE-2017-11590 (mga#21526)
2014-10-15 - umeabot <umeabot> 0.2.2-8.mga5
+ Revision: 747493
- Second Mageia 5 Mass Rebuild
2014-09-26 - wally <wally> 0.2.2-7.mga5
+ Revision: 724918
- rebuild with new rpm-mageia-setup to generate requires for .typelib files
2014-09-16 - umeabot <umeabot> 0.2.2-6.mga5
+ Revision: 681519
- Mageia 5 Mass Rebuild
+ tv <tv>
- s/uggests:/Recommends:/

See Also

Package Description
libharfbuzz-devel-0.9.36-1.1.mga5.i586.rpm Headers and development libraries from harfbuzz
libharfbuzz0-0.9.36-1.1.mga5.i586.rpm Libraries for the harfbuzz package
libhdf5-devel-1.8.13-4.1.mga5.i586.rpm Static libraries and header files for hdf5 development
libhdf5_8-1.8.13-4.1.mga5.i586.rpm HDF5 libraries
libhdf5_hl8-1.8.13-4.1.mga5.i586.rpm HDF5 high level libraries
libhogweed2-2.7.1-6.1.mga5.i586.rpm Hogweed shared library
libhogweed2-2.7.1-6.2.mga5.i586.rpm Hogweed shared library
libhogweed3-3.0-3.1.mga5.i586.rpm Hogweed shared library
libhogweed3-3.0-3.2.mga5.i586.rpm Hogweed shared library
libhpip0-3.14.6-8.1.mga5.i586.rpm Dynamic library for the "hplip" HP printer/all-in-one drivers
libhpip0-devel-3.14.6-8.1.mga5.i586.rpm Headers and links to compile against the "libhpip0" ("hplip") library
libibus-gir1.0-1.5.10-1.mga5.i586.rpm GObject introspection interface library for ibus
libibus1.0_5-1.5.10-1.mga5.i586.rpm Shared libraries for ibus
libical-devel-1.0-4.1.mga5.i586.rpm Files for developing applications that use libical
libical1-1.0-4.1.mga5.i586.rpm Files for developing applications that use libical
Advertisement
Advertisement