libktexteditor4-4.14.30-1.1.mga5.i586.rpm


Advertisement

Description

libktexteditor4 - KDE 4 core library

Property Value
Distribution Mageia 5.1
Repository Mageia Core Updates i586
Package name libktexteditor4
Package version 4.14.30
Package release 1.1.mga5
Package architecture i586
Package type rpm
Installed size 257.99 KB
Download size 81.06 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
KDE 4 core library.

Alternatives

Package Version Architecture Repository
libktexteditor4-4.14.35-1.mga5.i586.rpm 4.14.35 i586 Mageia Core Updates
libktexteditor4-4.14.30-1.mga5.i586.rpm 4.14.30 i586 Mageia Core Updates
libktexteditor4-4.14.5-1.1.mga5.i586.rpm 4.14.5 i586 Mageia Core Updates
libktexteditor4-4.14.5-1.mga5.i586.rpm 4.14.5 i586 Mageia Core
libktexteditor4 - - -

Requires

Name Value
libQtCore.so.4 -
libQtDBus.so.4 -
libQtGui.so.4 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libkdecore.so.5 -
libkdeui.so.5 -
libkparts.so.4 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libktexteditor.so.4 -
libktexteditor4 == 2:4.14.30-1.1.mga5
libktexteditor4(x86-32) == 2:4.14.30-1.1.mga5

Download

Type URL
Binary Package libktexteditor4-4.14.30-1.1.mga5.i586.rpm
Source Package kdelibs4-4.14.30-1.1.mga5.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libktexteditor4 rpm package:
    # urpmi libktexteditor4

Files

Path
/usr/lib/libktexteditor.so.4
/usr/lib/libktexteditor.so.4.14.30

Changelog

2017-08-16 - neoclust <neoclust> 2:4.14.30-1.1.mga5
+ Revision: 1141122
- Add P1000 - Fixes CVE-2017-8422 (mga#20843)
- New version 4.14.30
+ ghibo <ghibo>
- Update to release 4.14.26
- Dont bump release beyond cauldron release.
- Update to release 4.14.25
- Update to release 4.1.25
+ luigiwalser <luigiwalser>
- 4.14.24
- 4.14.23
- 4.14.22
- 4.14.21
- 4.14.20
- 4.14.19
- 4.14.18
- 4.14.17
- 4.14.16
- remove upstream patch 601
- rediff patch 504
- add missing library require to devel package
+ lmenut <lmenut>
- add patch from Fedora to suppress warning "unknown
mimetypeapplication/vnd.ms-*macroEnabled" (Florian Hubold)
(mga#13975, fdo#88004, bko#343468)
2015-02-10 - lmenut <lmenut> 2:4.14.5-1.mga5
+ Revision: 814620
- Update to 4.14.5
remove patches merged upstream:
+ patch520: fix warning with UPower >= 0.99
+ patch521: glibc _BSD_SOURCE change"
2015-02-08 - alien <alien> 2:4.14.3-2.mga5
+ Revision: 814150
- Fix _BSD_SOURCE glibc obsoletion
2014-12-03 - lmenut <lmenut> 2:4.14.3-1.mga5
+ Revision: 800580
- Update to KDE SC 4.14.3
2014-11-09 - lmenut <lmenut> 2:4.14.2-2.mga5
+ Revision: 796145
- add patch520 to prevent frequent warnings with UPower >= 0.99.0
2014-10-18 - lmenut <lmenut> 2:4.14.2-1.mga5
+ Revision: 787666
- Update to KDE SC 4.14.2
2014-10-15 - umeabot <umeabot> 2:4.14.1-3.mga5
+ Revision: 746119
- Second Mageia 5 Mass Rebuild
2014-10-06 - lmenut <lmenut> 2:4.14.1-2.mga5
+ Revision: 737025
- add patches to follow the mime-apps spec regarding user's preferred and
default apps for better interoperability with gio (mga#4461)
2014-10-02 - lmenut <lmenut> 2:4.14.1-1.mga5
+ Revision: 734528
- Update to KDE SC 4.14.1
2014-09-16 - umeabot <umeabot> 2:4.14.0-3.mga5
+ Revision: 680996
- Mageia 5 Mass Rebuild
+ tv <tv>
- s/uggests:/Recommends:/

See Also

Package Description
libktnef4-4.14.10-2.1.mga5.i586.rpm KDE 4 core library
libktnef4-4.14.10-2.2.mga5.i586.rpm KDE 4 core library
libkunitconversion4-4.14.30-1.1.mga5.i586.rpm KDE 4 library used to convert units
libkunitconversion4-4.14.30-1.mga5.i586.rpm KDE 4 library used to convert units
libkunitconversion4-4.14.35-1.mga5.i586.rpm KDE 4 library used to convert units
libkunitconversion4-4.14.5-1.1.mga5.i586.rpm KDE 4 library used to convert units
libkunittest4-4.14.30-1.1.mga5.i586.rpm KDE 4 core library
libkunittest4-4.14.30-1.mga5.i586.rpm KDE 4 core library
libkunittest4-4.14.35-1.mga5.i586.rpm KDE 4 core library
libkunittest4-4.14.5-1.1.mga5.i586.rpm KDE 4 core library
libkutils4-4.14.30-1.1.mga5.i586.rpm Library for printing, chatting and more
libkutils4-4.14.30-1.mga5.i586.rpm Library for printing, chatting and more
libkutils4-4.14.35-1.mga5.i586.rpm Library for printing, chatting and more
libkutils4-4.14.5-1.1.mga5.i586.rpm Library for printing, chatting and more
libkwalletbackend4-4.14.3-5.1.mga5.i586.rpm Kwalletd backend library
Advertisement
Advertisement