libnspr4-4.18-1.mga5.i586.rpm


Advertisement

Description

libnspr4 - Netscape Portable Runtime

Property Value
Distribution Mageia 5.1
Repository Mageia Core Updates i586
Package filename libnspr4-4.18-1.mga5.i586.rpm
Package name libnspr4
Package version 4.18
Package release 1.mga5
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://www.mozilla.org/projects/nspr/
License MPLv1.1 or GPLv2+ or LGPLv2+
Maintainer -
Download size 121.15 KB
Installed size 297.83 KB
NSPR provides platform independence for non-GUI operating system
facilities. These facilities include threads, thread synchronization,
normal file and network I/O, interval timing and calendar time, basic
memory management (malloc and free) and shared library linking.

Alternatives

Package Version Architecture Repository
libnspr4-4.19-1.mga5.i586.rpm 4.19 i586 Mageia Core Updates
libnspr4-4.17-1.mga5.i586.rpm 4.17 i586 Mageia Core Updates
libnspr4-4.16-1.mga5.i586.rpm 4.16 i586 Mageia Core Updates
libnspr4-4.15-1.mga5.i586.rpm 4.15 i586 Mageia Core Updates
libnspr4-4.14-1.mga5.i586.rpm 4.14 i586 Mageia Core Updates
libnspr4-4.13.1-1.mga5.i586.rpm 4.13.1 i586 Mageia Core Updates
libnspr4-4.12-1.mga5.i586.rpm 4.12 i586 Mageia Core Updates
libnspr4-4.11-1.mga5.i586.rpm 4.11 i586 Mageia Core Updates
libnspr4-4.10.10-1.mga5.i586.rpm 4.10.10 i586 Mageia Core Updates
libnspr4-4.10.9-1.mga5.i586.rpm 4.10.9 i586 Mageia Core Updates
libnspr4-4.10.8-1.mga5.i586.rpm 4.10.8 i586 Mageia Core
libnspr4 - - -

Requires

Name Value
filesystem >= 2.1.9-18
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.2) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.17) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libnspr4.so -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.2) -
libpthread.so.0(GLIBC_2.3.2) -
librt.so.1 -
librt.so.1(GLIBC_2.2) -

Provides

Name Value
libnspr4 == 2:4.18-1.mga5
libnspr4(x86-32) == 2:4.18-1.mga5
libnspr4.so -
libplc4.so -
libplds4.so -
mozilla-nspr == 2:4.18-1.mga5
nspr == 2:4.18-1.mga5

Conflicts

Name Value
libnspr-devel < 2:4.9.1-2

Obsoletes

Name Value
mozilla-nspr -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libnspr4-4.18-1.mga5.i586.rpm
Source Package nspr-4.18-1.mga5.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libnspr4 rpm package:
    # urpmi libnspr4

Files

Path
/usr/lib/libnspr4.so
/usr/lib/libplc4.so
/usr/lib/libplds4.so

Changelog

2018-01-20 - luigiwalser <luigiwalser> 2:4.18-1.mga5
+ Revision: 1195123
- 4.18
- 4.17
- 4.16
- 4.15
- 4.14
- 4.13.1
- 4.13
- 4.12
- 4.11
- 4.10.10
- 4.10.9
2015-01-27 - luigiwalser <luigiwalser> 2:4.10.8-1.mga5
+ Revision: 812472
- 4.10.8

See Also

Package Description
libnss-devel-3.19.2-1.mga5.i586.rpm Network Security Services (NSS) - development files
libnss-devel-3.19.3-1.mga5.i586.rpm Network Security Services (NSS) - development files
libnss-devel-3.20.0-1.mga5.i586.rpm Network Security Services (NSS) - development files
libnss-devel-3.20.1-1.mga5.i586.rpm Network Security Services (NSS) - development files
libnss-devel-3.21.0-1.mga5.i586.rpm Network Security Services (NSS) - development files
libnss-devel-3.21.1-1.mga5.i586.rpm Network Security Services (NSS) - development files
libnss-devel-3.23.0-1.mga5.i586.rpm Network Security Services (NSS) - development files
libnss-devel-3.24.0-1.mga5.i586.rpm Network Security Services (NSS) - development files
libnss-devel-3.26.0-1.1.mga5.i586.rpm Network Security Services (NSS) - development files
libnss-devel-3.26.0-1.mga5.i586.rpm Network Security Services (NSS) - development files
libnss-devel-3.27.1-1.mga5.i586.rpm Network Security Services (NSS) - development files
libnss-devel-3.27.2-1.mga5.i586.rpm Network Security Services (NSS) - development files
libnss-devel-3.28.3-1.mga5.i586.rpm Network Security Services (NSS) - development files
libnss-devel-3.28.4-1.mga5.i586.rpm Network Security Services (NSS) - development files
libnss-devel-3.28.5-1.1.mga5.i586.rpm Network Security Services (NSS) - development files
Advertisement
Advertisement