libpango1.0_0-1.36.8-5.mga5.i586.rpm


Advertisement

Description

libpango1.0_0 - System for layout and rendering of internationalized text

Property Value
Distribution Mageia 5.1
Repository Mageia Core Updates i586
Package filename libpango1.0_0-1.36.8-5.mga5.i586.rpm
Package name libpango1.0_0
Package version 1.36.8
Package release 5.mga5
Package architecture i586
Package type rpm
Category System/Internationalization
Homepage http://www.pango.org/
License LGPLv2+
Maintainer -
Download size 173.70 KB
Installed size 501.78 KB
A library to handle Unicode strings as well as complex bidirectional
or context dependent shaped strings.
It is the next step on Gtk+ internationalization.

Alternatives

Package Version Architecture Repository
libpango1.0_0-1.36.8-3.mga5.i586.rpm 1.36.8 i586 Mageia Core
libpango1.0_0 - - -

Requires

Name Value
cairo >= 1.7.6
fontconfig >= 2.5.0
glib2 >= 2.33.12
libX11.so.6 -
libXft.so.2 -
libXrender.so.1 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libcairo.so.2 -
libfontconfig.so.1 -
libfreetype.so.6 -
libglib-2.0.so.0 -
libgmodule-2.0.so.0 -
libgobject-2.0.so.0 -
libharfbuzz.so.0 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libpango-1.0.so.0 -
libpangoft2-1.0.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libthai.so.0 -
libthai.so.0(LIBTHAI_0.1) -
pango == 1.36.8

Provides

Name Value
libpango == 1.36.8-5.mga5
libpango-1.0.so.0 -
libpango1.0 == 1.36.8-5.mga5
libpango1.0_0 == 1.36.8-5.mga5
libpango1.0_0(x86-32) == 1.36.8-5.mga5
libpangocairo-1.0.so.0 -
libpangoft2-1.0.so.0 -
libpangoxft-1.0.so.0 -
should-restart == system

Conflicts

Name Value
gir-repository < 0.6.5

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libpango1.0_0-1.36.8-5.mga5.i586.rpm
Source Package pango-1.36.8-5.mga5.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpango1.0_0 rpm package:
    # urpmi libpango1.0_0

Files

Path
/usr/lib/libpango-1.0.so.0
/usr/lib/libpango-1.0.so.0.3600.8
/usr/lib/libpangocairo-1.0.so.0
/usr/lib/libpangocairo-1.0.so.0.3600.8
/usr/lib/libpangoft2-1.0.so.0
/usr/lib/libpangoft2-1.0.so.0.3600.8
/usr/lib/libpangoxft-1.0.so.0
/usr/lib/libpangoxft-1.0.so.0.3600.8

Changelog

2018-01-27 - martinw <martinw> 1.36.8-5.mga5
+ Revision: 1197296
- add should-restart to ensure nothing is still using the dynamic modules
- include all modules and disable dynamic module loading (mga#21425)
o this avoids breaking text rendering in running applications when
upgrading online to Mageia-6 (where libpango1.0_0-modules is
obsoleted)

See Also

Package Description
libpathplan4-2.38.0-10.1.mga5.i586.rpm Shared library for graphviz
libpcap-devel-1.8.1-1.mga5.i586.rpm Static library and header files for the pcap library
libpcap-doc-1.8.1-1.mga5.noarch.rpm Manual pages for libpcap
libpcap1-1.8.1-1.mga5.i586.rpm A system-independent interface for user-level packet capture
libpcre-devel-8.37-2.1.mga5.i586.rpm Headers and static lib for pcre development
libpcre-devel-8.37-2.2.mga5.i586.rpm Headers and static lib for pcre development
libpcre-devel-8.38-1.mga5.i586.rpm Headers and static lib for pcre development
libpcre-devel-8.41-1.mga5.i586.rpm Headers for pcre development
libpcre1-8.37-2.1.mga5.i586.rpm Perl-compatible regular expression library
libpcre1-8.37-2.2.mga5.i586.rpm Perl-compatible regular expression library
libpcre1-8.38-1.mga5.i586.rpm Perl-compatible regular expression library
libpcre1-8.41-1.mga5.i586.rpm Perl-compatible regular expression library
libpcre16_0-8.37-2.1.mga5.i586.rpm Perl-compatible regular expression library
libpcre16_0-8.37-2.2.mga5.i586.rpm Perl-compatible regular expression library
libpcre16_0-8.38-1.mga5.i586.rpm Perl-compatible regular expression library
Advertisement
Advertisement