libpoppler-cpp-devel-0.26.5-2.5.mga5.i586.rpm


Advertisement

Description

libpoppler-cpp-devel - Development files for poppler-cpp

Property Value
Distribution Mageia 5.1
Repository Mageia Core Updates i586
Package name libpoppler-cpp-devel
Package version 0.26.5
Package release 2.5.mga5
Package architecture i586
Package type rpm
Installed size 21.72 KB
Download size 12.55 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Development files for poppler-cpp.

Alternatives

Package Version Architecture Repository
libpoppler-cpp-devel-0.26.5-2.9.mga5.i586.rpm 0.26.5 i586 Mageia Core Updates
libpoppler-cpp-devel-0.26.5-2.8.mga5.i586.rpm 0.26.5 i586 Mageia Core Updates
libpoppler-cpp-devel-0.26.5-2.7.mga5.i586.rpm 0.26.5 i586 Mageia Core Updates
libpoppler-cpp-devel-0.26.5-2.4.mga5.i586.rpm 0.26.5 i586 Mageia Core Updates
libpoppler-cpp-devel-0.26.5-2.3.mga5.i586.rpm 0.26.5 i586 Mageia Core Updates
libpoppler-cpp-devel-0.26.5-2.1.mga5.i586.rpm 0.26.5 i586 Mageia Core Updates
libpoppler-cpp-devel-0.26.5-2.mga5.i586.rpm 0.26.5 i586 Mageia Core
libpoppler-cpp-devel - - -

Requires

Name Value
devel(libpoppler) -
devel(libstdc++) -
libpoppler-cpp0 == 0.26.5
libpoppler-devel == 0.26.5
pkgconfig -
pkgconfig(poppler) == 0.26.5

Provides

Name Value
devel(libpoppler-cpp) -
libpoppler-cpp-devel == 0.26.5-2.5.mga5
libpoppler-cpp-devel(x86-32) == 0.26.5-2.5.mga5
pkgconfig(poppler-cpp) == 0.26.5
poppler-cpp-devel == 0.26.5-2.5.mga5

Download

Type URL
Binary Package libpoppler-cpp-devel-0.26.5-2.5.mga5.i586.rpm
Source Package poppler-0.26.5-2.5.mga5.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libpoppler-cpp-devel rpm package:
    # urpmi libpoppler-cpp-devel

Files

Path
/usr/include/poppler/cpp/poppler-document.h
/usr/include/poppler/cpp/poppler-embedded-file.h
/usr/include/poppler/cpp/poppler-font.h
/usr/include/poppler/cpp/poppler-global.h
/usr/include/poppler/cpp/poppler-image.h
/usr/include/poppler/cpp/poppler-page-renderer.h
/usr/include/poppler/cpp/poppler-page-transition.h
/usr/include/poppler/cpp/poppler-page.h
/usr/include/poppler/cpp/poppler-rectangle.h
/usr/include/poppler/cpp/poppler-toc.h
/usr/include/poppler/cpp/poppler-version.h
/usr/lib/libpoppler-cpp.so
/usr/lib/pkgconfig/poppler-cpp.pc

Changelog

See poppler-0.26.5-2.5.mga5.i586.rpm changelog.

See Also

Package Description
libpoppler-cpp0-0.26.5-2.1.mga5.i586.rpm PDF rendering library - C++ backend
libpoppler-cpp0-0.26.5-2.3.mga5.i586.rpm PDF rendering library - C++ backend
libpoppler-cpp0-0.26.5-2.4.mga5.i586.rpm PDF rendering library - C++ backend
libpoppler-cpp0-0.26.5-2.5.mga5.i586.rpm PDF rendering library - C++ backend
libpoppler-cpp0-0.26.5-2.7.mga5.i586.rpm PDF rendering library - C++ backend
libpoppler-cpp0-0.26.5-2.8.mga5.i586.rpm PDF rendering library - C++ backend
libpoppler-cpp0-0.26.5-2.9.mga5.i586.rpm PDF rendering library - C++ backend
libpoppler-devel-0.26.5-2.1.mga5.i586.rpm Development files for poppler
libpoppler-devel-0.26.5-2.3.mga5.i586.rpm Development files for poppler
libpoppler-devel-0.26.5-2.4.mga5.i586.rpm Development files for poppler
libpoppler-devel-0.26.5-2.5.mga5.i586.rpm Development files for poppler
libpoppler-devel-0.26.5-2.7.mga5.i586.rpm Development files for poppler
libpoppler-devel-0.26.5-2.8.mga5.i586.rpm Development files for poppler
libpoppler-devel-0.26.5-2.9.mga5.i586.rpm Development files for poppler
libpoppler-gir0.18-0.26.5-2.1.mga5.i586.rpm Gobject-introspection files for poppler
Advertisement
Advertisement