libpoppler-qt5-devel-0.26.5-2.5.mga5.i586.rpm


Advertisement

Description

libpoppler-qt5-devel - Development files for poppler-qt5

Property Value
Distribution Mageia 5.1
Repository Mageia Core Updates i586
Package name libpoppler-qt5-devel
Package version 0.26.5
Package release 2.5.mga5
Package architecture i586
Package type rpm
Installed size 107.55 KB
Download size 32.24 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Development files for poppler-qt5.

Alternatives

Package Version Architecture Repository
libpoppler-qt5-devel-0.26.5-2.9.mga5.i586.rpm 0.26.5 i586 Mageia Core Updates
libpoppler-qt5-devel-0.26.5-2.8.mga5.i586.rpm 0.26.5 i586 Mageia Core Updates
libpoppler-qt5-devel-0.26.5-2.7.mga5.i586.rpm 0.26.5 i586 Mageia Core Updates
libpoppler-qt5-devel-0.26.5-2.4.mga5.i586.rpm 0.26.5 i586 Mageia Core Updates
libpoppler-qt5-devel-0.26.5-2.3.mga5.i586.rpm 0.26.5 i586 Mageia Core Updates
libpoppler-qt5-devel-0.26.5-2.1.mga5.i586.rpm 0.26.5 i586 Mageia Core Updates
libpoppler-qt5-devel-0.26.5-2.mga5.i586.rpm 0.26.5 i586 Mageia Core
libpoppler-qt5-devel - - -

Requires

Name Value
devel(libQt5Core) -
devel(libQt5Gui) -
devel(libQt5Xml) -
devel(libpoppler) -
devel(libstdc++) -
libpoppler-devel == 0.26.5
libpoppler-qt5_1 == 0.26.5
pkgconfig -
pkgconfig(poppler) == 0.26.5

Provides

Name Value
devel(libpoppler-qt5) -
libpoppler-qt5-devel == 0.26.5-2.5.mga5
libpoppler-qt5-devel(x86-32) == 0.26.5-2.5.mga5
pkgconfig(poppler-qt5) == 0.26.5
poppler-qt5-devel == 0.26.5-2.5.mga5

Download

Type URL
Binary Package libpoppler-qt5-devel-0.26.5-2.5.mga5.i586.rpm
Source Package poppler-0.26.5-2.5.mga5.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libpoppler-qt5-devel rpm package:
    # urpmi libpoppler-qt5-devel

Files

Path
/usr/include/poppler/qt5/poppler-annotation.h
/usr/include/poppler/qt5/poppler-export.h
/usr/include/poppler/qt5/poppler-form.h
/usr/include/poppler/qt5/poppler-link.h
/usr/include/poppler/qt5/poppler-media.h
/usr/include/poppler/qt5/poppler-optcontent.h
/usr/include/poppler/qt5/poppler-page-transition.h
/usr/include/poppler/qt5/poppler-qt5.h
/usr/lib/libpoppler-qt5.so
/usr/lib/pkgconfig/poppler-qt5.pc

Changelog

See poppler-0.26.5-2.5.mga5.i586.rpm changelog.

See Also

Package Description
libpoppler-qt5_1-0.26.5-2.1.mga5.i586.rpm PDF rendering library - Qt5 backend
libpoppler-qt5_1-0.26.5-2.3.mga5.i586.rpm PDF rendering library - Qt5 backend
libpoppler-qt5_1-0.26.5-2.4.mga5.i586.rpm PDF rendering library - Qt5 backend
libpoppler-qt5_1-0.26.5-2.5.mga5.i586.rpm PDF rendering library - Qt5 backend
libpoppler-qt5_1-0.26.5-2.7.mga5.i586.rpm PDF rendering library - Qt5 backend
libpoppler-qt5_1-0.26.5-2.8.mga5.i586.rpm PDF rendering library - Qt5 backend
libpoppler-qt5_1-0.26.5-2.9.mga5.i586.rpm PDF rendering library - Qt5 backend
libpoppler46-0.26.5-2.1.mga5.i586.rpm PDF rendering library
libpoppler46-0.26.5-2.3.mga5.i586.rpm PDF rendering library
libpoppler46-0.26.5-2.4.mga5.i586.rpm PDF rendering library
libpoppler46-0.26.5-2.5.mga5.i586.rpm PDF rendering library
libpoppler46-0.26.5-2.7.mga5.i586.rpm PDF rendering library
libpoppler46-0.26.5-2.8.mga5.i586.rpm PDF rendering library
libpoppler46-0.26.5-2.9.mga5.i586.rpm PDF rendering library
libpostproc53-2.4.12-1.mga5.i586.rpm Shared library part of ffmpeg
Advertisement
Advertisement