libpoppler46-0.26.5-2.8.mga5.i586.rpm


Advertisement

Description

libpoppler46 - PDF rendering library

Property Value
Distribution Mageia 5.1
Repository Mageia Core Updates i586
Package name libpoppler46
Package version 0.26.5
Package release 2.8.mga5
Package architecture i586
Package type rpm
Installed size 2.36 MB
Download size 724.30 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Poppler is a PDF rendering library based on the xpdf-3.0 code base.

Alternatives

Package Version Architecture Repository
libpoppler46-0.26.5-2.9.mga5.i586.rpm 0.26.5 i586 Mageia Core Updates
libpoppler46-0.26.5-2.7.mga5.i586.rpm 0.26.5 i586 Mageia Core Updates
libpoppler46-0.26.5-2.5.mga5.i586.rpm 0.26.5 i586 Mageia Core Updates
libpoppler46-0.26.5-2.4.mga5.i586.rpm 0.26.5 i586 Mageia Core Updates
libpoppler46-0.26.5-2.3.mga5.i586.rpm 0.26.5 i586 Mageia Core Updates
libpoppler46-0.26.5-2.1.mga5.i586.rpm 0.26.5 i586 Mageia Core Updates
libpoppler46-0.26.5-2.mga5.i586.rpm 0.26.5 i586 Mageia Core
libpoppler46 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.11) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libfontconfig.so.1 -
libfreetype.so.6 -
libgcc_s.so.1 -
libgcc_s.so.1(GLIBC_2.0) -
libjpeg.so.8 -
libjpeg.so.8(LIBJPEG_8.0) -
liblcms2.so.2 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libopenjpeg.so.5 -
libpng16.so.16 -
libpng16.so.16(PNG16_0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.2) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libtiff.so.5 -
libtiff.so.5(LIBTIFF_4.0) -

Provides

Name Value
libpoppler.so.46 -
libpoppler46 == 0.26.5-2.8.mga5
libpoppler46(x86-32) == 0.26.5-2.8.mga5

Conflicts

Name Value
libpoppler12 -

Download

Type URL
Binary Package libpoppler46-0.26.5-2.8.mga5.i586.rpm
Source Package poppler-0.26.5-2.8.mga5.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpoppler46 rpm package:
    # urpmi libpoppler46

Files

Path
/usr/lib/libpoppler.so.46
/usr/lib/libpoppler.so.46.0.0

Changelog

See poppler-0.26.5-2.8.mga5.i586.rpm changelog.

See Also

Package Description
libpostproc53-2.4.12-1.mga5.i586.rpm Shared library part of ffmpeg
libpostproc53-2.4.13-1.mga5.i586.rpm Shared library part of ffmpeg
libpostproc53-2.4.14-1.mga5.i586.rpm Shared library part of ffmpeg
libpotrace-devel-1.13-1.mga5.i586.rpm Development files for libpotrace
libpotrace-devel-1.14-1.1.mga5.i586.rpm Development files for libpotrace
libpotrace-devel-1.15-1.mga5.i586.rpm Development files for libpotrace
libpotrace0-1.13-1.mga5.i586.rpm Shared library for potrace
libpotrace0-1.14-1.1.mga5.i586.rpm Shared library for potrace
libpotrace0-1.15-1.mga5.i586.rpm Shared library for potrace
libpowerdevilconfigcommonprivate4-4.11.22-1.mga5.i586.rpm KDE 4 Core Library
libpowerdevilconfigcommonprivate4-4.11.22-2.mga5.i586.rpm KDE 4 Core Library
libpowerdevilcore0-4.11.22-1.mga5.i586.rpm KDE 4 core library
libpowerdevilcore0-4.11.22-2.mga5.i586.rpm KDE 4 core library
libpowerdevilui4-4.11.22-1.mga5.i586.rpm KDE 4 Core Library
libpowerdevilui4-4.11.22-2.mga5.i586.rpm KDE 4 Core Library
Advertisement
Advertisement