libpotrace0-1.15-1.mga5.i586.rpm


Advertisement

Description

libpotrace0 - Shared library for potrace

Property Value
Distribution Mageia 5.1
Repository Mageia Core Updates i586
Package name libpotrace0
Package version 1.15
Package release 1.mga5
Package architecture i586
Package type rpm
Installed size 30.30 KB
Download size 21.75 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Libpotrace is the library for potrace.

Alternatives

Package Version Architecture Repository
libpotrace0-1.14-1.1.mga5.i586.rpm 1.14 i586 Mageia Core Updates
libpotrace0-1.13-1.mga5.i586.rpm 1.13 i586 Mageia Core Updates
libpotrace0-1.11-7.mga5.i586.rpm 1.11 i586 Mageia Core
libpotrace0 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -

Provides

Name Value
libpotrace.so.0 -
libpotrace0 == 1.15-1.mga5
libpotrace0(x86-32) == 1.15-1.mga5

Download

Type URL
Binary Package libpotrace0-1.15-1.mga5.i586.rpm
Source Package potrace-1.15-1.mga5.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpotrace0 rpm package:
    # urpmi libpotrace0

Files

Path
/usr/lib/libpotrace.so.0
/usr/lib/libpotrace.so.0.0.5

Changelog

See potrace-1.15-1.mga5.i586.rpm changelog.

See Also

Package Description
libpowerdevilconfigcommonprivate4-4.11.22-1.mga5.i586.rpm KDE 4 Core Library
libpowerdevilconfigcommonprivate4-4.11.22-2.mga5.i586.rpm KDE 4 Core Library
libpowerdevilcore0-4.11.22-1.mga5.i586.rpm KDE 4 core library
libpowerdevilcore0-4.11.22-2.mga5.i586.rpm KDE 4 core library
libpowerdevilui4-4.11.22-1.mga5.i586.rpm KDE 4 Core Library
libpowerdevilui4-4.11.22-2.mga5.i586.rpm KDE 4 Core Library
libpq5-9.4.12-1.mga5.i586.rpm The shared libraries required for any PostgreSQL clients
libpq5-9.4.13-1.mga5.i586.rpm The shared libraries required for any PostgreSQL clients
libpq5-9.4.15-1.mga5.i586.rpm The shared libraries required for any PostgreSQL clients
libpq5-9.4.16-1.mga5.i586.rpm The shared libraries required for any PostgreSQL clients
libpq5-9.4.5-1.mga5.i586.rpm The shared libraries required for any PostgreSQL clients
libpq5-9.4.6-1.mga5.i586.rpm The shared libraries required for any PostgreSQL clients
libpq5-9.4.7-1.mga5.i586.rpm The shared libraries required for any PostgreSQL clients
libpq5-9.4.9-1.mga5.i586.rpm The shared libraries required for any PostgreSQL clients
libpq9.3_5.6-9.3.10-1.mga5.i586.rpm The shared libraries required for any PostgreSQL clients
Advertisement
Advertisement