libpowerdevilui4-4.11.22-1.mga5.i586.rpm


Advertisement

Description

libpowerdevilui4 - KDE 4 Core Library

Property Value
Distribution Mageia 5.1
Repository Mageia Core Updates i586
Package name libpowerdevilui4
Package version 4.11.22
Package release 1.mga5
Package architecture i586
Package type rpm
Installed size 10.32 KB
Download size 14.56 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
KDE4 Core Library

Alternatives

Package Version Architecture Repository
libpowerdevilui4-4.11.22-2.mga5.i586.rpm 4.11.22 i586 Mageia Core Updates
libpowerdevilui4-4.11.16-5.mga5.i586.rpm 4.11.16 i586 Mageia Core
libpowerdevilui4 - - -

Requires

Name Value
libQtCore.so.4 -
libkdecore.so.5 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libpowerdevilui.so.4 -
libpowerdevilui4 == 2:4.11.22-1.mga5
libpowerdevilui4(x86-32) == 2:4.11.22-1.mga5

Download

Type URL
Binary Package libpowerdevilui4-4.11.22-1.mga5.i586.rpm
Source Package kdebase4-workspace-4.11.22-1.mga5.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpowerdevilui4 rpm package:
    # urpmi libpowerdevilui4

Files

Path
/usr/lib/libpowerdevilui.so.4
/usr/lib/libpowerdevilui.so.4.14.24

Changelog

See kdebase4-workspace-4.11.22-1.mga5.i586.rpm changelog.

See Also

Package Description
libpq5-9.4.12-1.mga5.i586.rpm The shared libraries required for any PostgreSQL clients
libpq5-9.4.13-1.mga5.i586.rpm The shared libraries required for any PostgreSQL clients
libpq5-9.4.15-1.mga5.i586.rpm The shared libraries required for any PostgreSQL clients
libpq5-9.4.16-1.mga5.i586.rpm The shared libraries required for any PostgreSQL clients
libpq5-9.4.5-1.mga5.i586.rpm The shared libraries required for any PostgreSQL clients
libpq5-9.4.6-1.mga5.i586.rpm The shared libraries required for any PostgreSQL clients
libpq5-9.4.7-1.mga5.i586.rpm The shared libraries required for any PostgreSQL clients
libpq5-9.4.9-1.mga5.i586.rpm The shared libraries required for any PostgreSQL clients
libpq9.3_5.6-9.3.10-1.mga5.i586.rpm The shared libraries required for any PostgreSQL clients
libpq9.3_5.6-9.3.11-1.mga5.i586.rpm The shared libraries required for any PostgreSQL clients
libpq9.3_5.6-9.3.12-1.mga5.i586.rpm The shared libraries required for any PostgreSQL clients
libpq9.3_5.6-9.3.14-1.mga5.i586.rpm The shared libraries required for any PostgreSQL clients
libpq9.3_5.6-9.3.17-1.mga5.i586.rpm The shared libraries required for any PostgreSQL clients
libpq9.3_5.6-9.3.18-1.mga5.i586.rpm The shared libraries required for any PostgreSQL clients
libpq9.3_5.6-9.3.20-1.mga5.i586.rpm The shared libraries required for any PostgreSQL clients
Advertisement
Advertisement