libsdl2.0-static-devel-2.0.3-4.1.mga5.i586.rpm


Advertisement

Description

libsdl2.0-static-devel - Static library for developing static programs that use sdl2

Property Value
Distribution Mageia 5.1
Repository Mageia Core Updates i586
Package name libsdl2.0-static-devel
Package version 2.0.3
Package release 4.1.mga5
Package architecture i586
Package type rpm
Installed size 6.29 MB
Download size 1.47 MB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains the static library that programmers will need
to develop static applications which are using sdl2.

Alternatives

Package Version Architecture Repository
libsdl2.0-static-devel-2.0.3-4.mga5.i586.rpm 2.0.3 i586 Mageia Core
libsdl2.0-static-devel - - -

Provides

Name Value
libsdl2.0-static-devel == 2.0.3-4.1.mga5
libsdl2.0-static-devel(x86-32) == 2.0.3-4.1.mga5
libtool(/usr/lib/libSDL2.la) -

Download

Type URL
Binary Package libsdl2.0-static-devel-2.0.3-4.1.mga5.i586.rpm
Source Package sdl2-2.0.3-4.1.mga5.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libsdl2.0-static-devel rpm package:
    # urpmi libsdl2.0-static-devel

Files

Path
/usr/lib/libSDL2.a
/usr/lib/libSDL2.la
/usr/lib/libSDL2_test.a
/usr/lib/libSDL2main.a

Changelog

2017-10-25 - akien <akien> 2.0.3-4.1.mga5
+ Revision: 1173608
- Upstream patch to fix CVE-2017-2888 (mga#21882)

See Also

Package Description
libsdl2.0_0-2.0.3-4.1.mga5.i586.rpm Main library for sdl2
libsdl2_image-devel-2.0.0-4.1.mga5.i586.rpm Headers for developing programs that will use sdl2_image
libsdl2_image-static-devel-2.0.0-4.1.mga5.i586.rpm Static library for developing static programs that use sdl2_image
libsdl2_image2.0_0-2.0.0-4.1.mga5.i586.rpm Main library for sdl2_image
libsdl2_image2.0_0-test-2.0.0-4.1.mga5.i586.rpm Test binary for sdl2_image
libsendlater4-4.14.10-1.3.mga5.i586.rpm KDEPIM 4 library
libslp-devel-2.0.0-5.1.mga5.i586.rpm Development tools for programs which will use the openslp library
libslp-devel-2.0.0-5.2.mga5.i586.rpm Development tools for programs which will use the openslp library
libslp1-2.0.0-5.1.mga5.i586.rpm OpenSLP implementation of Service Location Protocol V2
libslp1-2.0.0-5.2.mga5.i586.rpm OpenSLP implementation of Service Location Protocol V2
libsmartcols-devel-2.25.2-3.1.mga5.i586.rpm Formatting library for ls-like programs
libsmartcols-devel-2.25.2-3.2.mga5.i586.rpm Formatting library for ls-like programs
libsmartcols-devel-2.25.2-3.4.mga5.i586.rpm Formatting library for ls-like programs
libsmartcols-devel-2.25.2-3.5.mga5.i586.rpm Formatting library for ls-like programs
libsmartcols1-2.25.2-3.1.mga5.i586.rpm Formatting library for ls-like programs
Advertisement
Advertisement