libsndfile1-1.0.25-9.5.mga5.i586.rpm


Advertisement

Description

libsndfile1 - Shared library of sndfile

Property Value
Distribution Mageia 5.1
Repository Mageia Core Updates i586
Package name libsndfile1
Package version 1.0.25
Package release 9.5.mga5
Package architecture i586
Package type rpm
Installed size 478.30 KB
Download size 163.59 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
libsndfile is a C library for reading and writing sound files such as
AIFF, AU and WAV files through one standard interface. It can currently
read/write 8, 16, 24 and 32-bit PCM files as well as 32-bit floating
point WAV files and a number of compressed formats.
This package contains the shared library to run applications based on
libsndfile.

Alternatives

Package Version Architecture Repository
libsndfile1-1.0.25-9.4.mga5.i586.rpm 1.0.25 i586 Mageia Core Updates
libsndfile1-1.0.25-9.3.mga5.i586.rpm 1.0.25 i586 Mageia Core Updates
libsndfile1-1.0.25-9.2.mga5.i586.rpm 1.0.25 i586 Mageia Core Updates
libsndfile1-1.0.25-9.1.mga5.i586.rpm 1.0.25 i586 Mageia Core Updates
libsndfile1-1.0.25-9.mga5.i586.rpm 1.0.25 i586 Mageia Core
libsndfile1 - - -

Requires

Name Value
libFLAC.so.8 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libogg.so.0 -
libvorbis.so.0 -
libvorbisenc.so.2 -

Provides

Name Value
libsndfile.so.1 -
libsndfile.so.1(libsndfile.so.1.0) -
libsndfile1 == 1.0.25-9.5.mga5
libsndfile1(x86-32) == 1.0.25-9.5.mga5

Download

Type URL
Binary Package libsndfile1-1.0.25-9.5.mga5.i586.rpm
Source Package libsndfile-1.0.25-9.5.mga5.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libsndfile1 rpm package:
    # urpmi libsndfile1

Files

Path
/usr/lib/libsndfile.so.1
/usr/lib/libsndfile.so.1.0.25
/usr/share/doc/libsndfile1/AUTHORS
/usr/share/doc/libsndfile1/NEWS
/usr/share/doc/libsndfile1/README

Changelog

2018-05-04 - luigiwalser <luigiwalser> 1.0.25-9.5.mga5
(not released yet)
+ Revision: 1226075
- add patches from opensuse to fix CVE-2017-1424[56], CVE-2017-14634, CVE-2017-16942
- add patch from fedora to fix CVE-2017-6892
- add patches from opensuse to fix CVE-2017-758[56], CVE-2017-774[12], and CVE-2017-836[1235]
- add patches from opensuse to fix CVE-2015-7805 and CVE-2015-8075
+ mrambo3501 <mrambo3501>
- Added debian patch which fixes CVE-2017-12562 mga#21618

See Also

Package Description
libsolid4-4.14.30-1.1.mga5.i586.rpm KDE 4 core library
libsolid4-4.14.30-1.mga5.i586.rpm KDE 4 core library
libsolid4-4.14.35-1.mga5.i586.rpm KDE 4 core library
libsolid4-4.14.5-1.1.mga5.i586.rpm KDE 4 core library
libsoup-devel-2.48.1-1.1.mga5.i586.rpm Development libraries, header files and utilities for soup
libsoup-gir2.4-2.48.1-1.1.mga5.i586.rpm GObject Introspection interface library for libsoup
libsoup-i18n-2.48.1-1.1.mga5.noarch.rpm Library for soup - translations
libsoup2.4_1-2.48.1-1.1.mga5.i586.rpm Libraries for soup
libsox-devel-14.4.1-6.1.mga5.i586.rpm Development headers and libraries for libst
libsox-devel-14.4.1-6.3.mga5.i586.rpm Development headers and libraries for libst
libsox2-14.4.1-6.1.mga5.i586.rpm Libraries for SoX
libsox2-14.4.1-6.3.mga5.i586.rpm Libraries for SoX
libspectre-devel-0.2.7-5.1.mga5.i586.rpm Postscript rendering library
libspectre1-0.2.7-5.1.mga5.i586.rpm Postscript rendering library
libspeechd-devel-0.8-14.1.mga5.i586.rpm Development files for speech-dispatcher
Advertisement
Advertisement