libsolid4-4.14.5-1.1.mga5.i586.rpm


Advertisement

Description

libsolid4 - KDE 4 core library

Property Value
Distribution Mageia 5.1
Repository Mageia Core Updates i586
Package name libsolid4
Package version 4.14.5
Package release 1.1.mga5
Package architecture i586
Package type rpm
Installed size 1.12 MB
Download size 313.50 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Solid is a device integration framework.  It provides a way of querying and
interacting with hardware independently of the underlying operating system

Alternatives

Package Version Architecture Repository
libsolid4-4.14.35-1.mga5.i586.rpm 4.14.35 i586 Mageia Core Updates
libsolid4-4.14.30-1.1.mga5.i586.rpm 4.14.30 i586 Mageia Core Updates
libsolid4-4.14.30-1.mga5.i586.rpm 4.14.30 i586 Mageia Core Updates
libsolid4-4.14.5-1.mga5.i586.rpm 4.14.5 i586 Mageia Core
libsolid4 - - -

Requires

Name Value
libQtCore.so.4 -
libQtDBus.so.4 -
libQtGui.so.4 -
libQtXml.so.4 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.11) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GLIBC_2.0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.2) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libudev.so.1 -
libudev.so.1(LIBUDEV_183) -
media-player-info -

Provides

Name Value
libsolid.so.4 -
libsolid4 == 2:4.14.5-1.1.mga5
libsolid4(x86-32) == 2:4.14.5-1.1.mga5

Download

Type URL
Binary Package libsolid4-4.14.5-1.1.mga5.i586.rpm
Source Package kdelibs4-4.14.5-1.1.mga5.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libsolid4 rpm package:
    # urpmi libsolid4

Files

Path
/usr/lib/libsolid.so.4
/usr/lib/libsolid.so.4.14.5

Changelog

2015-06-22 - lmenut <lmenut> 2:4.14.5-1.1.mga5
+ Revision: 839821
- add patch from Fedora to suppress warning "unknown
mimetypeapplication/vnd.ms-*macroEnabled" (Florian Hubold)
(mga#13975, fdo#88004, bko#343468)
2015-02-10 - lmenut <lmenut> 2:4.14.5-1.mga5
+ Revision: 814620
- Update to 4.14.5
remove patches merged upstream:
+ patch520: fix warning with UPower >= 0.99
+ patch521: glibc _BSD_SOURCE change"
2015-02-08 - alien <alien> 2:4.14.3-2.mga5
+ Revision: 814150
- Fix _BSD_SOURCE glibc obsoletion
2014-12-03 - lmenut <lmenut> 2:4.14.3-1.mga5
+ Revision: 800580
- Update to KDE SC 4.14.3
2014-11-09 - lmenut <lmenut> 2:4.14.2-2.mga5
+ Revision: 796145
- add patch520 to prevent frequent warnings with UPower >= 0.99.0
2014-10-18 - lmenut <lmenut> 2:4.14.2-1.mga5
+ Revision: 787666
- Update to KDE SC 4.14.2
2014-10-15 - umeabot <umeabot> 2:4.14.1-3.mga5
+ Revision: 746119
- Second Mageia 5 Mass Rebuild
2014-10-06 - lmenut <lmenut> 2:4.14.1-2.mga5
+ Revision: 737025
- add patches to follow the mime-apps spec regarding user's preferred and
default apps for better interoperability with gio (mga#4461)
2014-10-02 - lmenut <lmenut> 2:4.14.1-1.mga5
+ Revision: 734528
- Update to KDE SC 4.14.1
2014-09-16 - umeabot <umeabot> 2:4.14.0-3.mga5
+ Revision: 680996
- Mageia 5 Mass Rebuild
+ tv <tv>
- s/uggests:/Recommends:/

See Also

Package Description
libsoup-devel-2.48.1-1.1.mga5.i586.rpm Development libraries, header files and utilities for soup
libsoup-gir2.4-2.48.1-1.1.mga5.i586.rpm GObject Introspection interface library for libsoup
libsoup-i18n-2.48.1-1.1.mga5.noarch.rpm Library for soup - translations
libsoup2.4_1-2.48.1-1.1.mga5.i586.rpm Libraries for soup
libsox-devel-14.4.1-6.1.mga5.i586.rpm Development headers and libraries for libst
libsox-devel-14.4.1-6.3.mga5.i586.rpm Development headers and libraries for libst
libsox2-14.4.1-6.1.mga5.i586.rpm Libraries for SoX
libsox2-14.4.1-6.3.mga5.i586.rpm Libraries for SoX
libspectre-devel-0.2.7-5.1.mga5.i586.rpm Postscript rendering library
libspectre1-0.2.7-5.1.mga5.i586.rpm Postscript rendering library
libspeechd-devel-0.8-14.1.mga5.i586.rpm Development files for speech-dispatcher
libspeechd2-0.8-14.1.mga5.i586.rpm Shared libraries for speech-dispatcher
libspice-server-devel-0.12.5-2.1.mga5.i586.rpm Header files, libraries and development documentation for spice-server
libspice-server-devel-0.12.5-2.2.mga5.i586.rpm Header files, libraries and development documentation for spice-server
libspice-server-devel-0.12.5-2.3.mga5.i586.rpm Header files, libraries and development documentation for spice-server
Advertisement
Advertisement