vdr-plugin-skinelchi-0.2.8-6.1.mga5.i586.rpm


Advertisement

Description

vdr-plugin-skinelchi - VDR plugin: Elchi VDR Skin-Plugin

Property Value
Distribution Mageia 5.1
Repository Mageia Core Updates i586
Package name vdr-plugin-skinelchi
Package version 0.2.8
Package release 6.1.mga5
Package architecture i586
Package type rpm
Installed size 450.60 KB
Download size 113.24 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
VDR skin plugin, based on:
- original-skins of vdr
- Elchi for vdr 1.2.6 and enElchi/Elchi for text2skin
- osdimage from brougs78
This skin is able to display channel logos. In order to use this
functionality, channel logos must be put in /usr/share/vdr/chanlogos. The
recommended format is 64x48px 16-color xpm. When using dxr3 as the
output device, the recommended maximum number of colors is 6.

Alternatives

Package Version Architecture Repository
vdr-plugin-skinelchi-0.2.8-6.1.mga5.x86_64.rpm 0.2.8 x86_64 Mageia Core Updates
vdr-plugin-skinelchi-0.2.8-6.mga5.i586.rpm 0.2.8 i586 Mageia Core
vdr-plugin-skinelchi-0.2.8-6.mga5.x86_64.rpm 0.2.8 x86_64 Mageia Core
vdr-plugin-skinelchi - - -

Requires

Name Value
config(vdr-plugin-skinelchi) == 0.2.8-6.1.mga5
libMagick++-6.Q16.so.6 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.20) -
libstdc++.so.6(GLIBCXX_3.4.9) -
vdr-abi == 2.0.6_lib_abi_1

Provides

Name Value
config(vdr-plugin-skinelchi) == 0.2.8-6.1.mga5
libvdr-skinelchi.so.2.0.6.1 -
vdr-plugin-skinelchi == 0.2.8-6.1.mga5
vdr-plugin-skinelchi(x86-32) == 0.2.8-6.1.mga5

Download

Type URL
Binary Package vdr-plugin-skinelchi-0.2.8-6.1.mga5.i586.rpm
Source Package vdr-plugin-skinelchi-0.2.8-6.1.mga5.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install vdr-plugin-skinelchi rpm package:
    # urpmi vdr-plugin-skinelchi

Files

Path
/etc/sysconfig/vdr-skinelchi
/etc/vdr/themes/Elchi-MVBlack.theme
/etc/vdr/themes/Elchi-MVBlue.theme
/etc/vdr/themes/Elchi-MVWhite.theme
/etc/vdr/themes/Elchi-MV_Black2.theme
/etc/vdr/themes/Elchi-MV_FairwayGreen.theme
/etc/vdr/themes/Elchi-MV_Helloween.theme
/etc/vdr/themes/Elchi-MV_KittyWasHere.theme
/etc/vdr/themes/Elchi-MV_Rauchglas.theme
/etc/vdr/themes/Elchi-MV_Zombie.theme
/etc/vdr/themes/Elchi-Moose.theme
/etc/vdr/themes/Elchi-default.theme
/usr/lib/vdr/libvdr-skinelchi.so.2.0.6.1
/usr/share/doc/vdr-plugin-skinelchi/HISTORY
/usr/share/doc/vdr-plugin-skinelchi/README
/usr/share/doc/vdr-plugin-skinelchi/README.install.urpmi
/usr/share/locale/de/LC_MESSAGES/vdr-skinelchi.mo
/usr/share/locale/fr/LC_MESSAGES/vdr-skinelchi.mo
/usr/share/locale/it/LC_MESSAGES/vdr-skinelchi.mo
/usr/share/vdr/defaults/skinelchi.defaults
/usr/share/vdr/defaults/skinelchi.params

Changelog

2016-06-21 - shlomif <shlomif> 0.2.8-6.1.mga5
+ Revision: 1037122
- Rebuild for the new libMagick++
2015-01-05 - anssi <anssi> 0.2.8-6.mga5
+ Revision: 808498
- rebuild with new vdr-devel with cauldron-compatible macros
2014-11-24 - anssi <anssi> 0.2.8-5.mga5
+ Revision: 798680
- rebuild for new VDR
+ umeabot <umeabot>
- Second Mageia 5 Mass Rebuild
- Mageia 5 Mass Rebuild
2014-08-23 - fwang <fwang> 0.2.8-2.mga5
+ Revision: 666797
- rebuild for imagemagick
2014-01-06 - danf <danf> 0.2.8-1.mga4
+ Revision: 565077
- Upgraded to ver. 0.2.8
+ umeabot <umeabot>
- Mageia 4 Mass Rebuild
2013-09-19 - fwang <fwang> 0.1.1-0.pre2.21.mga4
+ Revision: 481495
- rebuild for new imagemagick
2013-08-07 - fwang <fwang> 0.1.1-0.pre2.20.mga4
+ Revision: 464413
- rebuild for new imagemagick

See Also

Package Description
vdr-plugin-skinenigmang-0.1.2-8.1.mga5.i586.rpm VDR plugin: EnigmaNG skin
vidalia-0.3.1-7.1.mga5.i586.rpm Cross-platform controller GUI for Tor, built using the Qt framework
viewvc-1.1.26-1.mga5.noarch.rpm Browser interface for CVS and Subversion version control repositories
vim-X11-7.4.430-7.1.mga5.i586.rpm The VIM version of the vi editor for the X Window System
vim-common-7.4.430-7.1.mga5.i586.rpm The common files needed by any version of the VIM editor
vim-enhanced-7.4.430-7.1.mga5.i586.rpm A version of the VIM editor which includes recent enhancements
vim-halibut-1.1-2.mga5.noarch.rpm Syntax file for the halibut manual tool
vim-minimal-7.4.430-7.1.mga5.i586.rpm A minimal version of the VIM editor
vim-puppet-3.6.2-3.1.mga5.noarch.rpm Syntax highlighting for puppet manifests in vim
vim-puppet-3.6.2-3.3.mga5.noarch.rpm Syntax highlighting for puppet manifests in vim
virtualbox-5.0.10-1.mga5.i586.rpm A general-purpose full virtualizer for x86 hardware
virtualbox-5.0.12-1.mga5.i586.rpm A general-purpose full virtualizer for x86 hardware
virtualbox-5.0.14-1.mga5.i586.rpm A general-purpose full virtualizer for x86 hardware
virtualbox-5.0.16-1.mga5.i586.rpm A general-purpose full virtualizer for x86 hardware
virtualbox-5.0.2-2.mga5.i586.rpm A general-purpose full virtualizer for x86 hardware
Advertisement
Advertisement