lib64fm4-1.2.3-4.8.mga5.x86_64.rpm


Advertisement

Description

lib64fm4 - libfm library package

Property Value
Distribution Mageia 5.1
Repository Mageia Core Updates x86_64
Package filename lib64fm4-1.2.3-4.8.mga5.x86_64.rpm
Package name lib64fm4
Package version 1.2.3
Package release 4.8.mga5
Package architecture x86_64
Package type rpm
Category File tools
Homepage http://pcmanfm.sourceforge.net
License GPLv2
Maintainer -
Download size 248.63 KB
Installed size 739.09 KB
libfm library package.

Alternatives

Package Version Architecture Repository
lib64fm4-1.2.3-4.6.mga5.x86_64.rpm 1.2.3 x86_64 Mageia Core Updates
lib64fm4-1.2.3-4.5.mga5.x86_64.rpm 1.2.3 x86_64 Mageia Core Updates
lib64fm4-1.2.3-4.1.mga5.x86_64.rpm 1.2.3 x86_64 Mageia Core Updates
lib64fm4-1.2.3-4.mga5.x86_64.rpm 1.2.3 x86_64 Mageia Core
lib64fm4 - - -

Requires

Name Value
libatk-1.0.so.0()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libcairo.so.2()(64bit) -
libdbus-glib-1.so.2()(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libexif.so.12()(64bit) -
libfm >= 1.2.3
libfm.so.4()(64bit) -
libgdk-x11-2.0.so.0()(64bit) -
libgdk_pixbuf-2.0.so.0()(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-x11-2.0.so.0()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libmenu-cache.so.3()(64bit) -
libpango-1.0.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
lxshortcut -

Provides

Name Value
lib64fm4 == 1.2.3-4.8.mga5
lib64fm4(x86-64) == 1.2.3-4.8.mga5
libfm-extra.so.4()(64bit) -
libfm-gtk.so.4()(64bit) -
libfm.so.4()(64bit) -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64fm4-1.2.3-4.8.mga5.x86_64.rpm
Source Package libfm-1.2.3-4.8.mga5.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64fm4 rpm package:
    # urpmi lib64fm4

Files

Path
/usr/lib64/libfm-extra.so.4
/usr/lib64/libfm-extra.so.4.0.3
/usr/lib64/libfm-gtk.so.4
/usr/lib64/libfm-gtk.so.4.0.3
/usr/lib64/libfm.so.4
/usr/lib64/libfm.so.4.0.3

Changelog

2017-03-29 - ns80 <ns80> 1.2.3-4.8.mga5
+ Revision: 1095150
- update patch update-archive-list-for-xarchiver adding compressed GIMP image MIME type
- update patch update-archive-list-for-xarchiver adding application/gzip MIME type to handle gzip compressed files
- add SRPM mime type to the list of mime types handled by xarchiver (mga#18109)
- add the main mime type for DEB archives as libfm does not handle aliases (mga#18008)
- add application/x-tarz to handle tar.Z archives not handled by application/x-compress (mga#18008)
- correct tar.lzo mime type in patch update-archive-list-for-xarchiver (mga#18008)
- add patch update-archive-list-for-xarchiver (mga#18008)
- add patch use-common-desktop-menu (mga#16753)
2015-01-06 - alexl <alexl> 1.2.3-4.mga5
+ Revision: 808808
- fixed: LXDE menu doesn't properly handle field codes from Exec key (mga#14589)
- fixed crash in templates on file that was deleted instantly after creation (patch from upstream)
+ doktor5000 <doktor5000>
- rebuild for QT 5.4 breakage
2014-11-27 - alexl <alexl> 1.2.3-2.mga5
+ Revision: 799595
- show libfm-pref-apps.desktop in LXDE only (mga#14635)
+ doktor5000 <doktor5000>
- enable udisks support
2014-10-22 - alexl <alexl> 1.2.3-1.mga5
+ Revision: 792525
- fix spelling error: developement -> development
- del old conditioned-pkgconfig-files.patch
- version 1.2.3 (mga#14158)
2014-10-15 - umeabot <umeabot> 1.2.2-3.mga5
+ Revision: 749522
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 1.2.2-2.mga5
+ Revision: 681458
- Mageia 5 Mass Rebuild
2014-08-27 - fwang <fwang> 1.2.2-1.mga5
+ Revision: 668565
- 1.2.2
2014-07-04 - fwang <fwang> 1.2.1-1.mga5
+ Revision: 643091
- 1.2.1

See Also

Package Description
lib64folderarchivesettings4-4.14.10-1.mga5.x86_64.rpm KDEPIM Runtime library
lib64folderarchivesettings4-4.14.10-2.1.mga5.x86_64.rpm KDEPIM Runtime library
lib64followupreminder4-4.14.10-1.3.mga5.x86_64.rpm KDEPIM 4 library
lib64fontconfig-devel-2.11.1-4.1.mga5.x86_64.rpm Font configuration and customization library
lib64fontconfig1-2.11.1-4.1.mga5.x86_64.rpm Font configuration and customization library
lib64freeimage-devel-3.154-1.1.mga5.x86_64.rpm Development tools for programs using freeimage
lib64freeimage-devel-3.154-1.2.mga5.x86_64.rpm Development tools for programs using freeimage
lib64freeimage3-3.154-1.1.mga5.x86_64.rpm A library to Image library
lib64freeimage3-3.154-1.2.mga5.x86_64.rpm Image library
lib64freeradius-devel-2.2.10-1.mga5.x86_64.rpm Development headers for freeradius
lib64freeradius-devel-2.2.8-1.1.mga5.x86_64.rpm Development headers for freeradius
lib64freeradius-devel-2.2.8-1.mga5.x86_64.rpm Development headers for freeradius
lib64freeradius-devel-2.2.9-1.mga5.x86_64.rpm Development headers for freeradius
lib64freeradius1-2.2.10-1.mga5.x86_64.rpm Libraries for freeradius
lib64freeradius1-2.2.8-1.1.mga5.x86_64.rpm Libraries for freeradius
Advertisement
Advertisement