lib64jpeg8-1.3.1-4.2.mga5.x86_64.rpm


Advertisement

Description

lib64jpeg8 - A MMX/SSE2 accelerated library for manipulating JPEG image files

Property Value
Distribution Mageia 5.1
Repository Mageia Core Updates x86_64
Package name lib64jpeg8
Package version 1.3.1
Package release 4.2.mga5
Package architecture x86_64
Package type rpm
Installed size 575.03 KB
Download size 190.46 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains the library needed to run programs dynamically
linked with libjpeg-turbo.

Alternatives

Package Version Architecture Repository
lib64jpeg8-1.3.1-4.3.mga5.x86_64.rpm 1.3.1 x86_64 Mageia Core Updates
lib64jpeg8-1.3.1-4.1.mga5.x86_64.rpm 1.3.1 x86_64 Mageia Core Updates
lib64jpeg8-1.3.1-4.mga5.x86_64.rpm 1.3.1 x86_64 Mageia Core
lib64jpeg8 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -

Provides

Name Value
lib64jpeg8 == 1:1.3.1-4.2.mga5
lib64jpeg8(x86-64) == 1:1.3.1-4.2.mga5
libjpeg == 1:1.3.1-4.2.mga5
libjpeg.so.8()(64bit) -
libjpeg.so.8(LIBJPEGTURBO_8.0)(64bit) -
libjpeg.so.8(LIBJPEG_8.0)(64bit) -

Download

Type URL
Binary Package lib64jpeg8-1.3.1-4.2.mga5.x86_64.rpm
Source Package libjpeg-1.3.1-4.2.mga5.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64jpeg8 rpm package:
    # urpmi lib64jpeg8

Files

Path
/usr/lib64/libjpeg.so.8
/usr/lib64/libjpeg.so.8.0.2
/usr/share/doc/lib64jpeg8/ChangeLog.txt
/usr/share/doc/lib64jpeg8/README
/usr/share/doc/lib64jpeg8/coderules.txt
/usr/share/doc/lib64jpeg8/jconfig.txt
/usr/share/doc/lib64jpeg8/libjpeg.txt
/usr/share/doc/lib64jpeg8/structure.txt
/usr/share/doc/lib64jpeg8/usage.txt
/usr/share/doc/lib64jpeg8/wizard.txt

Changelog

2017-11-06 - ns80 <ns80> 1:1.3.1-4.2.mga5
+ Revision: 1176159
- add upstream patch for CVE-2017-15232 (mga#21974)
+ luigiwalser <luigiwalser>
- add upstream patches to fix security issues found by Mozilla
2014-12-15 - luigiwalser <luigiwalser> 1:1.3.1-4.mga5
+ Revision: 803252
- add patch from opensuse to fix CVE-2014-9092

See Also

Package Description
lib64jsoncpp-devel-1.6.5-1.mga5.x86_64.rpm Development files for jsoncpp
lib64jsoncpp0-1.6.5-1.mga5.x86_64.rpm JsonCpp library
lib64kabc4-4.14.10-2.1.mga5.x86_64.rpm KDE 4 core library
lib64kabc4-4.14.10-2.2.mga5.x86_64.rpm KDE 4 core library
lib64kabc_file_core4-4.14.10-2.1.mga5.x86_64.rpm KDE 4 core library
lib64kabc_file_core4-4.14.10-2.2.mga5.x86_64.rpm KDE 4 core library
lib64kaddressbookgrantlee4-4.14.10-1.3.mga5.x86_64.rpm Library providing grantlee theme editor support
lib64kaddressbookprivate4-4.14.10-1.3.mga5.x86_64.rpm KaddressBook library
lib64kalarmcal2-4.14.10-2.1.mga5.x86_64.rpm KDE 4 core library
lib64kalarmcal2-4.14.10-2.2.mga5.x86_64.rpm KDE 4 core library
lib64kblog4-4.14.10-2.1.mga5.x86_64.rpm KDE 4 core library
lib64kblog4-4.14.10-2.2.mga5.x86_64.rpm KDE 4 core library
lib64kcal4-4.14.10-2.1.mga5.x86_64.rpm KDE 4 core library
lib64kcal4-4.14.10-2.2.mga5.x86_64.rpm KDE 4 core library
lib64kcal_resourceblog4-4.14.10-1.3.mga5.x86_64.rpm KDEPIM 4 library
Advertisement
Advertisement