lib64krb53-1.12.5-1.mga5.x86_64.rpm


Advertisement

Description

lib64krb53 - The shared libraries used by Kerberos 5

Property Value
Distribution Mageia 5.1
Repository Mageia Core Updates x86_64
Package name lib64krb53
Package version 1.12.5
Package release 1.mga5
Package architecture x86_64
Package type rpm
Installed size 1.98 MB
Download size 633.37 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Kerberos is a network authentication system.  The krb5-libs package
contains the shared libraries needed by Kerberos 5.  If you're using
Kerberos, you'll need to install this package.

Alternatives

Package Version Architecture Repository
lib64krb53-1.12.5-1.3.mga5.x86_64.rpm 1.12.5 x86_64 Mageia Core Updates
lib64krb53-1.12.5-1.2.mga5.x86_64.rpm 1.12.5 x86_64 Mageia Core Updates
lib64krb53-1.12.5-1.1.mga5.x86_64.rpm 1.12.5 x86_64 Mageia Core Updates
lib64krb53-1.12.2-8.3.mga5.x86_64.rpm 1.12.2 x86_64 Mageia Core Updates
lib64krb53-1.12.2-8.2.mga5.x86_64.rpm 1.12.2 x86_64 Mageia Core Updates
lib64krb53-1.12.2-8.1.mga5.x86_64.rpm 1.12.2 x86_64 Mageia Core Updates
lib64krb53-1.12.2-8.mga5.x86_64.rpm 1.12.2 x86_64 Mageia Core
lib64krb53 - - -

Requires

Name Value
krb5 >= 1.12.5
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.16)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libcom_err.so.2()(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libgssapi_krb5.so.2()(64bit) -
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit) -
libgssrpc.so.4()(64bit) -
libgssrpc.so.4(gssrpc_4_MIT)(64bit) -
libk5crypto.so.3()(64bit) -
libk5crypto.so.3(k5crypto_3_MIT)(64bit) -
libkadm5srv_mit.so.9()(64bit) -
libkadm5srv_mit.so.9(kadm5srv_mit_9_MIT)(64bit) -
libkdb5.so.7()(64bit) -
libkdb5.so.7(kdb5_7_MIT)(64bit) -
libkrb5.so.3()(64bit) -
libkrb5.so.3(krb5_3_MIT)(64bit) -
libkrb5support.so.0()(64bit) -
libkrb5support.so.0(krb5support_0_MIT)(64bit) -
libresolv.so.2()(64bit) -
libresolv.so.2(GLIBC_2.2.5)(64bit) -
libresolv.so.2(GLIBC_2.9)(64bit) -
libverto.so.1()(64bit) -

Provides

Name Value
krb5-libs == 1.12.5-1.mga5
lib64krb53 == 1.12.5-1.mga5
lib64krb53(x86-64) == 1.12.5-1.mga5
libgssapi_krb5.so.2()(64bit) -
libgssapi_krb5.so.2(HIDDEN)(64bit) -
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit) -
libgssrpc.so.4()(64bit) -
libgssrpc.so.4(HIDDEN)(64bit) -
libgssrpc.so.4(gssrpc_4_MIT)(64bit) -
libk5crypto.so.3()(64bit) -
libk5crypto.so.3(HIDDEN)(64bit) -
libk5crypto.so.3(k5crypto_3_MIT)(64bit) -
libkadm5clnt_mit.so.9()(64bit) -
libkadm5clnt_mit.so.9(HIDDEN)(64bit) -
libkadm5clnt_mit.so.9(kadm5clnt_mit_9_MIT)(64bit) -
libkadm5srv_mit.so.9()(64bit) -
libkadm5srv_mit.so.9(HIDDEN)(64bit) -
libkadm5srv_mit.so.9(kadm5srv_mit_9_MIT)(64bit) -
libkdb5.so.7()(64bit) -
libkdb5.so.7(HIDDEN)(64bit) -
libkdb5.so.7(kdb5_7_MIT)(64bit) -
libkrad.so.0()(64bit) -
libkrad.so.0(HIDDEN)(64bit) -
libkrad.so.0(krad_0_MIT)(64bit) -
libkrb5.so.3()(64bit) -
libkrb5.so.3(HIDDEN)(64bit) -
libkrb5.so.3(krb5_3_MIT)(64bit) -
libkrb5support.so.0()(64bit) -
libkrb5support.so.0(HIDDEN)(64bit) -
libkrb5support.so.0(krb5support_0_MIT)(64bit) -

Download

Type URL
Binary Package lib64krb53-1.12.5-1.mga5.x86_64.rpm
Source Package krb5-1.12.5-1.mga5.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64krb53 rpm package:
    # urpmi lib64krb53

Files

Path
/usr/lib64/libgssapi_krb5.so.2
/usr/lib64/libgssapi_krb5.so.2.2
/usr/lib64/libgssrpc.so.4
/usr/lib64/libgssrpc.so.4.2
/usr/lib64/libk5crypto.so.3
/usr/lib64/libk5crypto.so.3.1
/usr/lib64/libkadm5clnt_mit.so.9
/usr/lib64/libkadm5clnt_mit.so.9.0
/usr/lib64/libkadm5srv_mit.so.9
/usr/lib64/libkadm5srv_mit.so.9.0
/usr/lib64/libkdb5.so.7
/usr/lib64/libkdb5.so.7.0
/usr/lib64/libkrad.so.0
/usr/lib64/libkrad.so.0.0
/usr/lib64/libkrb5.so.3
/usr/lib64/libkrb5.so.3.3
/usr/lib64/libkrb5support.so.0
/usr/lib64/libkrb5support.so.0.1
/usr/lib64/krb5/
/usr/lib64/krb5/plugins/authdata
/usr/lib64/krb5/plugins/libkrb5
/usr/lib64/krb5/plugins/preauth
/usr/lib64/krb5/plugins/kdb/db2.so

Changelog

See krb5-1.12.5-1.mga5.x86_64.rpm changelog.

See Also

Package Description
lib64krb53-devel-1.12.2-8.1.mga5.x86_64.rpm Development files needed for compiling Kerberos 5 programs
lib64krb53-devel-1.12.2-8.2.mga5.x86_64.rpm Development files needed for compiling Kerberos 5 programs
lib64krb53-devel-1.12.2-8.3.mga5.x86_64.rpm Development files needed for compiling Kerberos 5 programs
lib64krb53-devel-1.12.5-1.1.mga5.x86_64.rpm Development files needed for compiling Kerberos 5 programs
lib64krb53-devel-1.12.5-1.2.mga5.x86_64.rpm Development files needed for compiling Kerberos 5 programs
lib64krb53-devel-1.12.5-1.3.mga5.x86_64.rpm Development files needed for compiling Kerberos 5 programs
lib64krb53-devel-1.12.5-1.mga5.x86_64.rpm Development files needed for compiling Kerberos 5 programs
lib64kresources4-4.14.10-2.1.mga5.x86_64.rpm KDE 4 core library
lib64kresources4-4.14.10-2.2.mga5.x86_64.rpm KDE 4 core library
lib64krosscore4-4.14.30-1.1.mga5.x86_64.rpm Scripting host for KDE applications
lib64krosscore4-4.14.30-1.mga5.x86_64.rpm Scripting host for KDE applications
lib64krosscore4-4.14.35-1.mga5.x86_64.rpm Scripting host for KDE applications
lib64krosscore4-4.14.5-1.1.mga5.x86_64.rpm Scripting host for KDE applications
lib64krossui4-4.14.30-1.1.mga5.x86_64.rpm Scripting host for KDE applications
lib64krossui4-4.14.30-1.mga5.x86_64.rpm Scripting host for KDE applications
Advertisement
Advertisement