lib64poppler-gir0.18-0.26.5-2.7.mga5.x86_64.rpm


Advertisement

Description

lib64poppler-gir0.18 - Gobject-introspection files for poppler

Property Value
Distribution Mageia 5.1
Repository Mageia Core Updates x86_64
Package name lib64poppler-gir0.18
Package version 0.26.5
Package release 2.7.mga5
Package architecture x86_64
Package type rpm
Installed size 59.52 KB
Download size 20.66 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Gobject-introspection files for poppler.

Alternatives

Package Version Architecture Repository
lib64poppler-gir0.18-0.26.5-2.9.mga5.x86_64.rpm 0.26.5 x86_64 Mageia Core Updates
lib64poppler-gir0.18-0.26.5-2.8.mga5.x86_64.rpm 0.26.5 x86_64 Mageia Core Updates
lib64poppler-gir0.18-0.26.5-2.5.mga5.x86_64.rpm 0.26.5 x86_64 Mageia Core Updates
lib64poppler-gir0.18-0.26.5-2.4.mga5.x86_64.rpm 0.26.5 x86_64 Mageia Core Updates
lib64poppler-gir0.18-0.26.5-2.3.mga5.x86_64.rpm 0.26.5 x86_64 Mageia Core Updates
lib64poppler-gir0.18-0.26.5-2.1.mga5.x86_64.rpm 0.26.5 x86_64 Mageia Core Updates
lib64poppler-gir0.18-0.26.5-2.mga5.x86_64.rpm 0.26.5 x86_64 Mageia Core
lib64poppler-gir0.18 - - -

Requires

Name Value
lib64poppler-glib8 == 0.26.5
libpoppler-glib.so.8()(64bit) -
typelib(GObject) == 2.0
typelib(Gio) == 2.0
typelib(cairo) == 1.0

Provides

Name Value
lib64poppler-gir0.18 == 0.26.5-2.7.mga5
lib64poppler-gir0.18(x86-64) == 0.26.5-2.7.mga5
typelib(Poppler) == 0.18

Obsoletes

Name Value
poppler-gir0.16 < 0.16.6

Download

Type URL
Binary Package lib64poppler-gir0.18-0.26.5-2.7.mga5.x86_64.rpm
Source Package poppler-0.26.5-2.7.mga5.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64poppler-gir0.18 rpm package:
    # urpmi lib64poppler-gir0.18

Files

Path
/usr/lib64/girepository-1.0/Poppler-0.18.typelib

Changelog

See poppler-0.26.5-2.7.mga5.x86_64.rpm changelog.

See Also

Package Description
lib64poppler-glib-devel-0.26.5-2.1.mga5.x86_64.rpm Development files for poppler's glib binding
lib64poppler-glib-devel-0.26.5-2.3.mga5.x86_64.rpm Development files for poppler's glib binding
lib64poppler-glib-devel-0.26.5-2.4.mga5.x86_64.rpm Development files for poppler's glib binding
lib64poppler-glib-devel-0.26.5-2.5.mga5.x86_64.rpm Development files for poppler's glib binding
lib64poppler-glib-devel-0.26.5-2.7.mga5.x86_64.rpm Development files for poppler's glib binding
lib64poppler-glib-devel-0.26.5-2.8.mga5.x86_64.rpm Development files for poppler's glib binding
lib64poppler-glib-devel-0.26.5-2.9.mga5.x86_64.rpm Development files for poppler's glib binding
lib64poppler-glib8-0.26.5-2.1.mga5.x86_64.rpm PDF rendering library - glib binding
lib64poppler-glib8-0.26.5-2.3.mga5.x86_64.rpm PDF rendering library - glib binding
lib64poppler-glib8-0.26.5-2.4.mga5.x86_64.rpm PDF rendering library - glib binding
lib64poppler-glib8-0.26.5-2.5.mga5.x86_64.rpm PDF rendering library - glib binding
lib64poppler-glib8-0.26.5-2.7.mga5.x86_64.rpm PDF rendering library - glib binding
lib64poppler-glib8-0.26.5-2.8.mga5.x86_64.rpm PDF rendering library - glib binding
lib64poppler-glib8-0.26.5-2.9.mga5.x86_64.rpm PDF rendering library - glib binding
lib64poppler-qt4-devel-0.26.5-2.1.mga5.x86_64.rpm Development files for poppler-qt4
Advertisement
Advertisement