lib64poppler-glib8-0.26.5-2.5.mga5.x86_64.rpm


Advertisement

Description

lib64poppler-glib8 - PDF rendering library - glib binding

Property Value
Distribution Mageia 5.1
Repository Mageia Core Updates x86_64
Package name lib64poppler-glib8
Package version 0.26.5
Package release 2.5.mga5
Package architecture x86_64
Package type rpm
Installed size 365.54 KB
Download size 103.10 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Poppler is a PDF rendering library based on the xpdf-3.0 code base.

Alternatives

Package Version Architecture Repository
lib64poppler-glib8-0.26.5-2.9.mga5.x86_64.rpm 0.26.5 x86_64 Mageia Core Updates
lib64poppler-glib8-0.26.5-2.8.mga5.x86_64.rpm 0.26.5 x86_64 Mageia Core Updates
lib64poppler-glib8-0.26.5-2.7.mga5.x86_64.rpm 0.26.5 x86_64 Mageia Core Updates
lib64poppler-glib8-0.26.5-2.4.mga5.x86_64.rpm 0.26.5 x86_64 Mageia Core Updates
lib64poppler-glib8-0.26.5-2.3.mga5.x86_64.rpm 0.26.5 x86_64 Mageia Core Updates
lib64poppler-glib8-0.26.5-2.1.mga5.x86_64.rpm 0.26.5 x86_64 Mageia Core Updates
lib64poppler-glib8-0.26.5-2.mga5.x86_64.rpm 0.26.5 x86_64 Mageia Core
lib64poppler-glib8 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcairo.so.2()(64bit) -
libfreetype.so.6()(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpoppler.so.46()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.20)(64bit) -

Provides

Name Value
lib64poppler-glib8 == 0.26.5-2.5.mga5
lib64poppler-glib8(x86-64) == 0.26.5-2.5.mga5
libpoppler-glib.so.8()(64bit) -

Conflicts

Name Value
lib64poppler46 < 0.26.5-2.5.mga5
poppler-gir0.16 < 0.16.6

Download

Type URL
Binary Package lib64poppler-glib8-0.26.5-2.5.mga5.x86_64.rpm
Source Package poppler-0.26.5-2.5.mga5.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64poppler-glib8 rpm package:
    # urpmi lib64poppler-glib8

Files

Path
/usr/lib64/libpoppler-glib.so.8
/usr/lib64/libpoppler-glib.so.8.6.0

Changelog

See poppler-0.26.5-2.5.mga5.x86_64.rpm changelog.

See Also

Package Description
lib64poppler-qt4-devel-0.26.5-2.1.mga5.x86_64.rpm Development files for poppler-qt4
lib64poppler-qt4-devel-0.26.5-2.3.mga5.x86_64.rpm Development files for poppler-qt4
lib64poppler-qt4-devel-0.26.5-2.4.mga5.x86_64.rpm Development files for poppler-qt4
lib64poppler-qt4-devel-0.26.5-2.5.mga5.x86_64.rpm Development files for poppler-qt4
lib64poppler-qt4-devel-0.26.5-2.7.mga5.x86_64.rpm Development files for poppler-qt4
lib64poppler-qt4-devel-0.26.5-2.8.mga5.x86_64.rpm Development files for poppler-qt4
lib64poppler-qt4-devel-0.26.5-2.9.mga5.x86_64.rpm Development files for poppler-qt4
lib64poppler-qt4_4-0.26.5-2.1.mga5.x86_64.rpm PDF rendering library - Qt4 backend
lib64poppler-qt4_4-0.26.5-2.3.mga5.x86_64.rpm PDF rendering library - Qt4 backend
lib64poppler-qt4_4-0.26.5-2.4.mga5.x86_64.rpm PDF rendering library - Qt4 backend
lib64poppler-qt4_4-0.26.5-2.5.mga5.x86_64.rpm PDF rendering library - Qt4 backend
lib64poppler-qt4_4-0.26.5-2.7.mga5.x86_64.rpm PDF rendering library - Qt4 backend
lib64poppler-qt4_4-0.26.5-2.8.mga5.x86_64.rpm PDF rendering library - Qt4 backend
lib64poppler-qt4_4-0.26.5-2.9.mga5.x86_64.rpm PDF rendering library - Qt4 backend
lib64poppler-qt5-devel-0.26.5-2.1.mga5.x86_64.rpm Development files for poppler-qt5
Advertisement
Advertisement