lib64poppler-qt4_4-0.26.5-2.5.mga5.x86_64.rpm


Advertisement

Description

lib64poppler-qt4_4 - PDF rendering library - Qt4 backend

Property Value
Distribution Mageia 5.1
Repository Mageia Core Updates x86_64
Package name lib64poppler-qt4_4
Package version 0.26.5
Package release 2.5.mga5
Package architecture x86_64
Package type rpm
Installed size 414.54 KB
Download size 114.27 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Poppler is a PDF rendering library based on the xpdf-3.0 code base.
This is the Qt4 backend version.

Alternatives

Package Version Architecture Repository
lib64poppler-qt4_4-0.26.5-2.9.mga5.x86_64.rpm 0.26.5 x86_64 Mageia Core Updates
lib64poppler-qt4_4-0.26.5-2.8.mga5.x86_64.rpm 0.26.5 x86_64 Mageia Core Updates
lib64poppler-qt4_4-0.26.5-2.7.mga5.x86_64.rpm 0.26.5 x86_64 Mageia Core Updates
lib64poppler-qt4_4-0.26.5-2.4.mga5.x86_64.rpm 0.26.5 x86_64 Mageia Core Updates
lib64poppler-qt4_4-0.26.5-2.3.mga5.x86_64.rpm 0.26.5 x86_64 Mageia Core Updates
lib64poppler-qt4_4-0.26.5-2.1.mga5.x86_64.rpm 0.26.5 x86_64 Mageia Core Updates
lib64poppler-qt4_4-0.26.5-2.mga5.x86_64.rpm 0.26.5 x86_64 Mageia Core
lib64poppler-qt4_4 - - -

Requires

Name Value
libQtCore.so.4()(64bit) -
libQtGui.so.4()(64bit) -
libQtXml.so.4()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libpoppler.so.46()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -

Provides

Name Value
lib64poppler-qt4_4 == 0.26.5-2.5.mga5
lib64poppler-qt4_4(x86-64) == 0.26.5-2.5.mga5
libpoppler-qt4.so.4()(64bit) -

Obsoletes

Name Value
lib64poppler-qt4-4 < 0.20.1-3

Download

Type URL
Binary Package lib64poppler-qt4_4-0.26.5-2.5.mga5.x86_64.rpm
Source Package poppler-0.26.5-2.5.mga5.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64poppler-qt4_4 rpm package:
    # urpmi lib64poppler-qt4_4

Files

Path
/usr/lib64/libpoppler-qt4.so.4
/usr/lib64/libpoppler-qt4.so.4.4.0

Changelog

See poppler-0.26.5-2.5.mga5.x86_64.rpm changelog.

See Also

Package Description
lib64poppler-qt5-devel-0.26.5-2.1.mga5.x86_64.rpm Development files for poppler-qt5
lib64poppler-qt5-devel-0.26.5-2.3.mga5.x86_64.rpm Development files for poppler-qt5
lib64poppler-qt5-devel-0.26.5-2.4.mga5.x86_64.rpm Development files for poppler-qt5
lib64poppler-qt5-devel-0.26.5-2.5.mga5.x86_64.rpm Development files for poppler-qt5
lib64poppler-qt5-devel-0.26.5-2.7.mga5.x86_64.rpm Development files for poppler-qt5
lib64poppler-qt5-devel-0.26.5-2.8.mga5.x86_64.rpm Development files for poppler-qt5
lib64poppler-qt5-devel-0.26.5-2.9.mga5.x86_64.rpm Development files for poppler-qt5
lib64poppler-qt5_1-0.26.5-2.1.mga5.x86_64.rpm PDF rendering library - Qt5 backend
lib64poppler-qt5_1-0.26.5-2.3.mga5.x86_64.rpm PDF rendering library - Qt5 backend
lib64poppler-qt5_1-0.26.5-2.4.mga5.x86_64.rpm PDF rendering library - Qt5 backend
lib64poppler-qt5_1-0.26.5-2.5.mga5.x86_64.rpm PDF rendering library - Qt5 backend
lib64poppler-qt5_1-0.26.5-2.7.mga5.x86_64.rpm PDF rendering library - Qt5 backend
lib64poppler-qt5_1-0.26.5-2.8.mga5.x86_64.rpm PDF rendering library - Qt5 backend
lib64poppler-qt5_1-0.26.5-2.9.mga5.x86_64.rpm PDF rendering library - Qt5 backend
lib64poppler46-0.26.5-2.1.mga5.x86_64.rpm PDF rendering library
Advertisement
Advertisement