lib64sdl2.0_0-2.0.3-4.1.mga5.x86_64.rpm


Advertisement

Description

lib64sdl2.0_0 - Main library for sdl2

Property Value
Distribution Mageia 5.1
Repository Mageia Core Updates x86_64
Package name lib64sdl2.0_0
Package version 2.0.3
Package release 4.1.mga5
Package architecture x86_64
Package type rpm
Installed size 1022.68 KB
Download size 329.96 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains the library needed to run programs dynamically
linked with sdl2.

Alternatives

Package Version Architecture Repository
lib64sdl2.0_0-2.0.3-4.mga5.x86_64.rpm 2.0.3 x86_64 Mageia Core
lib64sdl2.0_0 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
librt.so.1()(64bit) -
librt.so.1(GLIBC_2.2.5)(64bit) -

Provides

Name Value
lib64sdl2.0_0 == 2.0.3-4.1.mga5
lib64sdl2.0_0(x86-64) == 2.0.3-4.1.mga5
libSDL2-2.0.so.0()(64bit) -

Download

Type URL
Binary Package lib64sdl2.0_0-2.0.3-4.1.mga5.x86_64.rpm
Source Package sdl2-2.0.3-4.1.mga5.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64sdl2.0_0 rpm package:
    # urpmi lib64sdl2.0_0

Files

Path
/usr/lib64/libSDL2-2.0.so.0
/usr/lib64/libSDL2-2.0.so.0.2.1
/usr/share/doc/lib64sdl2.0_0/BUGS.txt
/usr/share/doc/lib64sdl2.0_0/COPYING.txt
/usr/share/doc/lib64sdl2.0_0/CREDITS.txt
/usr/share/doc/lib64sdl2.0_0/README-SDL.txt
/usr/share/doc/lib64sdl2.0_0/README.txt
/usr/share/doc/lib64sdl2.0_0/TODO.txt
/usr/share/doc/lib64sdl2.0_0/WhatsNew.txt

Changelog

2017-10-25 - akien <akien> 2.0.3-4.1.mga5
+ Revision: 1173608
- Upstream patch to fix CVE-2017-2888 (mga#21882)

See Also

Package Description
lib64sdl2_image-devel-2.0.0-4.1.mga5.x86_64.rpm Headers for developing programs that will use sdl2_image
lib64sdl2_image-static-devel-2.0.0-4.1.mga5.x86_64.rpm Static library for developing static programs that use sdl2_image
lib64sdl2_image2.0_0-2.0.0-4.1.mga5.x86_64.rpm Main library for sdl2_image
lib64sdl2_image2.0_0-test-2.0.0-4.1.mga5.x86_64.rpm Test binary for sdl2_image
lib64sendlater4-4.14.10-1.3.mga5.x86_64.rpm KDEPIM 4 library
lib64slp-devel-2.0.0-5.1.mga5.x86_64.rpm Development tools for programs which will use the openslp library
lib64slp-devel-2.0.0-5.2.mga5.x86_64.rpm Development tools for programs which will use the openslp library
lib64slp-devel-2.0.0-5.3.mga5.x86_64.rpm Development tools for programs which will use the openslp library
lib64slp1-2.0.0-5.1.mga5.x86_64.rpm OpenSLP implementation of Service Location Protocol V2
lib64slp1-2.0.0-5.2.mga5.x86_64.rpm OpenSLP implementation of Service Location Protocol V2
lib64slp1-2.0.0-5.3.mga5.x86_64.rpm OpenSLP implementation of Service Location Protocol V2
lib64smartcols-devel-2.25.2-3.1.mga5.x86_64.rpm Formatting library for ls-like programs
lib64smartcols-devel-2.25.2-3.2.mga5.x86_64.rpm Formatting library for ls-like programs
lib64smartcols-devel-2.25.2-3.4.mga5.x86_64.rpm Formatting library for ls-like programs
lib64smartcols-devel-2.25.2-3.5.mga5.x86_64.rpm Formatting library for ls-like programs
Advertisement
Advertisement