lib64virt0-1.2.9.3-1.5.mga5.x86_64.rpm


Advertisement

Description

lib64virt0 - A library to interact with virtualization capabilities

Property Value
Distribution Mageia 5.1
Repository Mageia Core Updates x86_64
Package name lib64virt0
Package version 1.2.9.3
Package release 1.5.mga5
Package architecture x86_64
Package type rpm
Installed size 3.40 MB
Download size 1.04 MB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Libvirt is a C toolkit to interact with the virtualization
capabilities of recent versions of Linux.
This package contains the library needed to run programs dynamically
linked with libvirt.

Alternatives

Package Version Architecture Repository
lib64virt0-1.2.9.3-1.4.mga5.x86_64.rpm 1.2.9.3 x86_64 Mageia Core Updates
lib64virt0-1.2.9.3-1.3.mga5.x86_64.rpm 1.2.9.3 x86_64 Mageia Core Updates
lib64virt0-1.2.9.2-2.mga5.x86_64.rpm 1.2.9.2 x86_64 Mageia Core
lib64virt0 - - -

Requires

Name Value
libaudit.so.1()(64bit) -
libavahi-client.so.3()(64bit) -
libavahi-common.so.3()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.13)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.16)(64bit) -
libc.so.6(GLIBC_2.17)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.6)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libc.so.6(GLIBC_2.8)(64bit) -
libc.so.6(GLIBC_2.9)(64bit) -
libcrypto.so.1.0.0()(64bit) -
libcurl.so.4()(64bit) -
libdbus-1.so.3()(64bit) -
libdevmapper.so.1.02()(64bit) -
libdevmapper.so.1.02(Base)(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libgnutls.so.28()(64bit) -
libgnutls.so.28(GNUTLS_1_4)(64bit) -
libintl.so.8()(64bit) -
libnl-3.so.200()(64bit) -
libnl-3.so.200(libnl_3)(64bit) -
libnuma.so.1()(64bit) -
libnuma.so.1(libnuma_1.1)(64bit) -
libnuma.so.1(libnuma_1.2)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
libsasl2.so.3()(64bit) -
libselinux.so.1()(64bit) -
libssh2.so.1()(64bit) -
libsystemd.so.0()(64bit) -
libsystemd.so.0(LIBSYSTEMD_209)(64bit) -
libutil.so.1()(64bit) -
libutil.so.1(GLIBC_2.2.5)(64bit) -
libvirt.so.0()(64bit) -
libvirt.so.0(LIBVIRT_0.1.0)(64bit) -
libvirt.so.0(LIBVIRT_PRIVATE_1.2.9.3)(64bit) -
libxml2.so.2()(64bit) -
libxml2.so.2(LIBXML2_2.4.30)(64bit) -
libxml2.so.2(LIBXML2_2.5.2)(64bit) -
libxml2.so.2(LIBXML2_2.6.0)(64bit) -
libyajl.so.2()(64bit) -

Provides

Name Value
lib64virt0 == 1.2.9.3-1.5.mga5
lib64virt0(x86-64) == 1.2.9.3-1.5.mga5
libvirt-lxc.so.0()(64bit) -
libvirt-lxc.so.0(LIBVIRT_LXC_1.0.2)(64bit) -
libvirt-lxc.so.0(LIBVIRT_LXC_1.0.4)(64bit) -
libvirt-qemu.so.0()(64bit) -
libvirt-qemu.so.0(LIBVIRT_QEMU_0.10.0)(64bit) -
libvirt-qemu.so.0(LIBVIRT_QEMU_0.8.3)(64bit) -
libvirt-qemu.so.0(LIBVIRT_QEMU_0.9.4)(64bit) -
libvirt-qemu.so.0(LIBVIRT_QEMU_1.2.3)(64bit) -
libvirt.so.0()(64bit) -
libvirt.so.0(LIBVIRT_0.0.3)(64bit) -
libvirt.so.0(LIBVIRT_0.0.5)(64bit) -
libvirt.so.0(LIBVIRT_0.1.0)(64bit) -
libvirt.so.0(LIBVIRT_0.1.1)(64bit) -
libvirt.so.0(LIBVIRT_0.1.4)(64bit) -
libvirt.so.0(LIBVIRT_0.1.5)(64bit) -
libvirt.so.0(LIBVIRT_0.1.9)(64bit) -
libvirt.so.0(LIBVIRT_0.10.0)(64bit) -
libvirt.so.0(LIBVIRT_0.10.2)(64bit) -
libvirt.so.0(LIBVIRT_0.2.0)(64bit) -
libvirt.so.0(LIBVIRT_0.2.1)(64bit) -
libvirt.so.0(LIBVIRT_0.2.3)(64bit) -
libvirt.so.0(LIBVIRT_0.3.0)(64bit) -
libvirt.so.0(LIBVIRT_0.3.2)(64bit) -
libvirt.so.0(LIBVIRT_0.3.3)(64bit) -
libvirt.so.0(LIBVIRT_0.4.0)(64bit) -
libvirt.so.0(LIBVIRT_0.4.1)(64bit) -
libvirt.so.0(LIBVIRT_0.4.2)(64bit) -
libvirt.so.0(LIBVIRT_0.4.5)(64bit) -
libvirt.so.0(LIBVIRT_0.5.0)(64bit) -
libvirt.so.0(LIBVIRT_0.6.0)(64bit) -
libvirt.so.0(LIBVIRT_0.6.1)(64bit) -
libvirt.so.0(LIBVIRT_0.6.3)(64bit) -
libvirt.so.0(LIBVIRT_0.6.4)(64bit) -
libvirt.so.0(LIBVIRT_0.7.0)(64bit) -
libvirt.so.0(LIBVIRT_0.7.1)(64bit) -
libvirt.so.0(LIBVIRT_0.7.2)(64bit) -
libvirt.so.0(LIBVIRT_0.7.3)(64bit) -
libvirt.so.0(LIBVIRT_0.7.5)(64bit) -
libvirt.so.0(LIBVIRT_0.7.7)(64bit) -
libvirt.so.0(LIBVIRT_0.8.0)(64bit) -
libvirt.so.0(LIBVIRT_0.8.1)(64bit) -
libvirt.so.0(LIBVIRT_0.8.2)(64bit) -
libvirt.so.0(LIBVIRT_0.8.5)(64bit) -
libvirt.so.0(LIBVIRT_0.8.6)(64bit) -
libvirt.so.0(LIBVIRT_0.8.8)(64bit) -
libvirt.so.0(LIBVIRT_0.9.0)(64bit) -
libvirt.so.0(LIBVIRT_0.9.10)(64bit) -
libvirt.so.0(LIBVIRT_0.9.11)(64bit) -
libvirt.so.0(LIBVIRT_0.9.13)(64bit) -
libvirt.so.0(LIBVIRT_0.9.2)(64bit) -
libvirt.so.0(LIBVIRT_0.9.3)(64bit) -
libvirt.so.0(LIBVIRT_0.9.4)(64bit) -
libvirt.so.0(LIBVIRT_0.9.5)(64bit) -
libvirt.so.0(LIBVIRT_0.9.7)(64bit) -
libvirt.so.0(LIBVIRT_0.9.8)(64bit) -
libvirt.so.0(LIBVIRT_0.9.9)(64bit) -
libvirt.so.0(LIBVIRT_1.0.0)(64bit) -
libvirt.so.0(LIBVIRT_1.0.1)(64bit) -
libvirt.so.0(LIBVIRT_1.0.2)(64bit) -
libvirt.so.0(LIBVIRT_1.0.3)(64bit) -
libvirt.so.0(LIBVIRT_1.0.5)(64bit) -
libvirt.so.0(LIBVIRT_1.0.6)(64bit) -
libvirt.so.0(LIBVIRT_1.1.0)(64bit) -
libvirt.so.0(LIBVIRT_1.1.1)(64bit) -
libvirt.so.0(LIBVIRT_1.1.3)(64bit) -
libvirt.so.0(LIBVIRT_1.2.1)(64bit) -
libvirt.so.0(LIBVIRT_1.2.3)(64bit) -
libvirt.so.0(LIBVIRT_1.2.5)(64bit) -
libvirt.so.0(LIBVIRT_1.2.6)(64bit) -
libvirt.so.0(LIBVIRT_1.2.7)(64bit) -
libvirt.so.0(LIBVIRT_1.2.8)(64bit) -
libvirt.so.0(LIBVIRT_1.2.9)(64bit) -
libvirt.so.0(LIBVIRT_PRIVATE_1.2.9.3)(64bit) -

Conflicts

Name Value
lib64virt-devel < 1.2.9.3-1.5.mga5

Download

Type URL
Binary Package lib64virt0-1.2.9.3-1.5.mga5.x86_64.rpm
Source Package libvirt-1.2.9.3-1.5.mga5.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64virt0 rpm package:
    # urpmi lib64virt0

Files

Path
/usr/lib64/libvirt-lxc.so.0
/usr/lib64/libvirt-lxc.so.0.1002.9
/usr/lib64/libvirt-qemu.so.0
/usr/lib64/libvirt-qemu.so.0.1002.9
/usr/lib64/libvirt.so.0
/usr/lib64/libvirt.so.0.1002.9

Changelog

2017-11-11 - luigiwalser <luigiwalser> 1.2.9.3-1.5.mga5
+ Revision: 1176855
- add patch from opensuse to fix security issue (bsc#1053600)
- add upstream patch to fix CVE-2016-5008
- drop patch0 as it makes qemu connections fail completely (cjw)
- 1.2.9.3
- sync with upstream git including fix for CVE-2015-5313
+ doktor5000 <doktor5000>
- reverted upstream commit after git bisect and upstream report (mga#17417)
- added back dropped patch to reenable connections to libvirtd
2015-05-10 - tv <tv> 1.2.9.2-2.mga5
+ Revision: 821611
- move LXC driver from devel to main package (mga#14566)
2015-03-03 - luigiwalser <luigiwalser> 1.2.9.2-1.mga5
+ Revision: 817500
- 1.2.9.2
- remove upstreamed patches
- add latest upstream patches from 1.2.9 git branch as of 2015-02-26
2015-02-03 - akien <akien> 1.2.9.1-5.mga5
+ Revision: 813311
- Rebuild for new xen
2015-01-27 - luigiwalser <luigiwalser> 1.2.9.1-4.mga5
+ Revision: 812442
- sync upstream patches including fix for CVE-2015-0236
2014-12-25 - luigiwalser <luigiwalser> 1.2.9.1-3.mga5
+ Revision: 805994
- sync upstream patches to fix CVE-2014-8135 and CVE-2014-8136
2014-12-16 - luigiwalser <luigiwalser> 1.2.9.1-2.mga5
+ Revision: 803300
- sync upstream patches including fix for CVE-2014-8131
2014-12-11 - luigiwalser <luigiwalser> 1.2.9.1-1.mga5
+ Revision: 802756
- 1.2.9.1
2014-11-13 - luigiwalser <luigiwalser> 1.2.9-3.mga5
+ Revision: 796782
- sync patches from upstream 1.2.9 branch, including fix for CVE-2014-7823

See Also

Package Description
lib64visio-devel-0.1.5-1.mga5.x86_64.rpm Development files for libvisio
lib64visio0.1_1-0.1.5-1.mga5.x86_64.rpm Development files for libvisio
lib64vlc-devel-2.2.1-1.1.mga5.x86_64.rpm Development files for the VLC media player
lib64vlc-devel-2.2.2-1.mga5.x86_64.rpm Development files for the VLC media player
lib64vlc-devel-2.2.3-1.mga5.x86_64.rpm Development files for the VLC media player
lib64vlc-devel-2.2.4-1.mga5.x86_64.rpm Development files for the VLC media player
lib64vlc-devel-2.2.5.1-1.mga5.x86_64.rpm Development files for the VLC media player
lib64vlc-devel-2.2.6-1.mga5.x86_64.rpm Development files for the VLC media player
lib64vlc-devel-2.2.8-1.0.mga5.x86_64.rpm Development files for the VLC media player
lib64vlc5-2.2.1-1.1.mga5.x86_64.rpm Shared code for the VLC media player
lib64vlc5-2.2.2-1.mga5.x86_64.rpm Shared code for the VLC media player
lib64vlc5-2.2.3-1.mga5.x86_64.rpm Shared code for the VLC media player
lib64vlc5-2.2.4-1.mga5.x86_64.rpm Shared code for the VLC media player
lib64vlc5-2.2.5.1-1.mga5.x86_64.rpm Shared code for the VLC media player
lib64vlc5-2.2.6-1.mga5.x86_64.rpm Shared code for the VLC media player
Advertisement
Advertisement