weechat-aspell-0.4.1-7.2.mga5.x86_64.rpm


Advertisement

Description

weechat-aspell - Weechat spell check plugins

Property Value
Distribution Mageia 5.1
Repository Mageia Core Updates x86_64
Package name weechat-aspell
Package version 0.4.1
Package release 7.2.mga5
Package architecture x86_64
Package type rpm
Installed size 45.28 KB
Download size 21.75 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package allow weechat to use spell checker feature.

Alternatives

Package Version Architecture Repository
weechat-aspell-0.4.1-7.2.mga5.i586.rpm 0.4.1 i586 Mageia Core Updates
weechat-aspell-0.4.1-7.1.mga5.i586.rpm 0.4.1 i586 Mageia Core Updates
weechat-aspell-0.4.1-7.1.mga5.x86_64.rpm 0.4.1 x86_64 Mageia Core Updates
weechat-aspell-0.4.1-7.mga5.i586.rpm 0.4.1 i586 Mageia Core
weechat-aspell-0.4.1-7.mga5.x86_64.rpm 0.4.1 x86_64 Mageia Core
weechat-aspell - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libenchant.so.1()(64bit) -
weechat == 0.4.1

Provides

Name Value
weechat-aspell == 0.4.1-7.2.mga5
weechat-aspell(x86-64) == 0.4.1-7.2.mga5

Conflicts

Name Value
weechat < 0.3.6

Download

Type URL
Binary Package weechat-aspell-0.4.1-7.2.mga5.x86_64.rpm
Source Package weechat-0.4.1-7.2.mga5.src.rpm

Install Howto

  1. Enable Mageia Core Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install weechat-aspell rpm package:
    # urpmi weechat-aspell

Files

Path
/usr/lib64/weechat/plugins/aspell.so

Changelog

See weechat-0.4.1-7.2.mga5.x86_64.rpm changelog.

See Also

Package Description
weechat-charset-0.4.1-7.1.mga5.x86_64.rpm Weechat charset plugins
weechat-charset-0.4.1-7.2.mga5.x86_64.rpm Weechat charset plugins
weechat-devel-0.4.1-7.1.mga5.x86_64.rpm Development files for weechat
weechat-devel-0.4.1-7.2.mga5.x86_64.rpm Development files for weechat
weechat-guile-0.4.1-7.2.mga5.x86_64.rpm Weechat guile plugins
weechat-lua-0.4.1-7.1.mga5.x86_64.rpm Weechat lua plugins
weechat-lua-0.4.1-7.2.mga5.x86_64.rpm Weechat lua plugins
weechat-perl-0.4.1-7.1.mga5.x86_64.rpm Weechat perl plugins
weechat-perl-0.4.1-7.2.mga5.x86_64.rpm Weechat perl plugins
weechat-python-0.4.1-7.1.mga5.x86_64.rpm Weechat python plugins
weechat-python-0.4.1-7.2.mga5.x86_64.rpm Weechat python plugins
weechat-ruby-0.4.1-7.1.mga5.x86_64.rpm Weechat ruby plugins
weechat-ruby-0.4.1-7.2.mga5.x86_64.rpm Weechat ruby plugins
weechat-tcl-0.4.1-7.1.mga5.x86_64.rpm Weechat tcl plugins
weechat-tcl-0.4.1-7.2.mga5.x86_64.rpm Weechat tcl plugins
Advertisement
Advertisement