appstream-util-0.6.13-1.mga6.i586.rpm


Advertisement

Description

appstream-util - Utility to do simple operations on AppStream metadata

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name appstream-util
Package version 0.6.13
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 221.11 KB
Download size 81.94 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Utility to do simple operations on AppStream metadata.
Sub-commands understood by this utility include: 'install', 'uninstall',
'dump' and 'convert'.

Alternatives

Package Version Architecture Repository
appstream-util-0.7.6-1.mga6.i586.rpm 0.7.6 i586 Mageia Core Updates
appstream-util-0.7.6-1.mga6.x86_64.rpm 0.7.6 x86_64 Mageia Core Updates
appstream-util-0.6.13-1.mga6.x86_64.rpm 0.6.13 x86_64 Mageia Core
appstream-util - - -

Requires

Name Value
libappstream-builder.so.8 -
libappstream-builder8(x86-32) == 0.6.13-1.mga6
libappstream-glib.so.8 -
libappstream-glib8(x86-32) == 0.6.13-1.mga6
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libcairo.so.2 -
libfontconfig.so.1 -
libfreetype.so.6 -
libgdk-3.so.0 -
libgdk_pixbuf-2.0.so.0 -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libjson-glib-1.0.so.0 -
libpango-1.0.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libsoup-2.4.so.1 -

Provides

Name Value
appdata-tools == 0.6.13-1.mga6
appstream-util == 0.6.13-1.mga6
appstream-util(x86-32) == 0.6.13-1.mga6
libasb_plugin_appdata.so -
libasb_plugin_desktop.so -
libasb_plugin_font.so -
libasb_plugin_gettext.so -
libasb_plugin_hardcoded.so -
libasb_plugin_shell_extension.so -

Obsoletes

Name Value
appdata-tools < 0.1.9

Download

Type URL
Binary Package appstream-util-0.6.13-1.mga6.i586.rpm
Source Package appstream-glib-0.6.13-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install appstream-util rpm package:
    # urpmi appstream-util

Files

Path
/usr/bin/appstream-builder
/usr/bin/appstream-compose
/usr/bin/appstream-util
/usr/lib/asb-plugins-5/libasb_plugin_appdata.so
/usr/lib/asb-plugins-5/libasb_plugin_desktop.so
/usr/lib/asb-plugins-5/libasb_plugin_font.so
/usr/lib/asb-plugins-5/libasb_plugin_gettext.so
/usr/lib/asb-plugins-5/libasb_plugin_hardcoded.so
/usr/lib/asb-plugins-5/libasb_plugin_shell_extension.so
/usr/share/bash-completion/completions/appstream-builder
/usr/share/bash-completion/completions/appstream-util
/usr/share/man/man1/appstream-builder.1.xz
/usr/share/man/man1/appstream-compose.1.xz
/usr/share/man/man1/appstream-util.1.xz

Changelog

2017-05-13 - luigiwalser <luigiwalser> 0.6.13-1.mga6
+ Revision: 1100928
- 0.6.13
2017-04-14 - luigiwalser <luigiwalser> 0.6.12-1.mga6
+ Revision: 1096523
- 0.6.12
2017-03-29 - luigiwalser <luigiwalser> 0.6.11-1.mga6
+ Revision: 1095161
- 0.6.11
2017-03-23 - tv <tv> 0.6.10-2.mga6
+ Revision: 1094605
- BR appstream-util in devel pkg thus fixing missing typelib() deps in some pkgs
2017-03-09 - luigiwalser <luigiwalser> 0.6.10-1.mga6
+ Revision: 1090518
- 0.6.10
2017-02-17 - ngompa <ngompa> 0.6.8-1.mga6
+ Revision: 1086569
- Update to 0.6.8
2017-01-14 - luigiwalser <luigiwalser> 0.6.7-1.mga6
+ Revision: 1081683
- 0.6.7
2016-12-23 - luigiwalser <luigiwalser> 0.6.6-1.mga6
+ Revision: 1076650
- 0.6.6
2016-11-11 - ngompa <ngompa> 0.6.5-1.mga6
+ Revision: 1066365
- Upgrade to 0.6.5
2016-10-11 - ngompa <ngompa> 0.6.3-1.mga6
+ Revision: 1060118
- Upgrade to 0.6.3

See Also

Package Description
appstream-vala-0.10.6-1.mga6.i586.rpm Vala bindings for appstream
apr-util-dbd-freetds-1.5.4-7.mga6.i586.rpm DBD driver for FreeTDS
apr-util-dbd-ldap-1.5.4-7.mga6.i586.rpm DBD driver for OpenLDAP
apr-util-dbd-mysql-1.5.4-7.mga6.i586.rpm DBD driver for MySQL
apr-util-dbd-odbc-1.5.4-7.mga6.i586.rpm DBD driver for unixODBC
apr-util-dbd-pgsql-1.5.4-7.mga6.i586.rpm DBD driver for PostgreSQL
apr-util-dbd-sqlite3-1.5.4-7.mga6.i586.rpm DBD driver for SQLite 3
apr-util-dbm-db-1.5.4-7.mga6.i586.rpm DBD driver for Berkley BD
apr-util-nss-1.5.4-7.mga6.i586.rpm APR utility library NSS crypto support
apr-util-openssl-1.5.4-7.mga6.i586.rpm APR utility library OpenSSL crypto support
apt-0.5.15lorg3.94-26.mga6.i586.rpm Debian's Advanced Packaging Tool with RPM support
apt-common-0.5.15lorg3.94-26.mga6.i586.rpm Common file for apt frontend
apt-mga-1.4.6-1.mga6.i586.rpm Debian apt tools for mageia
apt-mga-devel-1.4.6-1.mga6.i586.rpm Debian apt tools for mageia - devel
apulse-0.1.10-1.mga6.i586.rpm PulseAudio emulation for ALSA
Advertisement
Advertisement