audaspace-1.3.0-7.mga6.i586.rpm


Advertisement

Description

audaspace - A feature rich high level audio library

Distribution: Mageia 6.0
Repository: Mageia Core i586
Package name: audaspace
Package version: 1.3.0
Package release: 7.mga6
Package architecture: i586
Package type: rpm
Installed size: 203.80 KB
Download size: 61.49 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
Audaspace (pronounced "outer space") is a high level audio library written in C++ with language bindings for Python for example. It started out as the audio engine of the 3D modelling application Blender and is now released as a standalone library.

Alternatives

Provides

  • audaspace == 1.3.0-7.mga6
  • audaspace(x86-32) == 1.3.0-7.mga6

    Download

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install audaspace rpm package:
      # urpmi audaspace

    Files

    • /usr/bin/audaconvert
    • /usr/bin/audaplay
    • /usr/bin/audaremap
    • /usr/bin/binaural
    • /usr/bin/convolution
    • /usr/bin/dynamicmusic
    • /usr/bin/openaldevices
    • /usr/bin/playbackmanager
    • /usr/bin/randsounds
    • /usr/bin/signalgen
    • /usr/share/doc/audaspace/AUTHORS
    • /usr/share/doc/audaspace/LICENSE
    • /usr/share/doc/audaspace/README.md

    Changelog

    2017-03-29 - neoclust <neoclust> 1.3.0-7.mga6 + Revision: 1095176 - Enable bootstrap for armv5 build - Enable bootstrap for armv5 build

    2017-03-12 - daviddavid <daviddavid> 1.3.0-6.mga6 + Revision: 1092158 - reenable build of documentation for ARMv7

    2017-03-12 - neoclust <neoclust> 1.3.0-5.mga6 + Revision: 1092117 - Disable doc for armv7 bootstrap

    2017-03-12 - neoclust <neoclust> 1.3.0-4.mga6 + Revision: 1092106 - Rebuild for armv7

    2017-03-08 - akien <akien> 1.3.0-3.mga6 + Revision: 1090408 - Reenable building documentation with own lib

    2017-03-08 - akien <akien> 1.3.0-2.mga6 + Revision: 1090225 - Do a bootstrap build (doc needs python3-audaspace) - Rebuild for ffmpeg 3.2.4

    2016-11-08 - daviddavid <daviddavid> 1.3.0-1.mga6 + Revision: 1065925 - new version: 1.3.0

    2016-05-20 - daviddavid <daviddavid> 1.2-3.mga6 + Revision: 1017234 - reenable build of documentation for ARMv7

    2016-05-20 - daviddavid <daviddavid> 1.2-2.mga6 + Revision: 1017229 - disable build on ARMv5 as std::future does not exist on ARMv5 - disable build of documentation for first build on ARMv7

    2016-03-13 - daviddavid <daviddavid> 1.2-1.mga6 + Revision: 990226 - new version: 1.2 - remove merged upstream patch - add BR pkgconfig(fftw3)

    Advertisement
    Advertisement