batik-1.8-9.mga6.noarch.rpm


Advertisement

Description

batik - Scalable Vector Graphics for Java

Distribution: Mageia 6.0
Repository: Mageia Core i586
Package name: batik
Package version: 1.8
Package release: 9.mga6
Package architecture: noarch
Package type: rpm
Installed size: 7.11 MB
Download size: 3.68 MB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
Batik is a Java(tm) technology based toolkit for applications that want to use images in the Scalable Vector Graphics (SVG) format for various purposes, such as viewing, generation or manipulation.

Alternatives

Provides

  • batik == 1:1.8-9.mga6
  • mvn(batik:batik-anim) == 1.8
  • mvn(batik:batik-anim:pom:) == 1.8
  • mvn(batik:batik-awt-util) == 1.8
  • mvn(batik:batik-awt-util:pom:) == 1.8
  • mvn(batik:batik-bridge) == 1.8
  • mvn(batik:batik-bridge:pom:) == 1.8
  • mvn(batik:batik-codec) == 1.8
  • mvn(batik:batik-codec:pom:) == 1.8
  • mvn(batik:batik-dom) == 1.8
  • mvn(batik:batik-dom:pom:) == 1.8
  • mvn(batik:batik-ext) == 1.8
  • mvn(batik:batik-ext:pom:) == 1.8
  • mvn(batik:batik-extension) == 1.8
  • mvn(batik:batik-extension:pom:) == 1.8
  • mvn(batik:batik-gvt) == 1.8
  • mvn(batik:batik-gvt:pom:) == 1.8
  • mvn(batik:batik-parser) == 1.8
  • mvn(batik:batik-parser:pom:) == 1.8
  • mvn(batik:batik-script) == 1.8
  • mvn(batik:batik-script:pom:) == 1.8
  • mvn(batik:batik-svg-dom) == 1.8
  • mvn(batik:batik-svg-dom:pom:) == 1.8
  • mvn(batik:batik-svggen) == 1.8
  • mvn(batik:batik-svggen:pom:) == 1.8
  • mvn(batik:batik-swing) == 1.8
  • mvn(batik:batik-swing:pom:) == 1.8
  • mvn(batik:batik-transcoder) == 1.8
  • mvn(batik:batik-transcoder:pom:) == 1.8
  • mvn(batik:batik-xml) == 1.8
  • mvn(batik:batik-xml:pom:) == 1.8
  • mvn(org.apache.xmlgraphics:batik-anim) == 1.8
  • mvn(org.apache.xmlgraphics:batik-anim:pom:) == 1.8
  • mvn(org.apache.xmlgraphics:batik-awt-util) == 1.8
  • mvn(org.apache.xmlgraphics:batik-awt-util:pom:) == 1.8
  • mvn(org.apache.xmlgraphics:batik-bridge) == 1.8
  • mvn(org.apache.xmlgraphics:batik-bridge:pom:) == 1.8
  • mvn(org.apache.xmlgraphics:batik-codec) == 1.8
  • mvn(org.apache.xmlgraphics:batik-codec:pom:) == 1.8
  • mvn(org.apache.xmlgraphics:batik-dom) == 1.8
  • mvn(org.apache.xmlgraphics:batik-dom:pom:) == 1.8
  • mvn(org.apache.xmlgraphics:batik-ext) == 1.8
  • mvn(org.apache.xmlgraphics:batik-ext:pom:) == 1.8
  • mvn(org.apache.xmlgraphics:batik-extension) == 1.8
  • mvn(org.apache.xmlgraphics:batik-extension:pom:) == 1.8
  • mvn(org.apache.xmlgraphics:batik-gvt) == 1.8
  • mvn(org.apache.xmlgraphics:batik-gvt:pom:) == 1.8
  • mvn(org.apache.xmlgraphics:batik-parser) == 1.8
  • mvn(org.apache.xmlgraphics:batik-parser:pom:) == 1.8
  • mvn(org.apache.xmlgraphics:batik-script) == 1.8
  • mvn(org.apache.xmlgraphics:batik-script:pom:) == 1.8
  • mvn(org.apache.xmlgraphics:batik-svg-dom) == 1.8
  • mvn(org.apache.xmlgraphics:batik-svg-dom:pom:) == 1.8
  • mvn(org.apache.xmlgraphics:batik-svggen) == 1.8
  • mvn(org.apache.xmlgraphics:batik-svggen:pom:) == 1.8
  • mvn(org.apache.xmlgraphics:batik-swing) == 1.8
  • mvn(org.apache.xmlgraphics:batik-swing:pom:) == 1.8
  • mvn(org.apache.xmlgraphics:batik-transcoder) == 1.8
  • mvn(org.apache.xmlgraphics:batik-transcoder:pom:) == 1.8
  • mvn(org.apache.xmlgraphics:batik-xml) == 1.8
  • mvn(org.apache.xmlgraphics:batik-xml:pom:) == 1.8
  • osgi(org.apache.batik.bridge) == 1.7.0
  • osgi(org.apache.batik.dom) == 1.7.0
  • osgi(org.apache.batik.dom.svg) == 1.7.0
  • osgi(org.apache.batik.ext.awt) == 1.7.0
  • osgi(org.apache.batik.extension) == 1.7.0
  • osgi(org.apache.batik.parser) == 1.7.0
  • osgi(org.apache.batik.svggen) == 1.7.0
  • osgi(org.apache.batik.swing) == 1.7.0
  • osgi(org.apache.batik.transcoder) == 1.7.0
  • osgi(org.apache.batik.xml) == 1.7.0

    Download

    Source package: batik-1.8-9.mga6.src.rpm

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install batik rpm package:
      # urpmi batik

    Files

    • /usr/share/doc/batik/KEYS
    • /usr/share/doc/batik/LICENSE
    • /usr/share/doc/batik/MAINTAIN
    • /usr/share/doc/batik/NOTICE
    • /usr/share/doc/batik/README
    • /usr/share/java/batik-all.jar
    • /usr/share/java/batik/batik-anim.jar
    • /usr/share/java/batik/batik-awt-util.jar
    • /usr/share/java/batik/batik-bridge.jar
    • /usr/share/java/batik/batik-codec.jar
    • /usr/share/java/batik/batik-dom.jar
    • /usr/share/java/batik/batik-ext.jar
    • /usr/share/java/batik/batik-extension.jar
    • /usr/share/java/batik/batik-gvt.jar
    • /usr/share/java/batik/batik-parser.jar
    • /usr/share/java/batik/batik-script.jar
    • /usr/share/java/batik/batik-svg-dom.jar
    • /usr/share/java/batik/batik-svggen.jar
    • /usr/share/java/batik/batik-swing.jar
    • /usr/share/java/batik/batik-transcoder.jar
    • /usr/share/java/batik/batik-xml.jar
    • /usr/share/maven-metadata/batik.xml
    • /usr/share/maven-poms/JPP.batik-batik-anim.pom
    • /usr/share/maven-poms/JPP.batik-batik-awt-util.pom
    • /usr/share/maven-poms/JPP.batik-batik-bridge.pom
    • /usr/share/maven-poms/JPP.batik-batik-codec.pom
    • /usr/share/maven-poms/JPP.batik-batik-dom.pom
    • /usr/share/maven-poms/JPP.batik-batik-ext.pom
    • /usr/share/maven-poms/JPP.batik-batik-extension.pom
    • /usr/share/maven-poms/JPP.batik-batik-gvt.pom
    • /usr/share/maven-poms/JPP.batik-batik-parser.pom
    • /usr/share/maven-poms/JPP.batik-batik-script.pom
    • /usr/share/maven-poms/JPP.batik-batik-svg-dom.pom
    • /usr/share/maven-poms/JPP.batik-batik-svggen.pom
    • /usr/share/maven-poms/JPP.batik-batik-swing.pom
    • /usr/share/maven-poms/JPP.batik-batik-transcoder.pom
    • /usr/share/maven-poms/JPP.batik-batik-xml.pom

    Changelog

    2017-05-14 - neoclust <neoclust> 1:1.8-9.mga6 + Revision: 1101242 - Add missing requires on xmlgraphics-commons Backport fix for CVE-2017-5662 ( from fedora )

    2016-03-02 - neoclust <neoclust> 1:1.8-8.mga6 + Revision: 983166 - Add epoch on requires

    2016-03-02 - neoclust <neoclust> 1:1.8-7.mga6 + Revision: 982974 - Second rebuild of the java stack

    2016-02-22 - neoclust <neoclust> 1.8-6.mga6 + Revision: 975972 - First rebuild of the java stack - sync package batik with fedora

    2016-02-18 - umeabot <umeabot> 1:1.8-2.mga6 + Revision: 966447 - Mageia 6 Mass Rebuild

    2015-06-26 - daviddavid <daviddavid> 1:1.8-1.mga6 + Revision: 844517 - sync with fc23 (update to 1.8 Final) - split css in subpackage - add obsoletes in batik-css to ease updates - disable javadoc doclint

    2015-03-30 - luigiwalser <luigiwalser> 1:1.8-0.1.svn1230816.16.mga5 + Revision: 819412 - add upstream patch to fix CVE-2015-0250

    2014-12-26 - daviddavid <daviddavid> 1:1.8-0.1.svn1230816.15.mga5 + Revision: 806144 - attribute the batik-javadoc package to Documentation group

    2014-12-25 - pterjan <pterjan> 1:1.8-0.1.svn1230816.14.mga5 + Revision: 805887 - Clean rebuild - Fix missing epoch in dependencies - Sync with Fedora 21

    2014-10-15 - umeabot <umeabot> 1:1.8-0.1.svn1230816.11.mga5 + Revision: 741986 - Second Mageia 5 Mass Rebuild

    Advertisement
    Advertisement