ceph-devel-compat-10.2.7-1.mga6.i586.rpm


Advertisement

Description

ceph-devel-compat - Compatibility package for Ceph headers

Distribution: Mageia 6.0
Repository: Mageia Core i586
Package name: ceph-devel-compat
Package version: 10.2.7
Package release: 1.mga6
Package architecture: i586
Package type: rpm
Installed size: unknown
Download size: 6.82 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
This is a compatibility package to accommodate ceph-devel split into librados2-devel, librbd1-devel and libcephfs1-devel. Packages still depending on ceph-devel should be fixed to depend on librados2-devel, librbd1-devel, libcephfs1-devel or libradosstriper1-devel instead.

Alternatives

Provides

  • ceph-devel
  • ceph-devel-compat == 1:10.2.7-1.mga6
  • ceph-devel-compat(x86-32) == 1:10.2.7-1.mga6

Obsoletes

  • ceph-devel

    Download

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install ceph-devel-compat rpm package:
      # urpmi ceph-devel-compat

    Changelog

    Advertisement
    Advertisement