gambas3-gb-gtk3-3.9.2-3.mga6.i586.rpm


Advertisement

Description

gambas3-gb-gtk3 - The Gambas GTK+ 3 GUI component

Distribution: Mageia 6.0
Repository: Mageia Core i586
Package name: gambas3-gb-gtk3
Package version: 3.9.2
Package release: 3.mga6
Package architecture: i586
Package type: rpm
Installed size: 703.49 KB
Download size: 207.99 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
This package contains the Gambas GTK+ 3 GUI components.

Alternatives

Provides

  • gambas3-gb-gtk3 == 3.9.2-3.mga6
  • gambas3-gb-gtk3(x86-32) == 3.9.2-3.mga6

    Download

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install gambas3-gb-gtk3 rpm package:
      # urpmi gambas3-gb-gtk3

    Files

    • /usr/lib/gambas3/gb.gtk3.component
    • /usr/lib/gambas3/gb.gtk3.so
    • /usr/lib/gambas3/gb.gtk3.so.0
    • /usr/lib/gambas3/gb.gtk3.so.0.0.0
    • /usr/share/gambas3/info/gb.gtk3.info
    • /usr/share/gambas3/info/gb.gtk3.list

    Changelog

    2017-03-10 - akien <akien> 3.9.2-3.mga6 + Revision: 1091604 - Rebuild for v4l-utils 1.12.3

    2017-01-07 - tmb <tmb> 3.9.2-2.mga6 + Revision: 1080480 - rebuild with new llvm

    2017-01-03 - daviddavid <daviddavid> 3.9.2-1.mga6 + Revision: 1079971 - new version: 3.9.2

    2017-01-02 - luigiwalser <luigiwalser> 3.9.1-3.mga6 + Revision: 1079507 - rebuild for poppler

    2016-11-28 - luigiwalser <luigiwalser> 3.9.1-2.mga6 + Revision: 1070622 - rebuild for poppler

    2016-09-11 - daviddavid <daviddavid> 3.9.1-1.mga6 + Revision: 1051500 - new version: 3.9.1 - add gb-form-terminal component - add gb-qt5-ext component - add gb-web-form component

    2016-08-26 - daviddavid <daviddavid> 3.8.4-9.mga6 + Revision: 1049009 - fix files list between gambas3-gb-util and gambas3-gb-util-web - add a Conflicts with gambas3-gb-util < 3.8.4-9

    2016-08-18 - daviddavid <daviddavid> 3.8.4-8.mga6 + Revision: 1046915 - remove empty gambas3-examples sub-package (mga#19211#c6) * removed upstream as all examples files are now downloadable - enable SDL2 and SDL2-audio support (mga#19211#c7) - enable OpenAL support (need alure-devel to build) - enable SQLite2 support

    2016-08-18 - daviddavid <daviddavid> 3.8.4-7.mga6 + Revision: 1046900 - add some missing required packages on gambas3-ide sub-package (mga#19211) - improve description of gambas3-ide sub-package (mga#19211#c4) - enable Qt5 support and make it the default installed (mga#19212) - switch BRs to pkgconfig()

    2016-08-13 - luigiwalser <luigiwalser> 3.8.4-6.mga6 + Revision: 1046178 - test rebuild for poppler

    Advertisement
    Advertisement