gnome-shell-extensions-overrides-3.24.2-1.mga6.noarch.rpm


Advertisement

Description

gnome-shell-extensions-overrides - Classic-mode schema overides in GNOME Shell

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name gnome-shell-extensions-overrides
Package version 3.24.2
Package release 1.mga6
Package architecture noarch
Package type rpm
Installed size 1.57 KB
Download size 10.74 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This GNOME Shell extension disables overrides workspace management.

Alternatives

Package Version Architecture Repository
gnome-shell-extensions-overrides-3.24.2-1.mga6.noarch.rpm 3.24.2 noarch Mageia Core
gnome-shell-extensions-overrides - - -

Requires

Name Value
gnome-shell-extensions-common == 3.24.2-1.mga6

Provides

Name Value
gnome-shell-extensions-overrides == 3.24.2-1.mga6

Obsoletes

Name Value
gnome-shell-extensions-default-min-max -
gnome-shell-extensions-static-workspaces -

Download

Type URL
Binary Package gnome-shell-extensions-overrides-3.24.2-1.mga6.noarch.rpm
Source Package gnome-shell-extensions-3.24.2-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install gnome-shell-extensions-overrides rpm package:
    # urpmi gnome-shell-extensions-overrides

Files

Path
/usr/share/glib-2.0/schemas/org.gnome.shell.extensions.classic-overrides.gschema.xml

Changelog

2017-05-11 - ovitters <ovitters> 3.24.2-1.mga6
+ Revision: 1100321
- new version 3.24.2
2017-04-11 - ovitters <ovitters> 3.24.1-1.mga6
+ Revision: 1096365
- new version 3.24.1
2017-03-22 - ovitters <ovitters> 3.24.0-1.mga6
+ Revision: 1094523
- new version 3.24.0
2017-02-24 - wally <wally> 3.22.2-5.mga6
+ Revision: 1087641
- remove xsession leftovers on update also from /etc/X11/dm/Sessions
2017-02-14 - wally <wally> 3.22.2-4.mga6
+ Revision: 1086154
- filter out private typelib req from mutter which is pulled already with gnome-shell
2017-01-17 - ovitters <ovitters> 3.22.2-3.mga6
+ Revision: 1082206
- explicitly require gnome-session
2016-12-14 - ghibo <ghibo> 3.22.2-2.mga6
+ Revision: 1075006
- Use the already provided startgnome_classic init scripts in .desktop
files: in this way $SESSION env var is detected correctly when desktop
starts from sddm, otherwise it fails, because it would contain the argument
of the Exec command line in the .desktop xsession file, which is
unbearably long and contains multple commands; startgnome_classic just
contains those commands in one shot.
2016-11-10 - ovitters <ovitters> 3.22.2-1.mga6
+ Revision: 1066244
- new version 3.22.2
- new version 3.22.1
2016-09-25 - ovitters <ovitters> 3.22.0-1.mga6
+ Revision: 1055926
- add hack for force noach
- new version 3.22.0
2016-05-10 - ovitters <ovitters> 3.20.1-1.mga6
+ Revision: 1012308
- new version 3.20.1

See Also

Package Description
gnome-shell-extensions-places-menu-3.24.2-1.mga6.noarch.rpm Places menu indicator in the system status area
gnome-shell-extensions-screenshot-window-sizer-3.24.2-1.mga6.noarch.rpm Screenshot window sizer for GNOME Shell
gnome-shell-extensions-user-theme-3.24.2-1.mga6.noarch.rpm Lets the user select a custom theme for the shell
gnome-shell-extensions-window-list-3.24.2-1.mga6.noarch.rpm Display a window list at the bottom of the screen in GNOME Shell
gnome-shell-extensions-windowsNavigator-3.24.2-1.mga6.noarch.rpm Keyboard selection of windows and work-spaces in overlay mode
gnome-shell-extensions-workspace-indicator-3.24.2-1.mga6.noarch.rpm A menu for changing workspace
gnome-shell-theme-vertex-20170128-1.mga6.noarch.rpm Vertex GNOME Shell theme
gnome-shell-theme-zukitwo-20170209-1.mga6.noarch.rpm Zukitwo GNOME Shell theme
gnome-software-3.24.3-2.mga6.i586.rpm A software center for GNOME
gnome-sound-recorder-3.21.92-2.mga6.noarch.rpm A simple, modern sound recorder
gnome-speech-0.4.25-13.mga6.i586.rpm Simple general API for producing text-to-speech output
gnome-speech-driver-espeak-0.4.25-13.mga6.i586.rpm Backend for gnome-speech based on espeak
gnome-speech-driver-festival-0.4.25-13.mga6.i586.rpm Backend for gnome-speech based on festival
gnome-subtitles-1.3-7.mga6.i586.rpm Subtitle editor for the GNOME desktop
gnome-sudoku-3.24.0-1.mga6.i586.rpm GNOME Sudoku game
Advertisement
Advertisement