groovy-servlet-2.4.5-11.mga6.noarch.rpm


Advertisement

Description

groovy-servlet - servlet module for groovy

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name groovy-servlet
Package version 2.4.5
Package release 11.mga6
Package architecture noarch
Package type rpm
Installed size 28.00 KB
Download size 33.82 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
servlet module for groovy.

Alternatives

Package Version Architecture Repository
groovy-servlet-2.4.5-11.mga6.noarch.rpm 2.4.5 noarch Mageia Core
groovy-servlet - - -

Requires

Name Value
java-headless -
javapackages-tools -
mvn(javax.servlet:jsp-api) -
mvn(javax.servlet:servlet-api) -
mvn(org.codehaus.groovy:groovy) == 2.4.5
mvn(org.codehaus.groovy:groovy-templates) == 2.4.5
mvn(org.codehaus.groovy:groovy-xml) == 2.4.5

Provides

Name Value
groovy-servlet == 2.4.5-11.mga6
mvn(org.codehaus.groovy:groovy-servlet) == 2.4.5
osgi(groovy-servlet) == 2.4.5

Download

Type URL
Binary Package groovy-servlet-2.4.5-11.mga6.noarch.rpm
Source Package groovy-2.4.5-11.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install groovy-servlet rpm package:
    # urpmi groovy-servlet

Files

Path
/usr/share/java/groovy/groovy-servlet.jar
/usr/share/maven-metadata/groovy-servlet.xml

Changelog

See groovy-2.4.5-11.mga6.noarch.rpm changelog.

See Also

Package Description
groovy-sql-2.4.5-11.mga6.noarch.rpm sql module for groovy
groovy-swing-2.4.5-11.mga6.noarch.rpm swing module for groovy
groovy-templates-2.4.5-11.mga6.noarch.rpm templates module for groovy
groovy-test-2.4.5-11.mga6.noarch.rpm test module for groovy
groovy-testng-2.4.5-11.mga6.noarch.rpm testng module for groovy
groovy-xml-2.4.5-11.mga6.noarch.rpm xml module for groovy
groovy18-1.8.9-26.mga6.noarch.rpm Dynamic language for the Java Platform
groovy18-javadoc-1.8.9-26.mga6.noarch.rpm API Documentation for groovy18
groovy18-lib-1.8.9-26.mga6.noarch.rpm Groovy JAR artifact
grotesque-0.9.5.1-2.mga6.noarch.rpm Utility to manage your collection of interactive fictions
grsync-1.2.6-1.mga6.i586.rpm A GTK GUI for rsync
grub-0.97-44.mga6.i586.rpm GRand Unified Bootloader
grub-customizer-4.0.6-4.mga6.i586.rpm Graphical interface to configure the grub2/burg settings
grub-doc-0.97-44.mga6.i586.rpm More documentation for grub
grub2-2.02-0.git10463.8.mga6.i586.rpm Bootloader with support for Linux, Multiboot and more
Advertisement
Advertisement