gstreamer1.0-editing-services-1.10.3-1.mga6.i586.rpm


Advertisement

Description

gstreamer1.0-editing-services - GStreamer editing services

Distribution: Mageia 6.0
Repository: Mageia Core i586
Package name: gstreamer1.0-editing-services
Package version: 1.10.3
Package release: 1.mga6
Package architecture: i586
Package type: rpm
Installed size: 742.52 KB
Download size: 144.55 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
GStreamer editing services.

Provides

  • gstreamer1.0-editing-services == 1.10.3-1.mga6
  • gstreamer1.0-editing-services(x86-32) == 1.10.3-1.mga6

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install gstreamer1.0-editing-services rpm package:
      # urpmi gstreamer1.0-editing-services

    Files

    • /usr/bin/ges-launch-1.0
    • /usr/share/bash-completion/completions/ges-launch-1.0
    • /usr/share/doc/gstreamer1.0-editing-services/AUTHORS
    • /usr/share/doc/gstreamer1.0-editing-services/ChangeLog
    • /usr/share/doc/gstreamer1.0-editing-services/NEWS
    • /usr/share/doc/gstreamer1.0-editing-services/README

    Changelog

    2017-02-10 - ns80 <ns80> 1.10.3-1.mga6 + Revision: 1085494 - new version 1.10.3

    2017-01-15 - wally <wally> 1.10.2-1.mga6 + Revision: 1081799 - new version 1.10.2

    2016-08-19 - luigiwalser <luigiwalser> 1.8.3-1.mga6 + Revision: 1047092 - 1.8.3

    2016-06-10 - luigiwalser <luigiwalser> 1.8.2-1.mga6 + Revision: 1021007 - 1.8.2

    2016-05-09 - luigiwalser <luigiwalser> 1.8.1-1.mga6 + Revision: 1011382 - 1.8.1

    2016-03-25 - wally <wally> 1.8.0-1.mga6 + Revision: 995312 - new version 1.8.0 - add pkg origin information

    2016-03-19 - wally <wally> 1.7.91-1.mga6 + Revision: 992937 - new version 1.7.91

    2016-03-05 - wally <wally> 1.7.90-1.mga6 + Revision: 985956 - new version 1.7.90

    2016-01-03 - luigiwalser <luigiwalser> 1.6.2-1.mga6 + Revision: 918898 - 1.6.2

    2015-10-10 - wally <wally> 1.6.0-3.mga6 + Revision: 889263 - drop plugin requires from lib pkg

    Advertisement
    Advertisement