guayadeque-0.4.5-1.mga6.i586.rpm


Advertisement

Description

guayadeque - Music Player with the aims to be intuitive, easy to use and fast

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name guayadeque
Package version 0.4.5
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 7.71 MB
Download size 2.08 MB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Guayadeque is a music management program designed for all music enthusiasts.
It is Full Featured Linux media player that can easily manage large collections
and uses the Gstreamer media framework.
Some of Guayadeque Features
- Play mp3, ogg, flac, wma, wav, mpc, mp4, ape, ...
- Configurable cross fader engine
- Configurable Silence detector to avoid listening to silence between tracks
- Read and write tags in all supported formats
- Allow to catalog your music using labels
Any track, artist or album can have as many labels you want
- Smart play mode that add tracks that fit your music taste
- Ability to download covers manually or automatically
- Suggest music using last.fm service
- Allow fast access to any music file by genre, artist, album, etc
- Play and Record shoutcast radios

Alternatives

Package Version Architecture Repository
guayadeque-0.4.5-1.mga6.x86_64.rpm 0.4.5 x86_64 Mageia Core
guayadeque - - -

Requires

Name Value
gstreamer1.0-libav -
gstreamer1.0-plugins-base -
gstreamer1.0-plugins-good -
gstreamer1.0-plugins-ugly -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libcurl.so.4 -
libdbus-1.so.3 -
libdbus-1.so.3(LIBDBUS_1_3) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libgdk_pixbuf-2.0.so.0 -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgpod.so.4 -
libgstreamer-1.0.so.0 -
libgsttag-1.0.so.0 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libtag.so.1 -
libwx_baseu-3.0.so.0 -
libwx_baseu-3.0.so.0(WXU_3.0) -
libwx_baseu_xml-3.0.so.0 -
libwx_baseu_xml-3.0.so.0(WXU_3.0) -
libwx_gtk2u_adv-3.0.so.0 -
libwx_gtk2u_adv-3.0.so.0(WXU_3.0) -
libwx_gtk2u_aui-3.0.so.0 -
libwx_gtk2u_aui-3.0.so.0(WXU_3.0) -
libwx_gtk2u_core-3.0.so.0 -
libwx_gtk2u_core-3.0.so.0(WXU_3.0) -
libwx_gtk2u_html-3.0.so.0 -
libwx_gtk2u_html-3.0.so.0(WXU_3.0) -
libwx_gtk2u_qa-3.0.so.0 -
libwx_gtk2u_qa-3.0.so.0(WXU_3.0) -
libwx_gtk2u_wxsqlite3-3.0.so.0 -

Provides

Name Value
appdata() -
appdata(guayadeque.appdata.xml) -
application() -
application(guayadeque.desktop) -
guayadeque == 0.4.5-1.mga6
guayadeque(x86-32) == 0.4.5-1.mga6
mimehandler(application/ogg) -
mimehandler(application/x-flac) -
mimehandler(audio/mp4) -
mimehandler(audio/mpeg) -
mimehandler(audio/mpegurl) -
mimehandler(audio/ogg) -
mimehandler(audio/x-ape) -
mimehandler(audio/x-flac) -
mimehandler(audio/x-m4a) -
mimehandler(audio/x-mod) -
mimehandler(audio/x-mp3) -
mimehandler(audio/x-mpeg) -
mimehandler(audio/x-mpegurl) -
mimehandler(audio/x-ms-asf) -
mimehandler(audio/x-ms-asx) -
mimehandler(audio/x-ms-wax) -
mimehandler(audio/x-ms-wma) -

Download

Type URL
Binary Package guayadeque-0.4.5-1.mga6.i586.rpm
Source Package guayadeque-0.4.5-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install guayadeque rpm package:
    # urpmi guayadeque

Files

Path
/usr/bin/guayadeque
/usr/share/appdata/guayadeque.appdata.xml
/usr/share/applications/guayadeque.desktop
/usr/share/doc/guayadeque/LICENSE
/usr/share/doc/guayadeque/README
/usr/share/doc/guayadeque/changelog
/usr/share/guayadeque/equalizers.default.conf
/usr/share/guayadeque/guayadeque.default.conf
/usr/share/guayadeque/lyrics_sources.xml
/usr/share/locale/bg/LC_MESSAGES/guayadeque.mo
/usr/share/locale/ca_ES/LC_MESSAGES/guayadeque.mo
/usr/share/locale/cs/LC_MESSAGES/guayadeque.mo
/usr/share/locale/de/LC_MESSAGES/guayadeque.mo
/usr/share/locale/el/LC_MESSAGES/guayadeque.mo
/usr/share/locale/es/LC_MESSAGES/guayadeque.mo
/usr/share/locale/fr/LC_MESSAGES/guayadeque.mo
/usr/share/locale/hr/LC_MESSAGES/guayadeque.mo
/usr/share/locale/hu/LC_MESSAGES/guayadeque.mo
/usr/share/locale/is/LC_MESSAGES/guayadeque.mo
/usr/share/locale/it/LC_MESSAGES/guayadeque.mo
/usr/share/locale/ja/LC_MESSAGES/guayadeque.mo
/usr/share/locale/nb/LC_MESSAGES/guayadeque.mo
/usr/share/locale/nl/LC_MESSAGES/guayadeque.mo
/usr/share/locale/pl/LC_MESSAGES/guayadeque.mo
/usr/share/locale/pt/LC_MESSAGES/guayadeque.mo
/usr/share/locale/pt_BR/LC_MESSAGES/guayadeque.mo
/usr/share/locale/ru/LC_MESSAGES/guayadeque.mo
/usr/share/locale/sk/LC_MESSAGES/guayadeque.mo
/usr/share/locale/sr/LC_MESSAGES/guayadeque.mo
/usr/share/locale/sr@latin/LC_MESSAGES/guayadeque.mo
/usr/share/locale/sv/LC_MESSAGES/guayadeque.mo
/usr/share/locale/th/LC_MESSAGES/guayadeque.mo
/usr/share/locale/tr/LC_MESSAGES/guayadeque.mo
/usr/share/locale/uk/LC_MESSAGES/guayadeque.mo
/usr/share/pixmaps/guayadeque.png

Changelog

2017-02-13 - cjw <cjw> 0.4.5-1.mga6
+ Revision: 1085947
- 0.4.5
- fix url
- add dependency on gstreamer1.0-libav because it's needed for wma playback advertised in description
2016-02-05 - umeabot <umeabot> 0.3.5-7.mga6
+ Revision: 938667
- Mageia 6 Mass Rebuild
2014-10-15 - umeabot <umeabot> 0.3.5-6.mga5
+ Revision: 741900
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 0.3.5-5.mga5
+ Revision: 680040
- Mageia 5 Mass Rebuild

See Also

Package Description
gucharmap-9.0.4-1.mga6.i586.rpm A Unicode character map and font viewer
gudev-sharp-3.0.0-7.mga6.i586.rpm Mono bindings for the GUdev library
gudev-sharp-devel-3.0.0-7.mga6.i586.rpm Development files for gudev-sharp
guice-assistedinject-4.0-5.mga6.noarch.rpm AssistedInject extension module for Guice
guice-bom-4.0-5.mga6.noarch.rpm Bill of Materials for Guice
guice-extensions-4.0-5.mga6.noarch.rpm Extensions for Guice
guice-grapher-4.0-5.mga6.noarch.rpm Grapher extension module for Guice
guice-jmx-4.0-5.mga6.noarch.rpm JMX extension module for Guice
guice-jndi-4.0-5.mga6.noarch.rpm JNDI extension module for Guice
guice-multibindings-4.0-5.mga6.noarch.rpm MultiBindings extension module for Guice
guice-parent-4.0-5.mga6.noarch.rpm Guice parent POM
guice-persist-4.0-5.mga6.noarch.rpm Persist extension module for Guice
guice-servlet-4.0-5.mga6.noarch.rpm Servlet extension module for Guice
guice-spring-4.0-5.mga6.noarch.rpm Spring extension module for Guice
guice-testlib-4.0-5.mga6.noarch.rpm TestLib extension module for Guice
Advertisement
Advertisement