jasper-1.900.23-5.mga6.i586.rpm


Advertisement

Description

jasper - JPEG-2000 utilities

Distribution: Mageia 6.0
Repository: Mageia Core i586
Package name: jasper
Package version: 1.900.23
Package release: 5.mga6
Package architecture: i586
Package type: rpm
Installed size: 70.60 KB
Download size: 35.41 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
JasPer is a software-based implementation of the codec specified in the emerging JPEG-2000 Part-1 standard (i.e., ISO/IEC 15444-1). This package contains tools for working with JPEG-2000 images.

Alternatives

Provides

  • jasper == 1.900.23-5.mga6
  • jasper(x86-32) == 1.900.23-5.mga6

    Download

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install jasper rpm package:
      # urpmi jasper

    Files

    • /usr/bin/imgcmp
    • /usr/bin/imginfo
    • /usr/bin/jasper
    • /usr/bin/jiv
    • /usr/bin/tmrdemo
    • /usr/share/doc/jasper/LICENSE
    • /usr/share/doc/jasper/NEWS
    • /usr/share/doc/jasper/README
    • /usr/share/man/man1/imgcmp.1.xz
    • /usr/share/man/man1/imginfo.1.xz
    • /usr/share/man/man1/jasper.1.xz
    • /usr/share/man/man1/jiv.1.xz

    Changelog

    2017-04-19 - ns80 <ns80> 1.900.23-5.mga6 + Revision: 1096765 - add patch for CVE-2016-9600 (mga#19605)

    2017-03-07 - ns80 <ns80> 1.900.23-4.mga6 + Revision: 1089446 - add a patch for NULL pointer dereference in jp2_encode (mga#19605)

    2017-03-06 - ns80 <ns80> 1.900.23-3.mga6 + Revision: 1089055 - add an upstream patch for NULL pointer dereference in jp2_cdef_destroy

    2017-03-02 - ns80 <ns80> 1.900.23-2.mga6 + Revision: 1088469 - update patch for CVE-2016-9557 to not modify the API

    2017-02-22 - ns80 <ns80> 1.900.23-1.mga6 + Revision: 1087360 - new version 1.900.23 for many security issues (mga#19605)

    2016-08-16 - luigiwalser <luigiwalser> 1.900.1-26.mga6 + Revision: 1046531 - add patches from fedora to fix CVE-2015-5203 and CVE-2015-5221

    2016-03-03 - luigiwalser <luigiwalser> 1.900.1-25.mga6 + Revision: 984897 - add patch from opensuse to fix CVE-2016-2089 - add patches from ubuntu to fix CVE-2016-1577 and CVE-2016-2116

    2016-02-05 - luigiwalser <luigiwalser> 1.900.1-24.mga6 + Revision: 937839 - disable CVE-2015-5203 patch as it breaks jasper (mga#16629)

    2016-01-25 - luigiwalser <luigiwalser> 1.900.1-23.mga6 + Revision: 927416 - add patch from opensuse to fix CVE-2016-1867

    2015-10-11 - sander85 <sander85> 1.900.1-22.mga6 + Revision: 889760 - Fix CVE-2015-5203

    Advertisement
    Advertisement