jboss-jsp-2.2-api-1.0.1-15.mga6.noarch.rpm


Advertisement

Description

jboss-jsp-2.2-api - JavaServer(TM) Pages 2.2 API

Distribution: Mageia 6.0
Repository: Mageia Core i586
Package name: jboss-jsp-2.2-api
Package version: 1.0.1
Package release: 15.mga6
Package architecture: noarch
Package type: rpm
Installed size: 85.66 KB
Download size: 66.29 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
JSR-000245: JavaServer(TM) Pages 2.2

Alternatives

Provides

  • jboss-jsp-2.2-api == 1.0.1-15.mga6
  • mvn(javax.servlet.jsp:jsp-api) == 1.0.1.Final
  • mvn(javax.servlet.jsp:jsp-api:pom:) == 1.0.1.Final
  • mvn(org.jboss.spec.javax.servlet.jsp:jboss-jsp-api_2.2_spec) == 1.0.1.Final
  • mvn(org.jboss.spec.javax.servlet.jsp:jboss-jsp-api_2.2_spec:pom:) == 1.0.1.Final
  • osgi(org.jboss.spec.javax.servlet.jsp.jboss-jsp-api_2.2_spec) == 1.0.1

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install jboss-jsp-2.2-api rpm package:
      # urpmi jboss-jsp-2.2-api

    Files

    • /usr/share/doc/jboss-jsp-2.2-api/README
    • /usr/share/java/jboss-jsp-2.2-api.jar
    • /usr/share/licenses/jboss-jsp-2.2-api/LICENSE
    • /usr/share/maven-metadata/jboss-jsp-2.2-api.xml
    • /usr/share/maven-poms/jboss-jsp-2.2-api.pom

    Changelog

    2017-05-19 - neoclust <neoclust> 1.0.1-15.mga6 + Revision: 1103290 - Add missing buildrequires - Second rebuild of the java stack

    2016-02-23 - neoclust <neoclust> 1.0.1-13.mga6 + Revision: 976556 - First rebuild of the java stack - sync package jboss-jsp-2.2-api with fedora + umeabot <umeabot> - Mageia 6 Mass Rebuild

    2015-01-23 - daviddavid <daviddavid> 1.0.1-9.mga5 + Revision: 811945 - fix jboss-jsp-2.2-api.jar file directory * should be installed on %{_javadir} not on %{_javadir}/%{name} directory * do not use for now %mvn_install macro

    2015-01-22 - daviddavid <daviddavid> 1.0.1-8.mga5 + Revision: 811911 - build with xmvn - use .mfiles generated during build - update BuildRequires and Requires - fix Group

    2014-10-15 - umeabot <umeabot> 1.0.1-7.mga5 + Revision: 748871 - Second Mageia 5 Mass Rebuild - Mageia 5 Mass Rebuild

    Advertisement
    Advertisement