kde-dev-utils-16.12.3-1.mga6.i586.rpm


Advertisement

Description

kde-dev-utils - K Desktop Environment - Software Development Kit

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name kde-dev-utils
Package version 16.12.3
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 123.09 KB
Download size 54.31 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Software Development Kit for the K Desktop Environment.

Alternatives

Package Version Architecture Repository
kde-dev-utils-17.12.2-1.mga6.i586.rpm 17.12.2 i586 Mageia Core Updates
kde-dev-utils-17.12.2-1.mga6.x86_64.rpm 17.12.2 x86_64 Mageia Core Updates
kde-dev-utils-16.12.3-1.mga6.x86_64.rpm 16.12.3 x86_64 Mageia Core
kde-dev-utils - - -

Requires

Name Value
libQtCore.so.4 -
libQtDesigner.so.4 -
libQtGui.so.4 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libkdecore.so.5 -
libkdeui.so.5 -
libkio.so.5 -
libkparts.so.4 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
application() -
application(kde4/kuiviewer.desktop) -
kde-dev-utils == 1:16.12.3-1.mga6
kde-dev-utils(x86-32) == 1:16.12.3-1.mga6
kuiviewer == 1:16.12.3-1.mga6
mimehandler(application/x-designer) -

Conflicts

Name Value
kdesdk4-core < 1:4.10.80
kdesdk4-devel < 1:4.10.80
kuiviewer < 1:4.10.80

Obsoletes

Name Value
kbugbuster < 1:4.5.76
kuiviewer < 1:4.10.80

Download

Type URL
Binary Package kde-dev-utils-16.12.3-1.mga6.i586.rpm
Source Package kde-dev-utils-16.12.3-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install kde-dev-utils rpm package:
    # urpmi kde-dev-utils

Files

Path
/usr/bin/kpartloader
/usr/bin/kuiviewer
/usr/include/kprofilemethod.h
/usr/lib/kde4/kuiviewerpart.so
/usr/lib/kde4/quithumbnail.so
/usr/share/applications/kde4/kuiviewer.desktop
/usr/share/apps/kpartloader/kpartloaderui.rc
/usr/share/apps/kuiviewer/kuiviewerui.rc
/usr/share/apps/kuiviewerpart/kuiviewer_part.rc
/usr/share/icons/hicolor/16x16/apps/kuiviewer.png
/usr/share/icons/hicolor/32x32/apps/kuiviewer.png
/usr/share/icons/hicolor/48x48/apps/kuiviewer.png
/usr/share/kde4/services/designerthumbnail.desktop
/usr/share/kde4/services/kuiviewer_part.desktop

Changelog

2017-03-08 - neoclust <neoclust> 1:16.12.3-1.mga6
+ Revision: 1090043
- New version 16.12.3
- New version 16.12.2
- New version 16.12.1
2016-12-24 - neoclust <neoclust> 1:16.12.0-1.mga6
+ Revision: 1076779
- New version 16.12.0
2016-12-04 - neoclust <neoclust> 1:16.11.90-1.mga6
+ Revision: 1071991
- New version 16.11.90
2016-11-15 - neoclust <neoclust> 1:16.08.3-1.mga6
+ Revision: 1067309
- New version 16.08.3
2016-10-17 - neoclust <neoclust> 1:16.08.2-1.mga6
+ Revision: 1061368
- New version 16.08.2
2016-09-08 - neoclust <neoclust> 1:16.08.1-1.mga6
+ Revision: 1050635
- New version 16.08.1
2016-08-20 - neoclust <neoclust> 1:16.08.0-1.mga6
+ Revision: 1047267
- New version 16.08.0
2016-07-09 - neoclust <neoclust> 1:16.04.3-1.mga6
+ Revision: 1040030
- New version 16.04.3
- New version 16.04.2
2016-05-11 - neoclust <neoclust> 1:16.04.1-1.mga6
+ Revision: 1012520
- New version 16.04.1
2016-04-22 - neoclust <neoclust> 1:16.04.0-1.mga6
+ Revision: 1004310
- New version 16.04.0

See Also

Package Description
kde-export2pdf-servicemenu-0.01-5.mga6.noarch.rpm KDE Service Menu to convert odt and doc files to pdf
kde-gtk-config-5.8.7-1.mga6.i586.rpm Configure the appearance of GTK apps in Plasma
kde-l10n-ar-16.12.3-2.mga6.noarch.rpm Arabic language support for KDE
kde-l10n-ast-16.12.3-2.mga6.noarch.rpm Asturian language support for KDE
kde-l10n-bg-16.12.3-2.mga6.noarch.rpm Bulgarian language support for KDE
kde-l10n-bs-16.12.3-2.mga6.noarch.rpm Bosnian language support for KDE
kde-l10n-ca-16.12.3-2.mga6.noarch.rpm Catalan language support for KDE
kde-l10n-ca-valencia-16.12.3-2.mga6.noarch.rpm Catalan (Valencian) language support for KDE
kde-l10n-cs-16.12.3-2.mga6.noarch.rpm Czech language support for KDE
kde-l10n-da-16.12.3-2.mga6.noarch.rpm Danish language support for KDE
kde-l10n-de-16.12.3-2.mga6.noarch.rpm German language support for KDE
kde-l10n-el-16.12.3-2.mga6.noarch.rpm Greek language support for KDE
kde-l10n-en_GB-16.12.3-2.mga6.noarch.rpm British English support for KDE
kde-l10n-en_US-16.12.3-2.mga6.noarch.rpm American English support for KDE
kde-l10n-eo-16.12.3-2.mga6.noarch.rpm Esperanto support for KDE
Advertisement
Advertisement