kde-l10n-handbooks-eo-16.12.3-2.mga6.noarch.rpm


Advertisement

Description

kde-l10n-handbooks-eo - Esperanto support for KDE Handbooks

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name kde-l10n-handbooks-eo
Package version 16.12.3
Package release 2.mga6
Package architecture noarch
Package type rpm
Installed size 70.44 KB
Download size 27.94 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Esperanto support for KDE Handbooks.

Alternatives

Package Version Architecture Repository
kde-l10n-handbooks-eo-16.12.3-2.mga6.noarch.rpm 16.12.3 noarch Mageia Core
kde-l10n-handbooks-eo - - -

Requires

Name Value
locales-eo -

Provides

Name Value
kde-l10n-handbooks == 16.12.3
kde-l10n-handbooks-eo == 16.12.3-2.mga6

Conflicts

Name Value
kde-l10n-eo < 4.7.3-1
konq-plugins < 1:4.6.1

Obsoletes

Name Value
kde-l10n-eo-handbooks < 4.8.0-2

Download

Type URL
Binary Package kde-l10n-handbooks-eo-16.12.3-2.mga6.noarch.rpm
Source Package kde-l10n-16.12.3-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install kde-l10n-handbooks-eo rpm package:
    # urpmi kde-l10n-handbooks-eo

Files

Path
/usr/share/doc/HTML/eo/common/fdl-translated.html
/usr/share/doc/HTML/eo/common/gpl-translated.html
/usr/share/doc/HTML/eo/common/kde-localised.css
/usr/share/doc/HTML/eo/common/lgpl-translated.html

Changelog

2017-03-11 - neoclust <neoclust> 16.12.3-2.mga6
+ Revision: 1091807
- New version 16.12.3
2017-01-13 - neoclust <neoclust> 16.12.1-2.mga6
+ Revision: 1081487
- New version 16.12.1
2016-12-26 - neoclust <neoclust> 16.12.0-2.mga6
+ Revision: 1078080
- New version 16.12.0
2016-12-16 - neoclust <neoclust> 16.11.90-2.mga6
+ Revision: 1075567
- Add conflict to ease upgrade from mga5
- New version 16.11.90
2016-11-28 - neoclust <neoclust> 16.08.3-1.mga6
+ Revision: 1070563
- new version 16.08.3
2016-10-23 - neoclust <neoclust> 16.08.2-1.mga6
+ Revision: 1063306
- New version 16.08.2
2016-09-23 - neoclust <neoclust> 16.08.1-2.mga6
+ Revision: 1055602
- Add conflict againsts kio-mtp to ease upgrade
2016-09-14 - neoclust <neoclust> 16.08.1-1.mga6
+ Revision: 1052698
- New version 16.08.1
2016-08-26 - neoclust <neoclust> 16.08.0-1.mga6
+ Revision: 1049115
- New version
2016-07-09 - neoclust <neoclust> 16.04.3-1.mga6
+ Revision: 1040175
- New version 16.04.3
- New version 16.04.2

See Also

Package Description
kde-l10n-handbooks-es-16.12.3-2.mga6.noarch.rpm Spanish language support for KDE Handbooks
kde-l10n-handbooks-et-16.12.3-2.mga6.noarch.rpm Estonian language support for KDE Handbooks
kde-l10n-handbooks-eu-16.12.3-2.mga6.noarch.rpm Basque language support for KDE Handbooks
kde-l10n-handbooks-fr-16.12.3-2.mga6.noarch.rpm French language support for KDE Handbooks
kde-l10n-handbooks-gl-16.12.3-2.mga6.noarch.rpm Galician language support for KDE Handbooks
kde-l10n-handbooks-he-16.12.3-2.mga6.noarch.rpm Hebrew language support for KDE Handbooks
kde-l10n-handbooks-hu-16.12.3-2.mga6.noarch.rpm Hungarian language support for KDE Handbooks
kde-l10n-handbooks-it-16.12.3-2.mga6.noarch.rpm Italian language support for KDE Handbooks
kde-l10n-handbooks-ja-16.12.3-2.mga6.noarch.rpm Japanese language support for KDE Handbooks
kde-l10n-handbooks-ko-16.12.3-2.mga6.noarch.rpm Korean language support for KDE Handbooks
kde-l10n-handbooks-lt-16.12.3-2.mga6.noarch.rpm Lithuanian language support for KDE Handbooks
kde-l10n-handbooks-nb-16.12.3-2.mga6.noarch.rpm Norwegian (Bokmaal) language support for KDE Handbooks
kde-l10n-handbooks-nds-16.12.3-2.mga6.noarch.rpm Low Saxon language support for KDE Handbooks
kde-l10n-handbooks-nl-16.12.3-2.mga6.noarch.rpm Dutch language support for KDE Handbooks
kde-l10n-handbooks-nn-16.12.3-2.mga6.noarch.rpm Norwegian (Nynorsk) language support for KDE Handbooks
Advertisement
Advertisement