ktexteditor-plugins-16.12.3-2.mga6.i586.rpm


Advertisement

Description

ktexteditor-plugins - Ktexteditor interfaces

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name ktexteditor-plugins
Package version 16.12.3
Package release 2.mga6
Package architecture i586
Package type rpm
Installed size 2.90 MB
Download size 753.10 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
The KTextEditor interfaces - also called KTE interfaces - are a set of
well-defined interfaces which an application or library can implement to
provide advanced plain text editing services.

Alternatives

Package Version Architecture Repository
ktexteditor-plugins-17.12.2-1.mga6.i586.rpm 17.12.2 i586 Mageia Core Updates
ktexteditor-plugins-17.12.2-1.mga6.x86_64.rpm 17.12.2 x86_64 Mageia Core Updates
ktexteditor-plugins-16.12.3-2.mga6.x86_64.rpm 16.12.3 x86_64 Mageia Core
ktexteditor-plugins - - -

Requires

Name Value
libKF5Bookmarks.so.5 -
libKF5Completion.so.5 -
libKF5ConfigCore.so.5 -
libKF5ConfigGui.so.5 -
libKF5ConfigWidgets.so.5 -
libKF5CoreAddons.so.5 -
libKF5GuiAddons.so.5 -
libKF5I18n.so.5 -
libKF5IconThemes.so.5 -
libKF5ItemModels.so.5 -
libKF5JobWidgets.so.5 -
libKF5KIOCore.so.5 -
libKF5KIOFileWidgets.so.5 -
libKF5KIOWidgets.so.5 -
libKF5NewStuff.so.5 -
libKF5Parts.so.5 -
libKF5Service.so.5 -
libKF5TextEditor.so.5 -
libKF5ThreadWeaver.so.5 -
libKF5Wallet.so.5 -
libKF5WidgetsAddons.so.5 -
libKF5XmlGui.so.5 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.6) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Sql.so.5 -
libQt5Sql.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libQt5Xml.so.5 -
libQt5Xml.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.4) -
libgit2.so.25 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
kate-plugin-pate -
ktexteditor-plugins == 2:16.12.3-2.mga6
ktexteditor-plugins(x86-32) == 2:16.12.3-2.mga6

Conflicts

Name Value
kate < 2:15.12.1-1

Obsoletes

Name Value
kate-extensions < 2:4.7.4-1
kate-plugin-pate < 2:15.12.1-1

Download

Type URL
Binary Package ktexteditor-plugins-16.12.3-2.mga6.i586.rpm
Source Package kate-16.12.3-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install ktexteditor-plugins rpm package:
    # urpmi ktexteditor-plugins

Files

Path
/usr/lib/qt5/plugins/ktexteditor/katebacktracebrowserplugin.so
/usr/lib/qt5/plugins/ktexteditor/katebuildplugin.so
/usr/lib/qt5/plugins/ktexteditor/katecloseexceptplugin.so
/usr/lib/qt5/plugins/ktexteditor/katectagsplugin.so
/usr/lib/qt5/plugins/ktexteditor/katefilebrowserplugin.so
/usr/lib/qt5/plugins/ktexteditor/katefiletreeplugin.so
/usr/lib/qt5/plugins/ktexteditor/kategdbplugin.so
/usr/lib/qt5/plugins/ktexteditor/katekonsoleplugin.so
/usr/lib/qt5/plugins/ktexteditor/kateopenheaderplugin.so
/usr/lib/qt5/plugins/ktexteditor/kateprojectplugin.so
/usr/lib/qt5/plugins/ktexteditor/katereplicodeplugin.so
/usr/lib/qt5/plugins/ktexteditor/katesearchplugin.so
/usr/lib/qt5/plugins/ktexteditor/katesnippetsplugin.so
/usr/lib/qt5/plugins/ktexteditor/katesqlplugin.so
/usr/lib/qt5/plugins/ktexteditor/katesymbolviewerplugin.so
/usr/lib/qt5/plugins/ktexteditor/katexmlcheckplugin.so
/usr/lib/qt5/plugins/ktexteditor/katexmltoolsplugin.so
/usr/lib/qt5/plugins/ktexteditor/kterustcompletionplugin.so
/usr/lib/qt5/plugins/ktexteditor/ktexteditor_lumen.so
/usr/lib/qt5/plugins/ktexteditor/tabswitcherplugin.so
/usr/lib/qt5/plugins/ktexteditor/textfilterplugin.so

Changelog

See kate-16.12.3-2.mga6.i586.rpm changelog.

See Also

Package Description
ktextwidgets-5.32.0-1.mga6.i586.rpm KDE Frameworks 5 Tier 3 addon with text widgets
ktimer-16.12.3-1.mga6.i586.rpm KDE countdown launcher
ktimer-handbook-16.12.3-1.mga6.noarch.rpm Ktimer handbook
ktnef-16.12.3-2.mga6.i586.rpm TNEF Viewer/Extractor
ktoblzcheck-1.40-9.mga6.i586.rpm A library to check account numbers and bank codes of German banks
ktorrent-5.0.1-4.mga6.i586.rpm BitTorrent application by KDE
ktouch-16.12.3-1.mga6.i586.rpm A program for learning touch typing
ktouch-handbook-16.12.3-1.mga6.noarch.rpm Ktouch handbook
ktuberling-16.12.3-1.mga6.i586.rpm KTuberling: "potato editor" game
ktuberling-handbook-16.12.3-1.mga6.noarch.rpm ktuberling handbook
kturtle-16.12.3-1.mga6.i586.rpm An educational programming environment
kturtle-handbook-16.12.3-1.mga6.noarch.rpm kturtle handbook
kubrick-16.12.3-1.mga6.i586.rpm Game based on Rubik's Cube
kubrick-handbook-16.12.3-1.mga6.noarch.rpm kubrick handbook
kumir-1.9.1-0.r2810.2.mga6.i586.rpm Kumir is a simple programming language and IDE for teaching programming
Advertisement
Advertisement