libatk-bridge-devel-2.24.1-1.mga6.i586.rpm


Advertisement

Description

libatk-bridge-devel - GNOME Weather applet library

Property Value
Distribution Mageia 6.0
Repository Mageia Core i586
Package name libatk-bridge-devel
Package version 2.24.1
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 1.46 KB
Download size 9.84 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package includes a gtk-module that bridges ATK to the new
D-Bus based at-spi.

Alternatives

Package Version Architecture Repository
libatk-bridge-devel - - -

Requires

Name Value
devel(libatk-1.0) -
devel(libatspi) -
devel(libdbus-1) -
devel(libglib-2.0) -
devel(libgobject-2.0) -
libatk-bridge2.0_0 == 2.24.1-1.mga6
pkgconfig -
pkgconfig(atspi-2) -
pkgconfig(gobject-2.0) -

Provides

Name Value
at-spi2-atk-devel == 2.24.1-1.mga6
devel(libatk-bridge-2.0) -
libatk-bridge-devel == 2.24.1-1.mga6
libatk-bridge-devel(x86-32) == 2.24.1-1.mga6
pkgconfig(atk-bridge-2.0) == 2.24.1

Download

Type URL
Binary Package libatk-bridge-devel-2.24.1-1.mga6.i586.rpm
Source Package at-spi2-atk-2.24.1-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libatk-bridge-devel rpm package:
    # urpmi libatk-bridge-devel

Files

Path
/usr/include/at-spi2-atk/
/usr/include/at-spi2-atk/2.0/atk-bridge.h
/usr/lib/libatk-bridge-2.0.so
/usr/lib/pkgconfig/atk-bridge-2.0.pc

Changelog

See at-spi2-atk-2.24.1-1.mga6.i586.rpm changelog.

See Also

Package Description
libatk-bridge2.0_0-2.24.1-1.mga6.i586.rpm A GTK+ module that bridges ATK to D-Bus at-spi
libatk-gir1.0-2.24.0-1.mga6.i586.rpm GObject introspection interface library for atk
libatk1.0-devel-2.24.0-1.mga6.i586.rpm Stuff for developing with atk
libatk1.0_0-2.24.0-1.mga6.i586.rpm Accessibility features for Gtk+
libatkmm1.6-devel-2.24.2-1.mga6.i586.rpm Headers and development files of atkmm
libatkmm1.6_1-2.24.2-1.mga6.i586.rpm C++ interface for accessibility library Atk
libatlas-base-devel-3.10.2-9.mga6.i586.rpm Development files for ATLAS SSE3 (Pentium IV)
libatlas-sse2-devel-3.10.2-9.mga6.i586.rpm Development files for ATLAS SSE2 (Pentium IV)
libatlas-sse3-devel-3.10.2-9.mga6.i586.rpm Development files for ATLAS SSE3 (Pentium IV)
libatlas3-base-3.10.2-9.mga6.i586.rpm ATLAS libraries for SSE3 extensions (Pentium IV)
libatlas3-sse2-3.10.2-9.mga6.i586.rpm ATLAS libraries for SSE2 extensions (Pentium IV)
libatlas3-sse3-3.10.2-9.mga6.i586.rpm ATLAS libraries for SSE3 extensions (Pentium IV)
libatm-devel-2.5.2-8.mga6.i586.rpm Development files for linux-atm
libatm1-2.5.2-8.mga6.i586.rpm Libraries for linux-atm
libatomic-devel-5.4.0-5.mga6.i586.rpm The Thread Sanitizer runtime library devel files
Advertisement
Advertisement