libatril3-1.18.0-1.mga6.i586.rpm


Advertisement

Description

libatril3 - MATE Document viewer library

Property Value
Distribution Mageia 6.1
Repository Mageia Core i586
Package name libatril3
Package version 1.18.0
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 561.61 KB
Download size 179.77 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This is the MATE Document viewer library, the shared parts of atril.

Alternatives

Package Version Architecture Repository
libatril3-1.18.0-1.1.mga6.i586.rpm 1.18.0 i586 Mageia Core Updates
libatril3 - - -

Requires

Name Value
libatk-1.0.so.0 -
libatrildocument.so.3 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libcairo.so.2 -
libgailutil-3.so.0 -
libgdk-3.so.0 -
libgdk_pixbuf-2.0.so.0 -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgmodule-2.0.so.0 -
libgobject-2.0.so.0 -
libgtk-3.so.0 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libpango-1.0.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libwebkit2gtk-4.0.so.37 -
libz.so.1 -

Provides

Name Value
libatril3 == 1.18.0-1.mga6
libatril3(x86-32) == 1.18.0-1.mga6
libatrildocument.so.3 -
libatrilview.so.3 -

Obsoletes

Name Value
libmate-document-viewer3 < 1.16.0

Download

Type URL
Binary Package libatril3-1.18.0-1.mga6.i586.rpm
Source Package atril-1.18.0-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libatril3 rpm package:
    # urpmi libatril3

Files

Path
/usr/lib/libatrildocument.so.3
/usr/lib/libatrildocument.so.3.0.0
/usr/lib/libatrilview.so.3
/usr/lib/libatrilview.so.3.0.0

Changelog

See atril-1.18.0-1.mga6.i586.rpm changelog.

See Also

Package Description
libatspi-devel-2.24.1-1.mga6.i586.rpm Libraries and include files with at-spi2-core
libatspi-gir2.0-2.24.1-1.mga6.i586.rpm GObject Introspection interface description for at-spi2-core
libatspi0-2.24.1-1.mga6.i586.rpm Libraries for at-spi2-core
libattica-kf5-devel-5.32.0-1.mga6.i586.rpm Devel stuff for attica
libattica5-5.32.0-1.mga6.i586.rpm Qt library that implements the Open Collaboration Services API
libattr-devel-2.4.47-7.mga6.i586.rpm Extended attribute static libraries and headers
libattr1-2.4.47-7.mga6.i586.rpm Main library for libattr
libaubio-devel-0.4.2-2.mga6.i586.rpm Development files for aubio
libaubio4-0.4.2-2.mga6.i586.rpm Main library for aubio
libaudacious-devel-3.8.2-1.mga6.i586.rpm Development files for audacious
libaudaspace-devel-1.3.0-7.mga6.i586.rpm Development package for audaspace
libaudaspace1-1.3.0-7.mga6.i586.rpm Library for audaspace
libaudcore4-3.8.2-1.mga6.i586.rpm Core engine library for audacious
libaudiocdplugins5-16.12.3-1.mga6.i586.rpm KDE I/O Slave for Audio CDs
libaudiofile-devel-0.3.6-8.mga6.i586.rpm Includes and other files to develop audiofile applications
Advertisement
Advertisement